Перейти к содержимому
kamikadze69

Обсуждение железа для майнинга Ethereum

Рекомендуемые сообщения

@rldep и @Cbb, ваш спор решается на раз-два с помощью ваттметра.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что советуете 8.1

разве 10ка не лучший вариант?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня на 10-ке все завелось с полоборота, работает r9 390 на 29-30 мх

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

точно добавить, чтоб зря не купил

если гиг добавлю хватит?

 
 
 
Вставил 4 гб ОЗУ ни чо не понимаю, видео 4 гб, озу 4гб
 
 
 
 
 
 
miner  18:33:19|main  Mining on PoWhash #12ba5a06тАж : 0 H/s = 0 hashes / 0.514 s
miner  18:33:21|main  Got work package:Using platform: AMD Accelerated Parallel Processing
 
miner  18:33:21|main    Header-hash: d9ea01074ac62becca515a7bee3f2e9dfe50f105856930c4263377df8eda44b8
Using device: Tonga(OpenCL 2.0 AMD-APP (1800.11))
miner  18:33:21|main    Seedhash: 4b77c50b31c33143e52b344c4542cb43c2683c94a707e052c01f27e05741f77b
miner  18:33:21|main    Target: 00000b2f4fc0794908cf232ff78625902416a7530755a66c5788c4a6d5331471
  i  18:33:21|<unknown>  Full DAG loaded
Printing program log
 
Creating one big buffer for the DAG
Loading single big chunk kernels
Mapping one big chunk.
Allocating/mapping single buffer failed with: clEnqueueWriteBuffer(-4). GPU can't allocate the DAG in a single chunk. Bailing.
clEnqueueWriteBuffer(-38)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Боремся с реджектами прокси на Дварф пуле, небольшой скрипт для циклической перезагрузки прокси и майнера:

https://forum.bits.media/index.php?/blog/189/entry-399-avtomatiziruem-perezapusk-ethminer-eth-proxy/

Изменено пользователем moneymaker

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не только водяные карты бесшумны на эфире, Нано тоже, однако (если соседние карты не ближе 10 см) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Cbb,@rldep,

На ферме с 3*280х + 7870 ваттметр показывает потребление 740Вт/ч, при понижении напряжения до 1,050 - 670Вт/ч. Могу сделать фото

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Domanell, лучше не фото, а для чистоты эксперимента повторить тест только для 3*280х.

И указать модели карт, на каких частотах и на каком БП (бронза-серебро-золото) зафиксирован результат.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это точно?

У меня на домашнем компе оперативы 16 гигов и после пулу часового простоя копма такая же херня, помогает снос DAGов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Domanell, лучше не фото, а для чистоты эксперимента повторить тест только для 3*280х.

И указать модели карт, на каких частотах и на каком БП (бронза-серебро-золото) зафиксирован результат.

sapphire r9 280x dual x (1100/1500 1,100в)

sapphire r9 280x vapor x (1100/1500 1,200в)

sapphire hd 7970 dual-x (1100/1500 1,175в)

БП Chieftec A-135 (APS-1000CB) 1000W (2 года в эксплуатации и гугл говорит 80PLUS BRONZE)

материнка ASUS P8B75-V, проц intel g2030

 

Ваттметр показал 611 Вт/ч, в простое 90 Вт/ч

 

Карты с разными напряжениями, т.к. есть проблемы с райзерами и с прошивкой модифицированных биосов. 

Изменено пользователем Domanell

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
 

А чего тут обосновывать? Даже 370 есть не меньше 150...

 

 

6 x R7 370 1050/1500MHz + платформа = 750-770W c розетки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

линуксоиды, а какие дрова используете, пол дня собирал этот *панный ethminer, но теперь косяк, он (и clinfo) не видят карту как opencl device.

clinfo после отображение cpu вообще segfault делает :(

карта Асус 7950, дрова самые свежие взял (radeon-crimson-15.12-15.302-151217a-297685e.zip)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня на домашнем компе оперативы 16 гигов и после пулу часового простоя копма такая же херня, помогает снос DAGов.

ПАРНИ подскажите как даги снести?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

ПАРНИ подскажите как даги снести?

Закрыть майнер, удалить файлы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

линуксоиды, а какие дрова используете, пол дня собирал этот *панный ethminer, но теперь косяк, он (и clinfo) не видят карту как opencl device.

clinfo после отображение cpu вообще segfault делает :(

карта Асус 7950, дрова самые свежие взял (radeon-crimson-15.12-15.302-151217a-297685e.zip)

те же самые дрова, AMD-APP-SDK-v3.0.130.135-GA-linux64, ubuntu 14.04, карта R9 270, все работает. Ставил так: скачал дрова, СДК, перезагрузился в консольный режим, установил дрова, перезагрузился в нормальный режим, установил СДК, запустил майнер, все заработало.

 

upd: только у меня все через суперпользователя запускается, иначе никак почему-то, на Linux Mint все от обычного пользователя запускалось

sudo ./ethminer
Изменено пользователем alexf16

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

никогда не понимал смыл ставить линукс и потом чпокатца с ним если на виндовсе нужно сделать 3 вещи, поставить его на винт, установить драйвера и скачать майнер и ВСЁ, почему Вы создаете для себя лишние хлопоты, не понимаю 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
те же самые дрова, AMD-APP-SDK-v3.0.130.135-GA-linux64, ubuntu 14.04, карта R9 270, все работает. Ставил так: скачал дрова, СДК, перезагрузился в консольный режим, установил дрова, перезагрузился в нормальный режим, установил СДК, запустил майнер, все заработало.

все так и делал, со скриптом все работало последний раз когда я эти процедуры производил, сейчас косяк какой-то.

думаю мож карта виновата - в ремонте была, хотя она определяется и картинка есть.

 

 

 

 

никогда не понимал смыл ставить линукс

если не понимаешь - недорос, проходи мимо

Изменено пользователем subw

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

перезагрузился в консольный режим

а зачем в консольный?

 

 

 

запустил майнер

майнер отсюда https://github.com/ethereum/webthree-umbrella ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
в ремонте была

 

А другой нету, чтобы проверить? Иначе так можно сто лет гадать...

 

никогда не понимал смыл ставить линукс и потом чпокатца с ним

 

Если до майнинга пользовался линем, то зачем городить огород из окон?

 

а зачем в консольный?

 

Графическое окружение рабочего стола должно быть остановлено. Это как в винде - нужно старые дрова удалить, прежде, чем новые ставить.

Да, майнер с webthree-umbrella.

Изменено пользователем alexf16

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перечитал всю тему, но так и не нашел ответа на вопрос, что можно сделать что бы не зависал майнер? Зависает примерно 1-2 раза в день, последнее что в майнере отображается - новое задание.

Использую стандартный ethminer + stratum proxy на пуле dwarf.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

линуксоиды, а какие дрова используете, пол дня собирал этот *панный ethminer, но теперь косяк, он (и clinfo) не видят карту как opencl device.

clinfo после отображение cpu вообще segfault делает :(

карта Асус 7950, дрова самые свежие взял (radeon-crimson-15.12-15.302-151217a-297685e.zip)

В ubuntu подобных системах 

sudo apt-get install fgrlx
или (и те и те норм работают)
sudo apt-get install fglrx-updates

потом 

sudo aticonfig --adapter=all --initial
aticonfig --list-adapters

и смотришь все ли адаптеры определились 

ничего больше не нужно кроме собственно майнера и по желанию прокси.

 

Если же хочешь без иксов по ssh ещё и управлять разгоном / вентиляторами вручную, нужно всё-таки ставить иксы c openbox хотя бы и автологин в них.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо всем, я завелся)) 4 гига минималка озу оказалось, а я не знал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

У меня весьма подозрительно дохнут 290\390 за последние два месяца  сдохли 3 штуки 290 и сегодня одна почти новая  390, карты на разных фермах, от разных вендоров.
290-е ещё лайт майнили и не чихали.
Начинается всё с зависаний майнера, "драйвер не отвечает" и бысто тухнут совсем и навсегда.
В гарантийном отделе любимого магазина на меня уже косо смотрят  B) 
При чем мрут именно 290\390 
Ни одна 79х0\280 даже не чихнула, а гаваи\гренада мрут как мухи.
Не знаю случайность это или закономерность.
​Охлаждение в норме, на сколько это вообще возможно для этих утюгов.
Никто похожего не наблюдал?
 

Изменено пользователем kamikadze69

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер,

Проектирую комп на б\у железе. Заведется ли майнинг эфира при таких параметрах?

athlon 64 x2 4200+

4 гб озу ДДР2 (может ли быть все таки меньше? допустим 2 гб?)

Видеокарта R9 290

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×