Перейти к публикации
HolodN

Нет доступа к форуму

Рекомендованные сообщения

(изменено)

В общем уже месяц при попытке открыть форум выпадает сообщение представленное ниже, а если заходить через VPN то все нормально открывается и форум работает. В чем причина, как исправить?

 

::CLOUDFLARE_ERROR_500S_BOX::

logo_bits.media.png

Уважаемые пользователи Forum.bits.media!

В данный момент на форуме идут технические работы. Пожалуйста, попробуйте зайти позже.

Мы очень благодарны, что вы решили к нам зайти. И стараемся запустить форум как можно быстрее. Честно, вот прямо сейчас админы сидят и что-то делают полезное. То, что форум не работает - отличный повод отлипнуть от экрана и выполнить еще какие-то задачи, которые постоянно откладывались на потом. Вот он, шанс! А когда вы вернетесь, мы надеемся уже порадовать вас обновленным форумом.

С уважением, администрация Bits.media.
[email protected]

Изменено пользователем HolodN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@HolodN Может что почистить пора? 

Или не юзать сразу по 20 анонимайзеров?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
27 минут назад, HolodN сказал:

В общем уже месяц при попытке открыть форум выпадает сообщение представленное ниже

никаких проблем с доступом к данному ресурсу замечено не было.

может стоит воспользоваться предложением от Lexis77

6 минут назад, Lexis77 сказал:

Может что почистить пора? 

Или не юзать сразу по 20 анонимайзеров?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У некоторых пользователей такое присутствует, но у абсолютного большинства этой проблемы нет, как вы понимаете, раз форум жив)

Причины пока не ясны, и никто особо колоться не хочет. Кому интересно, вот несколько моментов, которые стоит проверить при ошибках:

1. Проверить, что в файле hosts не прописан какой-то IP для forum.bits.media, иначе форум будет открываться некорректно.

2. Проверить с другого чистого браузера. Потому что иногда ставятся всякие мутные расширения, хитрые настройки, есть ошибки кэша и т.д., что диагностировать довольно трудно, а  последствия могут быть вообще любыми.

3. Проверить доступ с другого провайдера, например, с мобильного интернета на смартфоне. Бывает, что некоторые провайдеры занимаются самодеятельностью, или просто имеют криво настроенное оборудование.

 

Если смена провайдера помогла, это также может говорить о том, что внешний ip провайдера, у которого проблемы, находится в черном списке CloudFlare, которым прикрыт форум. Например из-за того, что другой пользователь этого провайдера занимался спамом или атаками на сайты. То же касается многих анонимайзеров, выходных нод TOR и т.п.

Также ваш IP может попасть в временный бан, если с него идут нетипичные для живого человека запросы, типа 100 обращений в секунду к странице.

Блокировка может быть на любом этапе от браузера до движка форума, так что в каждом случае приходится индивидуально разбираться. Но почти во всех случаях проблема находилась на стороне пользователя. Если будет на стороне форума - это очень быстро вычисляется по падению трафика.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не менялись ли адреса хостинга?  в хосте действительно были прописаны айпишники, видать еще с прошлого раза, когда были проблемы с доступом из за днс и принудительно приходилось назначать соответствие

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Meisner сказал:

не менялись ли адреса хостинга?  в хосте действительно были прописаны айпишники, видать еще с прошлого раза, когда были проблемы с доступом из за днс и принудительно приходилось назначать соответствие

Менялись. Раньше форум был на 176.9.19.12 - теперь на 104.25.168.112

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 часов назад, vernichter сказал:

Менялись. Раньше форум был на 176.9.19.12 - теперь на 104.25.168.112

 

20 часов назад, polym0rph сказал:

1. Проверить, что в файле hosts не прописан какой-то IP для forum.bits.media, иначе форум будет открываться некорректно.

 

Вот это собственно и было причиной. Больше года назад прописал в файл hosts адрес поскольку была какая то проблема с днс и об этом благополучно забыл. Оказывается IP сменился....почистил запись в hosts и все заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×