Перейти к содержимому
Uliss

Коммутатор PCI-e x1 to 3/4 port x1 (применение, результаты)

Рекомендуемые сообщения

(изменено)

GA-MA770T-UD3
Звук в биосе отключен
Коммутатор на 4псие
Видит только 5 карт. Рендомно вываливаются остальные ;(
----------------
Без хаба в мамке майнило лишь 3 карты. Уже 4я создавала проблемы и краши винды
С хабом винда видит 6 карт. 2 в мамке, 4 в хабе.
Майнить удалось лишь на 5. 6я вываливает ошибку BSOD video tdr failure ;(

ADD:
Продергивание кабелей и еще какое то шаманство позволило запустить майнинг на 6. Дальше будем тестить на стабильность.

ADDD:
Тест на стабильность система не прошла. С 6ю картами регулярно валится ;(

 

ADDDD:

на 770й запустилось 6  карт если использовать хаб и выключить ЮСБ в биосе

Привет ПС/2 мышкам =)

 

 

7 карт в никакую. Биос уходит после попытки старта с 7ю картами. Биос оживает после клиаерсмоса.

Изменено пользователем 3DPrinter_ua

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сомневаюсь

Да и не понятно куда его тыкать. У большинства не поднимается даже 4 порта на хабе.

Такой хаб без проверенной материнки - деньги на ветер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Получил я 50 карт Palit 1060 6gb (P106-100).
на фото 5 коробок, по 10 в каждой, OEM. Упаковано основательно.
сейчас расскажу всё с самого начала, про танцы и бубны!)
Мамка ASUS PRIME Z270-P.
Проц Celeron 3940 BOX(кажется, не помню уже, со встроенным видео)
Райзера вер.3
Хард ссд китай
память 4gb
блок питания Deep cool DA600(600 ватт, 4 х 6pin+2)
usb wi-fi свисток (Китай)
собрал на мамке проц, память, хард, питание, кнопки включения нет, замкнул 3 и 4 контакты, обновил дрова предварительно скачав с оф.сайта посл.версию, обновил, завелась, зашёл в БИОС и сразу как на видео в ютубе установил параметры всякие, ген.2 и прочие, выбрал бут чтобы с флешки винду установить и ничего, черный экран! думал установщик не работает, проверил флешку на др.компе, всё норм! сбросил биос на дефайлт, началась установка! установил винду 10 64бит. Свисток сразу определился и я ввёл пароль в вафле, "да будет интернет"!Кинул дрова на мамку с флешки. Выключил.
Ну думаю пора включать печки, через райзера воткнул сразу 4 и запустил, не включается, пишет куйборд нот детектед! сижу вдупляю, какого и почему, вытащил из мамки 1 райзер, запустилась, вырубил, я подумал райзер который я достал мёртв, решил проверить, меняю его местами с одним из 3х с которыми система стартовала, запускаю, включилась, т.е. проблема не в райзере, ставлю опять 4, клаву не видит, и клава не горит! думал с клавой проблема, проверил на др. компе, работает!
Покумекал, вытащил все райзера, воткнул в pci16 карту и запустил, всё норм, захожу в диспетчер устройств, там есть неизвестное устройство. Полез на сайт NVIDIA и скачал последний драйвер, запускаю его установку, пишет что нет совместимых устройств, установка невозможна! беру диск который идёт с картой, копирую на другом компе всё содержимое на флешку, вставляю в ферму, на диске есть ещё отдельные 2 папки Р104 и Р106. Пробую установить с диска(версия драйвера более старая чем на оф.сайте), пишет что нет совместимых устройств, установка невозможна! отключал защитника, пробовал оба драйвера, ничего, опять сижу кумекаю, лезу на форумы, ютуб, пробовал версию оборудования прописывать в файле поддерживаемых устройств, результата не дало, потом нашел инфу что сборка винды может быть старая, надо тупо винду обновить, проверил номер сборки, у меня самая первая от 2015 года(ФАРТ)! запустил обновление винды, чарез примерно час после нескольких перезагрузок у меня последний драйвер с оф.сайте так и не запустился, а вот с диска всё пошло норм. отлично, выключил.
Подключил 4 карты, зашёл в БИОС и всё параметры опять выставил на видосах в ютубе. Запустилась, в диспетчере видны 3 непонятных устройства, выбираю одно, обновить драйверы и указываю папку где лежат дрова на Р106, установились, перезагружаю, аналогично отдельно каждую карту, всё 4 работают, выключил, подключаю через переходник ещё 4 карты, ставлю на 4 карты второй блок, скрепкой замкнул 3 и 4 контакты(зеленый+черный), запусти сначала второй блок, потом основной, система запустилась, поочередно обновляю дрова на каждую карту.
Всё, в диспетчере 8 карт, беру второй передник, ещё один блок питания и подключаю ещё 4 карты, при установке правда был 1 раз синий экран и при установке дрок на 10-12 карты система зависала намертво, приходилось перезагружать кнопкой питания на блоке, но после включения дрова стояли, т.е. драйвер установился, и система зависла.
Смотрю в диспетчере у меня теперь 12 карт! и есть ещё встроенное видео в проц., итого 13 устройств(интересно, майнер на встроенной в проц видюхе сколько выдаст)
Майнер ещё не запускал, у меня есть ещё 3 переходника pci на 4 слота и жду как придут am2 переходники!)

переходник на 4 карты, покупал на али, хотел запустить больше карт, но фак, майнер даже 12 не видит!

пришлось отключить 4, на 8 картах всё работают, с небольшим разгоном некоторые(не все) карты на зэке выдают 320-327 солей! а некоторые 307-312. Если слабые подогнать ещё, начинают за 70 градусов выходить, поэтому не гоню.

post-59584-0-00551500-1500983971_thumb.jpg

post-59584-0-93703100-1500983971_thumb.jpg

post-59584-0-25541700-1500986976_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только работать больше, чем с 8 не будет. Ну или там на диске волшебные фиксенные дрова

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А когда планируете майнинг запутить?
Хотелось бы понять будет ли у вас больше 30 минут работать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сначала поработала 30 мину и синий экран, долго пробовал с частотами играть, 2 часа без отвалов, потом синий экран, пробовал несколько майнеров, некоторые отваливались,сейчас не помню как называеся майнер, всё работает больше суток без отвалов и без синего экрана, буду ставить вачдоги на фермы, поэтому синий экран не пугает.


плюс хочу в батнике прописать чтобы он сам каждые 2 часа перезагружал комп, имхо лучше чем отвал майнера на ночь!

у меня на ссд система встает и запускает майнер за 20 секунд, 8*20 секунд=160 секунд в сутки ферма не будет работать, но это лучше чем 1 отвал!


Только работать больше, чем с 8 не будет. Ну или там на диске волшебные фиксенные дрова

проблема не в картах, дрова там специальные, с оф.сайта не ставятся!(

проблема в том что майнер не может больше запустить!

я даже пробовал указывать майнеру номера карт 0 1 2 и т.д. и запускал паралельно другой майнер и ему указывал остальные карты, нифига! второй начинал наполовину использовать первые 8 карт! в итоге на обоих майнерах использовались карты на 50%, а 4 не использовались вообще(это которые 9-12я)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@odubo, писали уже, что если хочешь более 8 карт - Welcome to Linux

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@odubo, писали уже, что если хочешь более 8 карт - Welcome to Linux

про линукс я уже понял, но почитав сколько там проблем с дровами для все устройств и прочих плясок, решил не иметь самому себе мозг и запускать по 8 карт на винде.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@odubo, не даром же говорят, что самая короткая дорога та, которую хорошо знаешь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

проблема в том что майнер не может больше запустить!

 

у меня просто система с ума сходила после 9 карты - хотя видела без вопросиков все 11. На том же железе - с убунтой всё ОК.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня просто система с ума сходила после 9 карты - хотя видела без вопросиков все 11. На том же железе - с убунтой всё ОК.

у меня так же были вопросики! только на карте щёлкаешь правой кнопкой-оновить драйвер-указал папку с дровами,

по очереди все карты устанавливаются, вопросики снимаются.

проблема только с майнером потом, видать майнер тупо не рассчитан на 9 и более карт!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@odubo, не - у меня уже с 9 картами не запускается ни афтербёрнер, ни GPU-Z - ничего... вообще система тупит, тормозит и даже не ребутится... но там мать на 2 проца - чёрт его знает. Ещё кто-то тут на форуме писал то же самое.

 

Майнер запускается - но тоже тупо висит и всё. То есть глюки уже на уровне обращения к картам всем софтом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, а куда там и к чему цеплять-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Только в теории знаю про эту штуку

Карта в маику pcie, и затем крепишь такого зверя рядом с сервером, в который установлено 4 теслы.

Соединение через шлейф.

Детали про работу не в курсе.

Узкоспециализированная штуковина.

Изменено пользователем 3DPrinter_ua

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, да по ходу там просто полный PCI-E разведён хвостами - вот тока цена этого обвеса какая? - по ссылке чисто ящик под видяхи... А нужно-то целиком - с хвостами и платой в мать.

 

Так-то я нечто подобное колхожу из СуперМикры и 11 кароточек на хвостах в соседнем ящике...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Их бу и очень мало. Так чтт практичной пользы мало.

 

 

Вопрос теория.

При попытке вставить одну из карт в материнку напрямую получаю кучу странных глюков в работе фермы.

Если ее перекинуть на usb рейзер проблема уходит.

Кто то вниаал в вопрос что бегает по pcie через юсб рейзер и сколько потребляет хаб?

Пытаюсь понять может у меня на матери просто не хватает питания на работу хаба и 5 рейзеров?

Юсб Рейзеро что то потребляет по псие?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

чистый эксперимент будет только если мать поддерживает сразу 2 типа памяти ... процессор желательно не самый слабый (при котором и так скорость падает) иначе может сказаться на эксперименте ...

 

появилисъ коммутаторы втыкаемые в слот по  адекватной цене 

https://aliexpress.com/item/USB3-0-PCI-E-Express-1x-16x-Extender-Riser-Card-with-SATA-to-6Pin-4pin-Power/32820225660.html

взял пару на пробу ... пошло из монголии ;)

 

 

 

Любопытно

1. https://ru.aliexpress.com/item/USB3-0-PCI-E-Express-1x-16x-Extender-Riser-Card-with-SATA-to-6Pin-4pin-Power/32820225660.html

2. https://ru.aliexpress.com/item/CNKESIN-PCI-E-to-PCI-E-adapter-1-turn-4PCI-E-PCI-E-slot-one-to/32817239116.html

 

Я думал в Китае все едино. Но судя по фотке девайсы разные.

Интересно какой лучше.

Второй у меня есть. Работает адекватно. 

Первый вы еще не получали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Спортивный интерес, а никто подобные коммутаторы не тестил? :)

http://www.ebay.com/itm/282571381584

У моего знакомого фирма по торговле железом, был у него клиент который покупал карту квадро за 160тр, так вот карту он ради интереса вставил в ферму, посмотреть что она может, выдала 2 мегахэша на эфире!)))

думается что 1060m которые стоят там так же заточены на видео, и в майнинге результаты будут не айс!

Изменено пользователем odubo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

у меня просто система с ума сходила после 9 карты - хотя видела без вопросиков все 11. На том же железе - с убунтой всё ОК.

у меня 5 переходников на 4 писиай, ам2 есть платы ещё, теоретически мог бы и все 24 запустить, в спецификации чипсета до 24 устройств писиай, но попробовав майнер, понял что толку от этого не будет! всё равно только 8 карт будут работать, я думаю тут не проблема винды, а проблема майнера, в самом майнере тупо нет куда девайсов более 8! потому что никто не запускал такое кол-во карт. Всего гоняют 4-6, максимум 8. Более и не нужно.

вот если бы в майнере можно было указывать номера кудадевайсов вплоть до24, то можно будет запустить сразу несколько майнеров(я запускал 3) и каждому дать 0-7  8-15  16-23, но нифига, майнюки не могут такого.

Мне интересно, на эмуляторе линукса или на виртуалке заведуться кудадевайсы 8-15? вообще есть эмулятор линукс?)))

Изменено пользователем odubo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в соседней теме есть скорин, где у человека 9 нвидиа майнят зек

так что судя по всему "проблему 8 карт" можно победить, просто никто не придумал как...

 

А на какой матери АМ2 вы 8 карт заводите?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в соседней теме есть скорин, где у человека 9 нвидиа майнят зек

так что судя по всему "проблему 8 карт" можно победить, просто никто не придумал как...

 

А на какой матери АМ2 вы 8 карт заводите?

на ASUS PRIME Z270-P

и сейчас буду то же самое на асрок фаталити Z270 gaming 4 делать, есть 2 штуки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
Но судя по фотке девайсы разные.

практически одинаковые ... на первой ссылке просто на чип радиатор приклеили и сверху зачемто чип прифотошопили ...

и еще , на той версии что на первой ссылке есть пустое место под конфигурационный EEPROM .... 

 

 

Юсб Рейзеро что то потребляет по псие?
 ничего ... по юсб кабелю питание не идет ... уже писал тут что тот провод по которому оно могло идти использован для сигнала RESET ... Изменено пользователем Gapey

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на ASUS PRIME Z270-P

и сейчас буду то же самое на асрок фаталити Z270 gaming 4 делать, есть 2 штуки

Ну это не АМ2

Это Intel LGA 1151

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×