Перейти к содержимому

Рекомендуемые сообщения

(изменено)

Умерло пара хеш плат на S7 

 

саму плату майнер видит но пишет что там 35-36 чипов и температуру показывает почти комнатную и по хешрейту от дефектной платы прироста не заметно...

менял расположение платы и перекидывал на заведомо рабочий девайс поэтому проблемы с шлейфами исключаються... 

пробовал понижать частоты то в какой то момент например на 300 начиналось повышение температуры что говорит о какойто активности но количество чипов всеравно 35 видимых... 

 

 

 

Интересно собрать опыт по данномму вопросу в одной теме и за одно статистику и возможные варианты решения... отправку назад битмену пока не рассматриваем...  

 

может у кого то есть схема хеш платы для более быстрого освоения специалистами...

Изменено пользователем tfoto

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

может у кого то есть схема хеш платы

 

 Откуда,здесь все сами познают прекрасное...Вот, я так понял примерная схема запуска контроля напруги х/борда  http://www.ti.com/lit/ds/symlink/lm27402.pdf

 

  

   Ситуация такова что и пост выше(нет хеширования,прочерки в веб морде,н-ное количество чипов,температура 30 градусов)

 Путем замеров напруги на РАБОЧЕМ х/борде выявлено:

        При включении напруга Б/П 12.5 вольт,в точке соединения(входа на дроссель) ключей Q1,Q5 и Q3 -11.5 вольт ,при этом на затворе Q1,Q5  14.5-15 вольт ,а на Q3 0.6 вольт   На выходе дросселя напруга в дальнейшем постоянна-10.5 вольт. 

        Вот,терь при начале хеширования(горит диод и все такое...) напруга ,в точке соединения(входа на дроссель) ключей Q1,Q5 и Q3 поднимается до 14,5-15 вольт,ну и собственно усе-работа идет...

     Значиться, на х/борде который нехотит работать, в точке соединения(входа на дроссель) ключей Q1,Q5 и Q3 имеем 9 вольт ,при этом на затворе Q1,Q5 11,7 вольт , на Q3 0.6 вольт , а на выходе дросселя -8,7 вольт...   Куда собственно девалось,хотелось бы знать и кто виноват...

      Ребят,все понимаю-лучше в ремонт ,куда тебе с такими познаниями... :)  НО!!! Может всеж какой нибудь гуру микроконтроллеров даст совет,ткнет носом-ежли не в лом... Разберусь ,конечно -просто времени без грамотной подсказки уйдет куча...

 

   Вот, примерную к х/борду S7  схемку подредактировал ,мож где накосячил поправте-мож еще пригодиться кому...  Попозжа надыбаю картинку с самой платой х/борда - добавлю,с телефона муть одна получается...  

 

      Спер картинку,разукрасил как мог :)

post-24924-0-99109700-1465997499_thumb.gif

post-24924-0-19511100-1466010345_thumb.png

Изменено пользователем ежыг

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Если пожить в инете,можно найти много интересного  ^_^  https://bitcointalk.org/index.php?topic=1420909.0

 

Скопирую пару изречений из сайта ,в яндекс переводе правда...

 

Симптомы очень легко проверить. Измерьте напряжение между индуктором и GND. Если напряжение тока более низко чем 9V, вы можете быть уверены, что " пик " не работает. Если напряжение выше, и меньше, чем 10.5 V, рис неисправно, частично работать, и вы должны удалить его или удалить У2.

Правильное напряжение строки: 10,5 в.
Частично рабочее напряжение: 9-10.5 В
Рис не напряжение менее 9В (обычно 8.7 в)

 

30 фишек в цепочке является типичным индикатором низкого напряжения для цепи - мертвых или неисправен регулятор pic именно этой теме. Для подтверждения, Вам необходимо вольтметр и проверяем напряжение на большом индуктора. Напряжение должно быть около 10,5 в. если меньше, нужно РМА или этот мод.

Изменено пользователем ежыг

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да у меня сразу было подозрение что проблема в силовой части

напряжение проверили все нормально... 10.55-10.58 что на рабочих платах что на глючных... 

даже разобрались в последовательном подключении чипов на каждый чип припадает гдето 0.75 В 

и сопротивление между ними тоже померяли ... только ток канечно между чипами проблематично мерять... да и если найдем битый чип то менять не начто...


единственное что вроде и при хешировании тоже 10.55... было вроде оно не менялось.... и на рабочих и на не рабочих... хотя уже и не уверен...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было еще 2 лезвия с теми же бубенцами,с разных S 7-х, какие батчи не помню-один с 2-я вентилями и один с 1-м. Так вот,во время верчения кручения ,замеров ,получилось что лезвия поменяли местами.... Они запустились,работают третий день. Обратно их переставлять не стали-посмотрим... Так то.

  А ссылку выше в моем посте смотрел?не пробовал подстроечник подпаять? У нас в городе до смешного-можно купить кучу S 7-ых,зато в радиодеталях нет подстроечников... :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я сейчас отправил к  BITMANWARANTY они вроде ремонтирует в некоторых случаях гдето сегодня обещал отдиагностировать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было еще 2 лезвия с теми же бубенцами,с разных S 7-х, какие батчи не помню-один с 2-я вентилями и один с 1-м. Так вот,во время верчения кручения ,замеров ,получилось что лезвия поменяли местами.... Они запустились,работают третий день. Обратно их переставлять не стали-посмотрим... Так то.

  А ссылку выше в моем посте смотрел?не пробовал подстроечник подпаять? У нас в городе до смешного-можно купить кучу S 7-ых,зато в радиодеталях нет подстроечников... :wacko:

поменяли шлейфы поменяли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

даже в другие майнеры вставлял...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,Вы воююте с 9 июня, сегодня уже 20-е, уверяю Вас, что поговорив с Patr из Мариуполя вы бы уже отремонтировали их и давно бы майнили..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,Вы воююте с 9 июня, сегодня уже 20-е, уверяю Вас, что поговорив с Patr из Мариуполя вы бы уже отремонтировали их и давно бы майнили..

завтра должен быть в москве!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

tfoto,Вы воююте с 9 июня, сегодня уже 20-е, уверяю Вас, что поговорив с Patr из Мариуполя вы бы уже отремонтировали их и давно бы майнили..

 

они уже давно у него... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер, у меня тоже такая проблема с хэш платой чипы показывает 45 а температура 30,29 градус. как решить проблему? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ни как, в гарантию или в ремонт...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

поменяли шлейфы поменяли?

Нет,х/борд из 1-но вентиляторного в 2-ух вентильный...и наоборот.

 

Плату запустил "принудиловкой" как описано тут https://bitcointalk.org/index.php?topic=1420909.0 Так как основной целью было запустить ее в хеш...

     Переменником выставил 10,5 вольт,замерил сопротивление и припаялся 2-мя SMDшниками примерно так...

post-24924-0-24631400-1466526954_thumb.png

Изменено пользователем ежыг

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отремонтировал мне Patr мои две умершие платки, да не дешево но работают как новенькие и все равно дешевле чем новые покупать...  

ну и главное довольно оперативно я доволен.... по этому у кого подобные проблемы обращайтесь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

как описано тут http://www.ti.com/li.../lm27402.pdf... 

 

Sorry! We couldn't find your page.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@scopus, троеточие в конце убери

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Sorry! We couldn't find your page.

  :facepalm:  Поправил....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ а вот такой тупой вопрос как быть с энергопотреблением если хочу разместить 10 s7 в квартире если Один потребляет 1200 квт

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@greenfin, ни как....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ а вот такой тупой вопрос как быть с энергопотреблением если хочу разместить 10 s7 в квартире если Один потребляет 1200 квт

Купить ещё пару квартир.. и в каждой по 3 асика..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Посмотри мощность вводного автомата и все поймешь, и потом ты с ума сойдешь от шума и жары...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Принесли мне 2 анта с7 с выгоревшими наглухо микросхемами ШИМ на плате IO. Странная болячка, никто не сталкивался? Месяц назад лечил с5 с такой же проблемой, но там откровенно кз было, воду на него пролили.post-28142-0-74675900-1467876219_thumb.jpg

Изменено пользователем stikko

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

хочу поделится случайно наткнулся при поиске вот что стало с S7 печально конечно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@stikko, никаких болячек у них нет, тупо переполюснули и все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×