Jump to content

telecom

Пользователи
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

2 Обычный

About telecom

  • Rank
    Пользователь

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. нет. дело в не в напряжениях на доменах. скорее всего клиент поменял платы и не признаётся.с соседней платы eeprom пролил, чтобы напряжения одинаковые стали. И аппарат запустился. В дампе не смог поправить напряжения. Если кто знает как подскажите.
  2. Я тоже так думаю. А как определить, на самом аппарате не наклеек какие должны быть хешплаты? серийник на наклейке хешплаты совпадает с тем что в eeprom. А что в реальности должно стоять в аппарате не знаю.
  3. Махнул местами eeprom и и поменялись значения на хешплатах. От сюда понимаю , что эти значения 2020-09-01 05:21:41 voltage[0] = 1820 2020-09-01 05:21:41 voltage[1] = 1770 2020-09-01 05:21:41 voltage[2] = 1850 в eeprom
  4. Подскажите по T17+. принесли аппарат Ch0 и cn2 показывали по 0 чипов, поменял чипы. теперь пишет 2020-09-01 05:21:41 driver-btm-api.c:222:set_miner_status: ERROR_SOC_INIT. и напряжения выставлены на платах разные, это что платы не с этого аппарата или другая причина. t17+.txt
  5. Подскажите по T17+. принесли аппарат Ch0 и cn2 показывали по 0 чипов, поменял чипы. теперь пишет 2020-09-01 05:21:41 driver-btm-api.c:222:set_miner_status: ERROR_SOC_INIT. и напряжения выставлены на платах разные, это что платы не с этого аппарата или другая причина. t17+.txt
  6. аппарат на ремонт принесли. не все чипы виделись. не рабочие чипы поменял, теперь все 30 видит, вот только теперь по температуре проблема.плата чистая.
  7. Ребят подскажите по T17. по первой плате и последней.Замучили они меня по чипам запустил все 30 видит, но проблема по температуре осталась. на первой низкая по всем сенсорам. и на последней в последнем значении то 104 то 107 градусов это 23 чип гонит или другая проблема?
  8. Никто не занимался ремонтом блока питания от WhatsPower P21. блок питания молчит, визуально ничего сгоревшего, предохранитель целый. первоначально нет 12 вольт на контрольку и вентиляторы. это питания на верхней плате на шимке ncp1399. на этот шим не приходит питание. проследил эта дорожка уходит на разъём который соединён со второй платой питания. как у него запуск организован? И таких несколько аппаратов.
  9. для T17 стоит repair=1, все равно стирает первые байты. я просто выпаиваю память и без нее.
  10. Спасибо. Запустился. теперь разобраться как правильно config настроить под T17+
  11. Есть у кого дамп SD карты с такого прибора.Или файл с дампа single-board-test. пришёл прибор на дисплей не выводит информацию,только в верхнем левом углу квадратик моргает. по LAN видится. с другого прибора подкидывал это файл на дисплее пишет ошибку antminera
  12. Добрый вечер всем. Подскажите по T17 , поменял чипы,плата запустилась, но в логе такая ошибка по сенсорам температуры. Получается, что не видит температуру с 6,21,23 чипа? Или сами сенсоры tmp451? По S17Pro такая ошибка.
  13. Всех с наступающим праздником. кто может подсказать по Т17 40TH, заменил шестой чип все 30 чипов стали видится. но теперь пишет вот такую ошибку.Подскажите куда копать дальше. sensor pos: 9 7 22 24 0 0 0 0 sensor offset: 0 0 0 0 0 0 0 0 2020-05-06 13:25:00 temperature.c:356:calibration_sensor_offset: chain[1] temp chip I2C addr=0x98 2020-05-06 13:25:01 temperature.c:420:calibration_sensor_offset: Chain[1] chip[8] use PIC middle temp offset=0, typeID=55 2020-05-06 13:25:01 temperature.c:420:calibration_sensor_offset: Chain[1] chip[6] use PIC middle temp offset=0, typeID=55 2020-05-06 13:25:01 temperature.c:420:calibration_sensor_offset: Chain[1] chip[21] use PIC middle temp offset=0, typeID=55 2020-05-06 13:25:01 temperature.c:386:calibration_sensor_offset: wrong temp chip type chain 1 pos 3 type 0x0. retry!!! 2020-05-06 13:25:01 temperature.c:392:calibration_sensor_offset: cnt=3 2020-05-06 13:25:01 temperature.c:386:calibration_sensor_offset: wrong temp chip type chain 1 pos 3 type 0x0. retry!!! 2020-05-06 13:25:01 temperature.c:392:calibration_sensor_offset: cnt=2 2020-05-06 13:25:01 temperature.c:386:calibration_sensor_offset: wrong temp chip type chain 1 pos 3 type 0x0. retry!!! 2020-05-06 13:25:01 temperature.c:392:calibration_sensor_offset: cnt=1 2020-05-06 13:25:01 temperature.c:396:calibration_sensor_offset: unkown temp chip type
  14. Кто может подсказать трафарет от S9 для перепайки чипов подойдет для чипов S17 аппарата?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...