Перейти к публикации
Neosaan

Бред с подключением видеокарт

Рекомендованные сообщения

(изменено)

Добрый день гуру майнинга. Прошу вашей помощи ибо мозг выкепел совсем......

Имеется ферма на Asrock H81 PRO BTS  на которой 1 PCI-E x16 и 5 шт pci-e x1

5 шт видеокарт r9 270 ъ

 5 штук райзеров pci-e x1-x16 (на вид фактурные , передача по юсб шнуру все дела)

 

В общем при первом включении все включилось НО! 3 из 5ти видеокарт не выдают изображение и вообще не видятся системой.

Отключив все, начал проверять по одной, по одной все нормально. Включаешь больше - оп не выдают изображение...

Пробовал перетыкивать только что куда можно , как то рандомно то 1 не работает то все , то 2 то 3...

В общем не знаю что еще делать. 

Пробовал и на 7ке и на 8ке винде...

Последний раз на 8ке отобразились 4 из 5ти. поставил дрова - перезагрузка , ни одна не включается.... причем не включаются не в винде , а тупо даже монитор не загорается...

Ппц какой то) Подскажите кто сталкивался с подобным бредом?

Изменено пользователем Neosaan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

deleted

Изменено пользователем vetal_inside

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ок полез мучать)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем история трагедии)

Подключил 1 видяшку через райзер х16-х1 в PCI-E 16 на мамке. Все норм , включается видится в устройствах.

Подключил втору. видяшку через райзер в следующий порт PCI-e x1 , все норм.

Подключаю 3ю - ХРЕН.

Пробую третию перетыкать по очереди в остальные разъемы - хрен.

Беру другую видяшку с другим райзером - пробую подключать - в разные разъемы - хер там.

Ппц ну что за беда народ?((((

 

еще при загрузке биоса , переодически вылезает картинка на которой нарисована мамка и 2 молекса которые подключают на материнке, я так понял для доп питалова PCI-e , оба молекса пробовал и втыкать и отключать , ничего не меняется блин(

Изменено пользователем Neosaan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

deleted

Изменено пользователем vetal_inside

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А подключено ли у Вас дополнительное питание? На бтц про есть 2 молекс разъема в районе сокета процессора и около pci-e слотов. Попробуйте bamt только берите версию 1.3.

8-Bitcoin-3.jpg

Изменено пользователем 4emp1ON

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зависит еще от производителя. У меня XFX не определялась четвертой картой. Гига на ура пошла. Питания как разведено?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А подключено ли у Вас дополнительное питание? На бтц про есть 2 молекс разъема в районе сокета процессора и около pci-e слотов. Попробуйте bamt только берите версию 1.3.

8-Bitcoin-3.jpgДа подключено. Только что такое  BAMT ?

Зависит еще от производителя. У меня XFX не определялась четвертой картой. Гига на ура пошла. Питания как разведено?

2 Бп по 700 ватт. 1 основной питает мать и 2 видюшки + 2 райзера, второй ведомый питает проц 3 видяшки и 3 райзера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На на этой же мат плате сумел завести 6 видяшек. 5 серии 58хх и 1 - 7850 Все определилось. В слот х16 воткнут райзер х16-х16 без доп питания, в остальные слоты х1-х16 с доп питанием. 7850 повесил в слот х16

ОС - Ubuntu

Изменено пользователем oleg_klimin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

хехе)) Помоему проблема решена) Все оказалось до банальнгого просто)) После пыток с переставлением в разные разъемы - мать сдохла полностью) Теперь тупо шуршит вентиляторами и не включается)

Так что видимо попался брак , поеду сегодня менять...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сама плата капризная. Попробуйте сбросить КМОС и отключить питание надолго и только потом в сервис.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вродк завелась с 10 раза сброса настроек) 

Один хрен беда с видяшками продолжается, в биосе поставил режим работы PCI-E столов в режим X1 не помогает, что делать уже не знаю короче((( Рандомно то включаются видяшки то отключаются , при каждой перезагрузке новости Юлять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Вродк завелась с 10 раза сброса настроек)  Один хрен беда с видяшками продолжается, в биосе поставил режим работы PCI-E столов в режим X1 не помогает, что делать уже не знаю короче((( Рандомно то включаются видяшки то отключаются , при каждой перезагрузке новости Юлять.

Значит дело в мамке. Биос обновляли? Может он сам по себе кривой. Рекомендую обновить Биос, если не поможет то сдавать мать. Если не примут назад, то поикать в инете способ убить мать и опять же сдавать её.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все ребят) Разобрался) Дело было в проводах от райзеров которые ЮСБ

 

Поменял на 2 райзерах провода и все заработало. Видимо какие то левые попались и теряли сигнал переодически, поэтому то работало то не работало. А мамка сдохла и была поменяна на гигабайту)

Всем спасибо за помощь) пошел бороться с определением 5й видяхе в винде)

 

хехе как оаказалось не все так радостно, не только провода причины беды, еще и сами райзеры говно((( наконечники которые в слоты вставляются , 4 из 6ти погорели дорожки..... жесть. Из за чего может быть такая беда?

Изменено пользователем Neosaan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В итоге , поменял 3 райзера - поставил вин8 и о да сдравствует майнинг) теперь борюсь с настройками ибо реджекты сыпет сволочь)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

еще и сами райзеры говно((( наконечники которые в слоты вставляются , 4 из 6ти погорели дорожки..... жест

 

На каких контактах погорели?

Если можно, то фото не помешает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На контактах которые непосредственно в пси-е слоте , полосочки такие. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

На контактах которые непосредственно в пси-е слоте , полосочки такие. 

Я думаю он понял. Его интересует конкретно какие номера контактов погорели, чтобы понять от чего они могли погореть-то. По идее раз райзер с доп питанием, то от матери он ничего и не берёт. Погорели то они явно не от миллиампер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там разные , не одинаково. на одном первая дорожка вплоть до текстолита, на втором 4я и последняя, на третьем вообще с другой сстороны и т.д

А насчет питалова хз.... короче говно а не райзеры. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там разные , не одинаково. на одном первая дорожка вплоть до текстолита, на втором 4я и последняя, на третьем вообще с другой сстороны и т.д

А насчет питалова хз.... короче говно а не райзеры.

На рисунке покажите что сгорело:

post-5592-0-64362700-1394244177_thumb.jpg

Это вид сверху разъема райзера, подключаемого к видеокарте.

 

У меня 16 карт и все работают исключительно на райзерах и с отводом 12в. - уже почти 2 года полет нормальный, ни одного райзера не сгорело.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне нужно будет тогда 5 картинок рисовать. )))

На разных наконечниках погорели абсолютно разные дорожки.

На 1  - 2шт которые первые слева.  На втором 1 дорожка посередине и .тд.

 

У меня сейчас возникли разногласия с продавцом этих райзеров. Он утверждает что они сгорели из за разгона видеокарт - вроде как не выдережали дорожки перенагрузки.

 

а я ему задаю 2 встречных вопроса)

1. Нахер они нужны такие ессли способны работать только с видеокартами в настройках по дефолту.

2. О каком разгоне может идти речь если при первом включении системы , сразу работали только 2 из 6ти ?))

Пока что к компромису не пришли)

Райзеры вот такие - http://www.avito.ru/tolyatti/tovary_dlya_kompyutera/novoe_pokolenie_rayzer_pci_riser_mayning_100sm_285994384

Изменено пользователем Neosaan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Neosaan, и еще один аргумент - они преподносятся как "pci riser майнинг".

 

Хотя, экономные косоглазые криворуки вполне могли использовать обычный стеклотекстолит с медью 0.07-0.1мм и не озаботиться наращиванием сечения преводников для нагруженных цепей - ток там до 6А может быть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мы с другом вдовем собирали одновременно фермы. У меня 4 из 6 погорели, у него 2 из 6ти))) 

Провода которые от наконечника к поджопнику видяшки идут ЮСб - у меня 3 не рабочих, у друга 4.

Вот и думайте - заказывать это говно или нет) 

Я с горем пополам заставил 5 карт работать на них, путем даже не танцев ..а ритуального жертвоприношения, друг плюнул и купил обычные на шлейфах без питания. Тупо что б припоять питалово и у него все работает без проблем.

А у меня теперь в 1 пси -х16 слоте мамки оплавленные контакты) Правда работают) Матери от гигабайта живучие ))

Изменено пользователем Neosaan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×