Jump to content
Sign in to follow this  
kostya777

Помогите настроить железо!

Recommended Posts

Есть в наличии 2 R9280X-DC2-3GD5 и 2 R9 270X, R9270X-DC2T-2GD5  мать  Asus P8H77-V LE      WIN 8 поставил обрезанную до не возможности, при запуске SGMiner x64 стартует и по истечению 1 минуты система просто вырубаеться, отдельно R280 в паре норм пашут как к ним подрубить 270?  уже все перепробывал!!!не могу понять в чем причина к 2 280 цепляю 1 270 идет сбой перегрев 510 по цельсию показывает и выбрасывает с майнера, а если все 4 врубать то через минуту OFF полный!!! SOS

 

 

 

 Всем откликнувшимся огромное спосибо!

Edited by kostya777

Share this post


Link to post
Share on other sites

@kostya777, все написал кроме мощности БП и кол-ва оперативы

Share this post


Link to post
Share on other sites

оперативка 8 гигов в 2 линейки   по БП творенье- 350 w питает только мать и хард потом 2 по 700w чисто на карты зацепил их так каждый 700 по 1 280 и 1 270 , связаны только через зеленый провод для старта + все видюхи подключаю через рейзера 1х 1х доп питание через блоки подаю с рейзера обрезанны доп тоже с 700 W подаеться

Share this post


Link to post
Share on other sites

работали они у меня на 2 компах в системниках стояли все было норм на каждый комп стоял 700 и хватало на 1 280 1 270 + мать и хард а тут хотел разгрузить чисто на видюхи посадить сзделать как у людей ферму чтоб железо не грелось и тут на тебе ! обидно 4 дня откровенного интима и все ни как!

Share this post


Link to post
Share on other sites

нафиг 350 - одной семисоткой мать запитать - с нее не убудет

Share this post


Link to post
Share on other sites

вопрос не в том! система работает как часы винда определяет 4 видюхи все тип топ НО только манер старт тут же черный экран одна пара сразу перестает работать 280-270 а вторая типа работает кулера крутяться а потом тишина приходиться через 220 перезагружать!

Share this post


Link to post
Share on other sites

sgminer.exe -o stratum+tcp://eu.ltcrabbit.com:3335 -u login-p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2

 

 

не могу сюда прописать на 270Х чтоб работало в одном майнере и не вырубалось!  я пока не могу понять в железе прабл или на програмном уровне

Edited by kostya777

Share this post


Link to post
Share on other sites

@kostya777, а обычный CGminer если запустить для начала с батником в чистом виде без разгона и в один поток на I-12? Потом уж пробовать пару 280х запускать в два потока, а 270-х в один..потом уже все вместе...

Share this post


Link to post
Share on other sites

дайте ссылку  на нормальный CGminer и какой мне больше подойдет а то я их столько перепробывал не знаю уже какой мне больше подойдет под мой конфиг, 

Share this post


Link to post
Share on other sites

не могу сюда прописать на 270Х чтоб работало в одном майнере и не вырубалось! я пока не могу понять в железе прабл или на програмном уровне

Отсюда - https://forum.bits.media/index.php?/topic/239-cgminer/page-100 - и далее.

Share this post


Link to post
Share on other sites

вот новые данные по моему эксперементу   запускаю вот так пару 280      sgminer.exe -d 0 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 2 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1500 --gpu-powertune 20 --lookup-gap 2     

 

все работает супер   выключаю майнер запускаю второй по 270 пару   sgminer.exe -d 1 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 --gpu-engine 1000 --gpu-memclock 1400 -d 3 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 --gpu-engine 1000 --gpu-memclock 1400     

 

 

и тоже все супер но как только я включаю 2  майнера то система сразуже вырубаеться!!!!    SOS   ребят помогите немогу уже зла не хватает. 

Share this post


Link to post
Share on other sites

Все же мне кажеться что то по питанию не так потому что только нагрузка идет сразу система вырубаеться  доп питание взял из Molex кабель может надо взять из 4х контактного который к матери подрубаеться  из 700 они все равно висят без дела?!


вот по 280 все норм и по 270 так же а вот вместе НИКАК !!!

post-14142-0-80208800-1393757690_thumb.png

Share this post


Link to post
Share on other sites

 

 

связаны только через зеленый провод для старта

Я хз как именно вы питаете видяхи , учитывая аж три БП, но не помешает соединить их землёй.

И уберите 350Вт он точно лишний, не надо жмотиться, наверняка 350 ваттный уг полное, а 50-70Вт на мать не убьют 700 ваттник. И проблему будет легче найти убрав заведомо слабое звено.

Share this post


Link to post
Share on other sites

с землей это вы имеете ввиду и черные соеденить?

Share this post


Link to post
Share on other sites
с землей это вы имеете ввиду и черные соеденить?

Разумеется. Или соедините их корпуса, одна хрень. И обязательно убрать 350 ваттник, ибо все они сейчас либо изготовлены чёрт знает когда, либо дешёвое уг. И то и другое плохо. Пятое колесо в телеге.

Edited by Gegun

Share this post


Link to post
Share on other sites

убрал я 350W завязал все на 2 700W все норм если в предыдущем вареанте вырубалась сразу то теперь майнит минут 10 а потом по старой схеме OFF вот батник:

 

sgminer.exe -d 1 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 2 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 0 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 -d 3 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1

Share this post


Link to post
Share on other sites

Райзеры с доп питанием или нет? Видяхи берут питание и от матери, соответсвенно возможно мать не выдерживает все 4ре видяхи. Создайте по одному батнику на карту и подрубайте по одной. И попробуйте варианты 2 - 280x и одна 270х, и вариант 2 270х и одна 280х. Оба варианта проверяйте подрубая по одной видяхе. Если второй вариант выгорит, значит либо БП либо мать. Вы кстати не написали что за бп, 700вт и за 700р бывают.

Edited by Gegun

Share this post


Link to post
Share on other sites

Рейзеры с доп питанием 1х 1х с матери все убранно питание напрямую от БП так эти БП отдельно комп с 280-270(было 2 компа в каждом по 280-270) тянули а тут решил фермой обзавестись и вот ГОЛОВНАЯ боль!!!  Дайте какойнить общий батник для 280 и 270 не на максимуме просто проверить!

Share this post


Link to post
Share on other sites

убрал я 350W завязал все на 2 700W все норм если в предыдущем вареанте вырубалась сразу то теперь майнит минут 10 а потом по старой схеме OFF вот батник:

 

sgminer.exe -d 1 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 2 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 0 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 -d 3 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1

а что за БП то? по моему опыту, выключения обычно связаны с питанием.

Share this post


Link to post
Share on other sites
Дайте какойнить общий батник для 280 и 270 не на максимуме просто проверить!

Убери из батника всё, кроме пароля-логина. Поставь интенсивность на 10, частоты и сам сообразишь (например в два раза ниже номинала), остальные параметры cg подберёт сам - это и будет батник универсальный и максимально щадящий.

ЗЫ Повторяю ещё раз - дело может быть все равно в матери. Когда у вас всё отдельно тянуло у вас было 2 компа и две матери. Так что проверьте как я советовал. И сказать, что за БП не велика трудность. В конце концов вы обратились сюда за беплатной помощью, а не к вам лезут с надоедливыми вопросами.

Edited by Gegun

Share this post


Link to post
Share on other sites

А если мать то по какой линии питания или передачи данных? по питанию как если все видюхи через неё не берут питание а по данным вообще рейзер 1х  1 х там вообще мизер потоки.

Share this post


Link to post
Share on other sites

 вот с таким батником 

sgminer.exe -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --intensity 13 -w 256
пока только так шаг в лево шаг вправо зависон

post-14142-0-55824800-1393857606_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...