Перейти к содержимому
polym0rph

Убитое железо, связанное с добычей Bitcoin

Рекомендуемые сообщения

post-2100-0-25806300-1381497775_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как умудрился?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Один, похоже, "поджарил" феном, другой - одна маленькая сопелька утянула за собой преобразователь питания и чип.

"Тщательнее надо...".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пост можно назвать как "Почти убитое железо"

Началось с того, что комп стал вырубаться совершенно рандомно, без синего экрана, что указывало скорее на какие-то глюки в БП.

Отнес БП в сервис, где он успешно в течение дня пробыл на тестах и никаких косяков не выявилось. 

Взамен дали 650w Corsair. И только когда я принес его домой, заметил на мамке это потемнение 3го контакта (12в питание карт) залез в инет и прочитал, что причин может быть масса. От слабого контакта до брака в БП. А также перепады напряжения, слишком большая потребляемая мощность картами на райзерах без питания и т.д.

Т.к. сначала я подумал что это был просто плохой контакт, то после того, как забрал свой БП из сервиса воткнул обратно и потихоньку стал подключать по одной карте к мамке.

Разумеется на 3 и 4 картах я понял что разьем греется и тут явно что-то не так.

В итоге не знаю заберут ли мамку или блок по гарантии, т.к. тут очевидное перенапряжение.

При подключении к мамке комп стабильно работает на 1-2 видиках без видимых нагревов и запахов.

В общем, такие дела. Понял что я не первый, у кого была такая проблема, но все же.. кто как решал?

P.S. Видики работают. Блок работает. Мамка работает (слава бг, ничего не успело сгореть)

 

БП: Thermaltake 1275w

MB: Gigabyte 990XA http://www.nix.ru/autocatalog/motherboards_gigabyte/GigaByte_GA990XAUD3_rev3.0_SocketAM3_AMD_990X_3xPCIE_1394_SATA_RAID_4DDRIII_153913.html

VC: 3xPowercolor R9 280x, 1xPowercolor 7970

RAM:4GB

CPU:http://www.nix.ru/autocatalog/amd/CPU_AMD_ATHLON_X2_ADX250O_3.0_GHz_2core_2Mb_65W_4000MHz_Socket_AM3_87890.html

 

Подключены были одна 280х в мамку, 3 остальные на райзерах.

На фото подключены 2 в мамку и 2 на райзерах.

Как я понял отпимально воткнуть в мамку 2 карты, чтобы как можно меньше карт осталось на райзерах.

 

Спасибо.

Всем привет!

post-7058-0-67461100-1388660164_thumb.jpg

post-7058-0-34628200-1388660184_thumb.jpg

post-7058-0-76051000-1388660197_thumb.jpg

post-7058-0-07778200-1388660212_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

.

Изменено пользователем qbit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
Как я понял отпимально воткнуть в мамку 2 карты, чтобы как можно меньше карт осталось на райзерах.

Ферма теперь стоит, ждет окончания январских праздников, чтобы попасть на консультацию в СЦ..

 

 

Прикольно.

Ферма, с добычей ~ 1000р в сутки стоит из-за лени или отсутствия экономии при монтаже 300р - стоимость одного райзера.

 

Видимо, просто посмотреть и посчитать некогда. Быстрые деньги затуманивают взгляд и разжижают моск.

В 24пин всего 2 провода +12в - на питание всего, включенного в материнку и имеющегося на ней.

В 6/8пин ДП карты 3 провода +12в и по ТУ мощность для этого соединения = 75/150Вт

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MSI Radeon 7870 сегодня сдохла 1 из 5 на ферме.

Ничего не предвещало. Настраивал винду, чтобы она после неожиданных ребутов не включала рекавери... Ну и естественно включал выключал ферму, чтобы убедиться что все работает.

После очередного выключения и включения система перестала загружаться совсем. Методом тыка выяснил что умерла 1 из видеокарт...

Странный экземпляр, странности за ней заметил сразу. Но посчитал, что для обращения в сервис поводов недостаточно.

Во первых у нее при одинаковых температурах с соседними картами кулер судя по датчику крутил на 500-1000 обротов медленнее, причем начинал крутиться медленней не сразу, а после 30минут-1часа работы. Проследил, вот так тупо, держит 3500 оборотов, а потом в один момент сбрасывает до 2500-3000 и держит их до след ребута. И если остальные 4 держали одинаковый хешрейт без проблем, то у этой раз в несколько минут случалась просадка на 20-30 кхеш и потом все возвращалось обратно...

От перегрева сдохнуть не могла, работала в режиме 60-70 градусов (только поэтому на кулер и забил), питалово качественное...отработала всего чуть больше месяца ))))

Теперь посмотрим что скажет сервис....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я купил недвно ASIC Baterfly 7GH\s.  Подключил на работе. Несколько дней отработал нормально. Примерно в 22-00 31.12.2013 всё вылетело.  1.01 пришёл проверить оказалось был сбой питания. Сгорел как минимум блок питания на системнике (остальное не проверял).

Адаптер питания на ASIC'е. Когда открыл полностью выгорела одна дорожка на входе. Плата в копоти. Попробовал запитать ASIC от блока питания компа. Индикатор зажёгся помигал и горит постоянно. Кулер крутиться, чипы греются (пасту на всякий случай поменял). Но при подключении к компу устройство не определяется. Кто может подсказать его ещё можно реанимировать или это его конец?

Неприятный подарок на новый год получился (((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Райзеры с доп питанием ! Обязательно там провода на контакты напаивать???? Почему их между собой просто не замкнуть??? 2 с 3мя? Ведь то же самое получится!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Райзеры с доп питанием ! Обязательно там провода на контакты напаивать????

Почему их между собой просто не замкнуть??? 2 с 3мя?

Ведь то же самое получится!

Что "то же самое"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Спалил все видеокарты в ферме. Когда перезагружал, разрядился на материнку  :D(Скорее всего на GND, ребутал отверткой). Материнка перезагрузилась, а на картах пропало изображение и кулера на 100% сразу включились. Удивительно, но материнка живая. Карты гига 270x и сапфир 7850. Гарантийную гигу без вопросов поменял в гарантийке. С сапфиром же сложнее. Но, хоть на сапфире нет изображения, биос на отсутствие карты не ругается. В диспетчере устройств карта определяется. Драйвер ставится. Но соответственно GPU-Z частоты показывает по 0, и cgminer карты не видит. Попробую перепрошить, может заведется. Интересно услышать мнение экспертов, что могло выгореть :lol:. Или убило ГП, и  выйдет классный брелок  :huh:

Изменено пользователем Coderx64

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спалил все видеокарты в ферме. Когда перезагружал, разрядился на материнку  :D(Скорее всего на GND, ребутал отверткой).

 

Что, так сложно было прилепить пару кнопок на включение и ресет?

Ведь подойдут абсолютно любые, хоть для дверного звонка!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

можно и без кнопок делать ребут настроить в биос включение блока питания при подачи напряжения выключил бп снова включил бп

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Включение по подаче питания и так активировано. Просто ждать пока в блоке питания разрядятся конденсаторы довольно долго. Около 30 сек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Удивляет то, что материнка осталась абсолютно рабочей. Но все устройства в PCI-E сдохли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Включение по подаче питания и так активировано. Просто ждать пока в блоке питания разрядятся конденсаторы довольно долго. Около 30 сек.

Блок питание corsair 750 сразу включается после выключения

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Включение по подаче питания и так активировано. Просто ждать пока в блоке питания разрядятся конденсаторы довольно долго. Около 30 сек.

Блок питание corsair 750 сразу включается после выключения

С БП все в порядке (Thermaltake 650W). После выключения блока на материнке присутствует дежурка еще около 30 сек. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спалил все видеокарты в ферме. Когда перезагружал, разрядился на материнку  :D(Скорее всего на GND, ребутал отверткой). Материнка перезагрузилась, а на картах пропало изображение и кулера на 100% сразу включились. Удивительно, но материнка живая. Карты гига 270x и сапфир 7850. Гарантийную гигу без вопросов поменял в гарантийке. С сапфиром же сложнее. Но, хоть на сапфире нет изображения, биос на отсутствие карты не ругается. В диспетчере устройств карта определяется. Драйвер ставится. Но соответственно GPU-Z частоты показывает по 0, и cgminer карты не видит. Попробую перепрошить, может заведется. Интересно услышать мнение экспертов, что могло выгореть :lol:. Или убило ГП, и  выйдет классный брелок  :huh:

 

Я очень похоже спалил мать и 1 карту.

В хозяйстве много БП чифтековских с отстегивающимися кабелями. Взял кабель от другой серии с молексами, он абсолютно такой же и подрубил молекс доп питанием к райзеру. Нажал вкл и.....все...

Разбор полетов показал, что хоть кабель внешне идентичный, только эти упыри поменяли фазу 12в и землю. В итоге получилось что я устроил КЗ... Хорошо хоть не подключил все райзеры, было бы здорово. ))))))))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Меня покинули одновременно мать Гига на АМ3 и Атлон II x2. Предположительно это случилось из-за плохого контакта в переходнике молекс-6pin. У самого переходника поплавились провода. Видюхи были подключены, но остались живы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Меня покинули одновременно мать Гига на АМ3 и Атлон II x2. Предположительно это случилось из-за плохого контакта в переходнике молекс-6pin. У самого переходника поплавились провода. Видюхи были подключены, но остались живы.

http://forums.overclockers.ru/viewtopic.php?p=11565144#p11565144

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Uliss, спасибо за информацию. Остается открытым вопрос питания одной карты, т.к. из блока идет 6 концов 6/8 pin  на 3 карты соответственно. 4ю приходится подключать переходниками с молекс не из комплекта ВК (куплены отдельно в магазине).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

4ю приходится подключать переходниками с молекс не из комплекта ВК (куплены отдельно в магазине).

Не так.

 

Разгоните 6/8пин по всем картам, 2 подключите полностью, 2 карты только по одному разъему 8пин.

Самые мощные карты запитывайте полностью.

А в оставшиеся свободные разъемы карт ставьте переходники 6пин--->2 х молекс, молексы подключайте по одному на отдельный кабель от БП. (на один переходник 2 кабеля)

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Uliss, у меня получилось так, что 1 переходник 6пин-2хМолекс подключен на один кабель от БП, соответственно второй переходник подключен на второй кабель двумя молексами. Надо провести ревизию на предмет наличия 4х отдельных кабелей с молексами. Суть идеи по снижению нагрузки на проводку я понял. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

, посмотрите на второй кабель 8пин ДП материнки - там 4 провода в цепи +12в, но потребуется самодельный переходник, по сравнению с ДП карт на этом разъеме обратная расстановка пинов +12в и земля, относительно ключа-защелки.

Переходник можно сделать из 20-24пин питания материнки.

 

e8021e2a79d9t.jpg

 

или использовать 8пин кабеля питания для сокета, или просто перебить пины в 6 пин наконечники PCI-e ДП карт.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стоит ферма на 3 R9 290.

Без разгона работала с блоками питания 700w + 400w.

Купил Aerocool vp-750 на замену слабому, все подключил, разогнал, вроде заработало.

Через 2 часа он сгорел. Хорошо хоть гарантия есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×