Jump to content
Sign in to follow this  
panikaaa

постоянный рестарт 2х блоков питания

Recommended Posts

Доброго всем дня.

 

Сначала об оборудовании:

1) 2 блока питания по 850W - (497486 Блок питания ACCORD GOLD ACC-850W-80G, черный)

2) синхронизатор блоков питания - (https://mining63.com/sinhronizator-dlya-zapuska-dvuh-blokov-pitaniya)

3) 6 карт msi - 1060 gaming x

4) 6 райзеров 

5) оперативка 4gb

5) камень селерон 

6) матушка (https://market.yandex.ru/product/12794799?show-uid=198251592181801029716020&nid=55323&glfilter=4923171%3A12770273&glfilter=4923184%3A12108231&glfilter=4923257%3A12108404&glfilter=7893318%3A431404&context=search)

7) ccд 120

 

Собственно суть вопроса... 

 

Запускаю риг и он через 5 сек вырубается и уходит в рестарт и так до бесконечности будет перезапускать все это дело.

 

собственно как все подключено:

на первом бп висит - мать, хард, райзера все 6 штук, 2 карты

на втором висит - 4 видюхи

 

На что я обратил внимание, что когда включаешь все стартует штатно,  а через 5 сек слышно щелчек в синхронизаторе и все падает в перезагрузку. 

 

Гуру своего дела, подскажите в чем может быть трабл?  

Share this post


Link to post
Share on other sites

логично предположить что проблема в синхронизаторе - попробуй затести без него - просто блоки в общий тройник и тройник в розетку

Share this post


Link to post
Share on other sites
2 минуты назад, panikaaa сказал:

когда включаешь все стартует штатно,  а через 5 сек слышно щелчек в синхронизаторе и все падает в перезагрузку. 

 

 

Включи второй блок простой перемычкой черный-зеленый, ферму стартуй вот таким девайсом

Udlinitel-uniel-standart-2-sockets-5m-s-gcd2-5b.thumb.jpg.f2c655755c64af6e99ccac9a41bfc7b2.jpg

 

Для проверки синхронизатора между красным и любым черным контактами включи тестер на прозвонку и подай питание на САТА разъем с любого БП.

 

d03c0826b98271acb261ff58033d4fd4_1504711078_603_496.thumb.png.afc572e13c06c913b15a8009e2d9e425.png

 

Скорее всего синхронизатор исправен, а перезагрузка происходит из-за срабатывания защиты ведущего БП - включи ферму с одной картой (из тех, что были на втором БП) от первого БП и проверь загрузку системы. Потом то же самое со вторым БП.

О срабатывании защиты ведущего БП говорит щелчок реле синхронизатора - БП отключается, пропадает напряженние питания реле и оно отпускается с характерным звуком.

Share this post


Link to post
Share on other sites

@Uliss Почему ни кто не заметил идиотскую схему подключения типа дурачек? Человек рейзера от одного бп запитывает, Карты от другого, причём блоки китайщина прям слабая. Соответственно напряжение по12в различное, далее происходит перетекание тока, и бп уходит в защиту.

нужно убрать схему подключения типа дурачек, пока не сжёг видеокарту, на форуме уже был такой человек недавно.

@panikaaa Подключи по человечески, не издевайся над железом.

на 1 блок мать проц винты 3 рейзера 3 Карты. На второй блок 3 рейзера 3 Карты.

Рейзера естественО с той Карты которую запитываешь блоком.

Share this post


Link to post
Share on other sites

что я попробовал:

 

1) выключив питание на 2ом БП, я стартанул 1вый БП (мать, райзера, ссд, 2 карты) все работает в штатном режиме, на всех картах горит подсветка так как райзера все от первого бп.

 

Далее я просто сзади 2ого блока (4 видиокарты)  включил его, он запустился, но карты система уже не определила, синхрон даже не пискнул, все как бы заработало, но карты он видит только те, которые запустились с первым блоком.

Я перезапустил систему и снова пошла череда перезагрузок с характерным писком синхронизатора.

 

2)

21 минуту назад, Uliss сказал:

 

Включи второй блок простой перемычкой черный-зеленый, ферму стартуй вот таким девайсом

Udlinitel-uniel-standart-2-sockets-5m-s-gcd2-5b.thumb.jpg.f2c655755c64af6e99ccac9a41bfc7b2.jpg

как я понимаю, в этом случае надо в биосе сделать настройку, чтобы при подаче напряжения запускался риг, верно?

Share this post


Link to post
Share on other sites
7 минут назад, alzov сказал:

 

@panikaaa Подключи по человечески, не издевайся над железом.

на 1 блок мать проц винты 3 рейзера 3 Карты. На второй блок 3 рейзера 3 Карты.

Рейзера естественО с той Карты которую запитываешь блоком.

 

Очень много людей пишут, что надо мать, проц, райзера, хард + основную карту ..все это запитывать от одного блока питания.

Share this post


Link to post
Share on other sites
49 минут назад, panikaaa сказал:

Запускаю риг и он через 5 сек вырубается и уходит в рестарт и так до бесконечности будет перезапускать все это дело.

 

Очень полезно подключать спикер к материнке - непосредственно контролировать процесс загрузки и прохождения POST.

5a96be258e0c4_.thumb.JPG.6aa5aedec86bff0bfde80b0c2e906250.JPG

 

11 минуту назад, alzov сказал:

@Uliss Почему ни кто не заметил идиотскую схему подключения типа дурачек? Человек рейзера от одного бп запитывает, Карты от другого, причём блоки китайщина прям слабая. Соответственно напряжение по12в различное, далее происходит перетекание тока, и бп уходит в защиту.

нужно убрать схему подключения типа дурачек, пока не сжёг видеокарту, на форуме уже был такой человек недавно.

 

Я по-умолчанию принимаю тот факт, что человек, купивший оборудования на 180к предварительно ознакомился с его включением и имеет полно право насиловать его по своему усмотрению. Раз сам собрал, значит умеет и понимает что делает.

Share this post


Link to post
Share on other sites
7 минут назад, panikaaa сказал:

что я попробовал:

 

1) выключив питание на 2ом БП, я стартанул 1вый БП (мать, райзера, ссд, 2 карты) все работает в штатном режиме, на всех картах горит подсветка так как райзера все от первого бп.

 

Далее я просто сзади 2ого блока (4 видиокарты)  включил его, он запустился, но карты система уже не определила, синхрон даже не пискнул, все как бы заработало, но карты он видит только те, которые запустились с первым блоком.

Я перезапустил систему и снова пошла череда перезагрузок с характерным писком синхронизатора.

 

Это полностью подтверждает предположение

 

13 минуты назад, alzov сказал:

блоки китайщина прям слабая. Соответственно напряжение по12в различное, далее происходит перетекание тока, и бп уходит в защиту.

 

Можно попробовать соединить черные провода обеих БП между собой - 2-3 провода с каждого.

Share this post


Link to post
Share on other sites

Да ненужен там никакой синхрофазатрон. На втором блоке просто перемычку ставишь и всё. Нагрузку распредели пополам, рейзер карты запитывается от того блока, от которого и сама карта. Оба блока из одной розетки, не забудь заземление(если его ещё нет). Сначала включаешь "вспомогательный" блок, затем основной.

alzov правильно в общем написал, главная ошибка - неправильное подключение.

Share this post


Link to post
Share on other sites
7 минут назад, МамкинКриптоБизнесмен сказал:

 где же вы были все это время, все форумы облазил нигде нет никакой инфы по подключению блоков двух.

 

Маэстро умеет в сарказм!

:biggrin:

11 минуту назад, Жабраил сказал:

Да ненужен там никакой синхрофазатрон.

Сначала включаешь "вспомогательный" блок, затем основной.

 

Для того и нужен "синхрофазатрон", чтобы не думать какой первым включить и иметь возможность управлять включением и выключением БП из ОС.

И это правильно!

С синхронизатором нет никакой разницы в количестве используемых блоков - что один, что два-три, внешне все выглядит и управляется как с единственным БП.

ИМХО добавочная стоимость синхронизатора при этом абсолютно оправдана!

Share this post


Link to post
Share on other sites
14 минуты назад, Uliss сказал:

иметь возможность управлять включением и выключением БП из ОС

Для этого можно просто соединить все зелёные провода всех блоков - сколько угодно и никакого отдельного устройства не требуется. Эту приблуду сделали чтоб деньжат побольше выкачать с малограмотных и ленивых.

Share this post


Link to post
Share on other sites
Только что, Жабраил сказал:

Для этого можно просто соединить все зелёные провода всех блоков - сколько угодно и никакого отдельного устройства не требуется. Эту приблуду сделали чтоб деньжат побольше выкачать с малограмотных и ленивых.

 

Её сделали, чтобы не лишаться гаранти на БП.

Share this post


Link to post
Share on other sites
7 минут назад, Uliss сказал:

Её сделали, чтобы не лишаться гаранти на БП.

Согласен, забыл давно что такое гарантия, случаев даже не помню чтоб по гарантии что-то ремонтировали.

Но всё же есть возможность не терять гарантию на вспомогательные блоки:

Ведущий блок берём без гарантии, изнутри подпаиваем провод к ps-on и выводим наружу. Далее к концу провода припаиваем гвоздь нужного размера и диаметра, я подобрал так, что он идеально втыкается в разъём 24-pin. Ну и таким же макаром уже от этого провода к остальным блокам. 

 

PS

Я лучше пива возьму на эти 4 сотки.

Share this post


Link to post
Share on other sites
Только что, Жабраил сказал:

блок берём без гарантии, изнутри подпаиваем провод к ps-on и выводим наружу

 

Да ладно... Многие это смогут самостоятельно сделать?

У меня тут схему просили на переходник с 2 кабелей 8пин материнки на молексы для райзеров.

Share this post


Link to post
Share on other sites
2 часа назад, alzov сказал:

@panikaaa Сделай как я написал и проверь.

Я сделал, как ты мне посоветовал, 

т.е.

сейчас 1бп - мать,проц, хард, 3 карт, 3 райзера 

2 бп - 3 видяхи + 3 райза

Пока все соединено через синхронизатор

 

итог: 

опять такая же история с перезапуском

 

Что я сделал:

Я отключил 1 карту с первого бп и все запустилось штатно, ОС увидела 5 карт!

 

 

Edited by panikaaa

Share this post


Link to post
Share on other sites
7 минут назад, panikaaa сказал:

Я отключил 1 карту с первого бп и все запустилось штатно, ОС увидела 5 карт!

Либо карта какая-то дохлая, либо материнка не держит 6 штук, ну или на крайняк это бп с дутыми кондёрами.

Share this post


Link to post
Share on other sites
37 минут назад, panikaaa сказал:

Я отключил 1 карту с первого бп и все запустилось штатно, ОС увидела 5 карт!

 

Переведи 6 карту полностью на 2 БП.

Попробуй поменять БП местами в схеме 3+3 карты, один из них может быть чуточку мощнее или не с такой чувствительной защитой.

Share this post


Link to post
Share on other sites
20 минут назад, Жабраил сказал:

Либо карта какая-то дохлая, либо материнка не держит 6 штук, ну или на крайняк это бп с дутыми кондёрами.

Нет, все карты живые,  не зависимо какую карту я отключаю работает только 5 штук.

 

также я попробовал перемычку из скрепки та же история перезагрузка...

Share this post


Link to post
Share on other sites

Блок тупо не тащит , 3 карты + система и уходит в блок

 

2 минуты назад, Uliss сказал:

 

Переведи 6 карту полностью на 2 БП.

ему не повешать 4ю карту там 3 выхода 6+2

Share this post


Link to post
Share on other sites
1 минуту назад, vasil747474 сказал:

Блок тупо не тащит , 3 карты + система и уходит в блок

 

 

братан, система + 3 карты работают стабильно на одно бп, в блок уходит, когда врубается еще другой блок

Share this post


Link to post
Share on other sites
1 минуту назад, vasil747474 сказал:

Блок тупо не тащит , 3 карты + система и уходит в блок

ему не повешать 4ю карту там 3 выхода 6+2

 

Кого и когда это останавливало?

:biggrin:

Share this post


Link to post
Share on other sites

тобиш щас подключено система + 3 карты верх низ на одном блоке , и соотвесно 3 верх низ на другом , и уходит в блок?

райзера контакты нигде не замыкают на корпус?

Share this post


Link to post
Share on other sites

@vasil747474 @Uliss Да походу дерьмовый БП, из говна и палок.... У меня на 750 ватт по 4 КАРТЫ rx 570 в дуале работают, а тут от 3 1060 с потреблением куда меньшим все перезагружается..... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...