Перейти к публикации
WWD

Вечный рестарт или загадка шестой карты....

Рекомендованные сообщения

Всем привет.

Проблема, которую не могу решить - просто уже не знаю .... итак:

Всякие были интересные случаи, но такое впервые. 

Все железо новое, Win 10, мать АМД а68м ВТС на 8 карт, процик А-шный, HDD 120 ssd, память 4г кингстон, 2 БП gamemax по 1050 ватт, синхронизатор проводной, карты PowerColor RX 570 8gb - шитые 6шт.

сразу скажу, что точно на таком железе неделей ранее собрал риг на 8 карт - все прекрасно работает. 

так вот проблема в том, что при подключенных шести картах риг вечно перегружаеться, сразу после экранчика где пишет про кнопку DEL (типа нажми чтоб войти в биос), потом экран моргает, одинокий курсор (сообщение монитора об отсутствии сигнала), и перезапуск.

райзера все менял. провода USB и ключи райзеров тоже.

память менял.

мат плату менял - снял такую же с рабочего рига - поставил в этот - ведет себя также - вечный рестарт.

блоки проверял и менял по одному (есть такой третий блок).

проводку всю перекидывал - ведомый с ведущим бп менял.

весит на 1 линии 2 райзера, хотя вешал и по 1-му на линию.

блоки нагружал по разному от 2 карт до 5 на один блок - работает. (5 карт работает при любом подключении)

самое интересное

5 карт работает и на 2х блоках и на одном БП.

и самое самое интересное - если отключить ЛЮБУЮ 1 карту, то риг стартует нормально и нормально работает!! Перепробывал кучу разных вариантов со слотами на MB - толку ноль.

Любую из шести из любого слота на маме отключаем - 5 карт - работает.

Подключаю шестую карту - все - вечный рестарт. 

Дрова сносил ДДУ. Да и вот еще момент - когда дрова на ВК не установлены - риг грузиться с 6-ю картами, после установки и патча дров - вечный рестарт после первой же перезагрузки.

 

Что думаете, в чем проблема ? Куда копать и где искать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Файл подкачки выставлен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, WWD сказал:

мать АМД а68м ВТС на 8 карт,

 

???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, moneymaker сказал:

Файл подкачки выставлен?

да от 16000 до 64000

интеграшка отключена, 4G включено, все лишнее - типа звука и т.д. - отключено - хотя на предыдущей сборке кроме отключения интегрированного видео ничего не потребовалось

до старта винды не доходит дело...

2 часа назад, Uliss сказал:

 

???

colorfull

Изменено пользователем WWD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@WWD виндовс . первая проблема. 

Вторая биос (версия) Хотя вы говорите что мать  с другой  фермы ставили тоже рестарты.

Значит виндовс . 

У 10 ток есть версии которые крайне плохо работают.

И ну потом смотреть драйвера версию.

 

Проверить что это проблемам винды можно поставив 7рку она по идеи должна тянуть 6 карт. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, WWD сказал:

риг вечно перегружаеться, сразу после экранчика где пишет про кнопку DEL (типа нажми чтоб войти в биос), потом экран моргает, одинокий курсор (сообщение монитора об отсутствии сигнала), и перезапуск

 

На этом этапе и речи быть не может ОС и дровах.

Аварийная перезагрузка на этапе распределения ресурсов.

Можешь по-быстрому накатить образ Hive на 8Гб флешку и проверить загрузку на этой (Unix) системе.

 

5 часов назад, WWD сказал:

мат плату менял - снял такую же с рабочего рига - поставил в этот - ведет себя также - вечный рестарт.

 

Лучше карты поставить на рабочую ферму и проверить их в работе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, WWD сказал:

память 4г кингстон

проверьте ее на всякий - случалось что-то похожее, решилось заменой планки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@WWD  А БП менять не пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, WWD сказал:

Что думаете, в чем проблема ? Куда копать и где искать?

Попробуйте залить на проблемную сборку образ с рабочего варианта и определить потом заново видео карты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, Desconect сказал:

@WWD виндовс . первая проблема. 

Вторая биос (версия) Хотя вы говорите что мать  с другой  фермы ставили тоже рестарты.

Значит виндовс . 

У 10 ток есть версии которые крайне плохо работают.

И ну потом смотреть драйвера версию.

 

Проверить что это проблемам винды можно поставив 7рку она по идеи должна тянуть 6 карт. 

на данной сборке винды была собрана предыдущая ферма (и не одна) из такого-же  железа - все работает нормально.

 

БП и память менял.

6 часов назад, Uliss сказал:

 

На этом этапе и речи быть не может ОС и дровах.

Аварийная перезагрузка на этапе распределения ресурсов.

Можешь по-быстрому накатить образ Hive на 8Гб флешку и проверить загрузку на этой (Unix) системе.

 

 

Лучше карты поставить на рабочую ферму и проверить их в работе.

 карты проверены все рабочие

а вот с линухой не очень дружу((

6 часов назад, Uliss сказал:

На этом этапе и речи быть не может ОС и дровах.

Аварийная перезагрузка на этапе распределения ресурсов.

Вот об этом тоже думал, но как вычислить что за железка косячит ??? ОДна из видях? Карты все одинаковые, прошиты все одинаково.... Как разобраться? менять по одной? В рабочий риг нет сейчас возможности сунуть - всё уехало...

 

Смущает то,  что  отключив ЛЮБУЮ из шести (можно с закрытими глазами пальцем ткнуть) - риг стабильно работает на оставшихся 5-ти.

Изменено пользователем WWD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, WWD сказал:

Как разобраться? менять по одной?

А вы ещё этого не проделали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
33 минуты назад, WWD сказал:

Карты все одинаковые, прошиты все одинаково....

 

Так-то, первый пуск с дефолтными картами, а все прошивки и апдейты после проверки работоспособности системы в сборе.

 

33 минуты назад, WWD сказал:

с линухой не очень дружу

 

В случае с Хайвом дружить и не потребуется.

Тупо раскатал образ (минут 30 на все), отключил хард - воткнул флешку, загрузился и посмотрел, сколько карт обнаружено системой. На последнем экране вверху красным будут выделены.

(без доп установок дров, запусков майнеров и прочего)

Сколько обнаружит Хайв - столько и работает.

Тем и хорош!

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проверил еще раз карты - все рабочие.

еще раз заменил все райзера (менял по одному), провода, ключи.....   проблема осталась, риг ведет себя также. 

6 карт - перегруз, удаление любой 1 карты из любого слота матплаты - все работает.

ЛЮБОЙ! как так? почему?

4 часа назад, Uliss сказал:

 

Так-то, первый пуск с дефолтными картами, а все прошивки и апдейты после проверки работоспособности системы в сборе.

 

 

В случае с Хайвом дружить и не потребуется.

Тупо раскатал образ (минут 30 на все), отключил хард - воткнул флешку, загрузился и посмотрел, сколько карт обнаружено системой. На последнем экране вверху красным будут выделены.

(без доп установок дров, запусков майнеров и прочего)

Сколько обнаружит Хайв - столько и работает.

Тем и хорош!

попробую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минут назад, WWD сказал:

проблема осталась, риг ведет себя также. 

6 карт - перегруз, удаление любой 1 карты из любого слота матплаты - все работает.

ЛЮБОЙ! как так? почему?

 

Сравни версии БИОС и (вроде бы..) должна быть опция сохранения настроек БИОС - возьми со старой рабочей материнки и примени на новой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мат плату менял - снял такую же с рабочего рига - поставил в этот - ведет себя также - вечный рестарт

версия биоса одинаковая

2018/03/06 ver: CZ00C021

заказывались одновременно пришли одной посылкой

Изменено пользователем WWD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
28 минут назад, WWD сказал:

мат плату менял - снял такую же с рабочего рига - поставил в этот - ведет себя также - вечный рестарт

версия биоса одинаковая

2018/03/06 ver: CZ00C021

 

Тогда вывод один - дефект платы. Может какой-то внутренний порт PCI-e не работает или другая линия на мультиплексорах/коммутаторах, но именно эта материнка не может обеспечить подключение более 5 карт, хотя и рассчитана (по ТТД) на работу 8 карт.

Есть повод для возврата/обмена по гарантии.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, Uliss сказал:

 

Тогда вывод один - дефект платы. Может какой-то внутренний порт PCI-e не работает или другая линия на мультиплексорах/коммутаторах, но именно эта материнка не может обеспечить подключение более 5 карт, хотя и рассчитана (по ТТД) на работу 8 карт.

Есть повод для возврата/обмена по гарантии.

мат плату менял - снял такую же с рабочего рига - поставил в этот - ведет себя также - вечный рестарт!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

вот и для меня загадка....( 

обратно ставлю - все работает

Изменено пользователем WWD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@WWD  была схожая проблема, решилась заменой hdd ssd на hdd M2

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

загадка так и не разгадана, но проблема решена. 

решилось все также фантастически как и сама проблема - добавлением седьмой карты.

в 7 карт все заработало сразу и без каких либо проблем.

все железо было еще раз перепроверено - все железо рабочее.

склоняюсь к тому что данный феномен можно считать особенностью данной мат.платы - вот прям конкретно этого экземпляра (хотя плата с другого рига вела себя также....хз). 

других боле менее логичных объяснений дать не могу....

спс всем кто откликнулся. 

тему можно закрывать.

Изменено пользователем WWD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×