Перейти к содержимому
Ramindrus

Изощренная проблема с райзером или картой (?)

Рекомендуемые сообщения

(изменено)

Доброго времени суток. Очередной чайник пришел по ныть на форум, что ничерта не работает)

 Предисловие

....я чуть было не начал верить в магию

Ситуация такая, получил 3 карты с Юниверса Гигабайт Виндфорс 1060 3гб (Все три поскуды с хуниксами попались). 

После моих 3х дневных копаний и разбирательст проблема сформировалась такая.

Не могу подключить одну из карт через райзер, хотя в слоте х16 на прямую она работает, ни в одном слоте через райзер нет.

Дано

Мать  гиг 970DS3P rev 2.1

Карты гиг 1060 3 гб Виндфорс ОC

Проц АтлонХ2 3ггц

БП - вонючий Аэрокул KCAS 800w ( Потому что вместо моего корсаса мне пришел кирпич по почте =)

Райзезы 006 Версии 60 см кабель молекс сата

 https://forum.bits.media/uploads/downloaded/9d391b14e8155c4bad491f7e7d54c49f_0dd60cdd8e902a7d51f4283048b444b9.png

 

Что я делал.

Сначала у меня у меня определилась только одна карта через райзер(стояло две во время установки винды)

Я пробовал менял туда сюдла карты райзеры слоты ничего. Но на следующий день обнаружилась вторая карта!

Решил поставить семерку, тк мне напели что у десятки раньше были проблемы с определением ВК- не помогло

Обновил биос до последний версии( почему то русского языка там нет обидно блин) - не помогло

 

И теперь про третью карту отдельно. Она не определяется ни через один райзер ни через один слот. Я пробовал из рабочих карт вынуть райзеры и вставить туда проблемную карту - нет. Оставлял ее одну на райзере - нет. До питание пихал те же кабельки что и из рабочих карт и райзеров - нет. Она даже на моем рабочем компе не запускается через х16 слот напрямую, хотя другие две запускались на моем рабочем компе(на рабочем компе 400 ватник старинный БП)

Она работает только через х16 на новой мамке. В таком раскладе одна карта в слоте другие две через райзеры определяются три карты в винде. Но  так не вариант она слоты PCie соседние закрывает.

 

Драйвера ставил последние с сайта нвидии экспресс установку. В диспетчере нет не определившихся видео устройств. Только две карты

 

Ваши идеи и предположения господа?

 

Изменено пользователем Ramindrus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была проблема с 5-ой картой, винда 10 с установкой всех карт помогла.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была проблема с 5-ой картой, винда 10 с установкой всех карт помогла.

Семерку как раз так и устанавливал, со всеми картами сразу - не помогло

 

Ну коль работает через х16, то не парься, и запусти через вот такой.

Об этом я тоже думал, это на крайний вариант оставлю. Т.к у меня город маленький райзеры в продуктовых не продаются)) Нехочется чтобы карта пролеживалась пока райзер придет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Изашренная - Изощрённая

 

Но так не вариант она слоты PCie соседние закрывает.

 
 
post-5592-0-59509900-1501742108_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

 

 

attachicon.gifСнимок.JPG

Говорю же только в х16 работает в х4 не работает. 

У меня в голову пришла такая идея. Не знаю насколько такое может быть.

Положим проблемная карта как то разогнана была заранее и прошита( такое может быть? я не сталкивался с этим) и теперь чтобы она запустилась ей нужно больше мощности чем может дать райзер. Если такое может быть как это проверить и исправить?

Но в автобернере все по дефолту

https://forum.bits.media/uploads/downloaded/f75640ca172bbc2c72301784289656b3_acc1a2d90cbadd2fccbdecd2a193c10a.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Говорю же только в х16 работает в х4 не работает. 

У меня в голову пришла такая идея. Не знаю насколько такое может быть.

Положим проблемная карта как то разогнана была заранее и прошита( такое может быть? я не сталкивался с этим) и теперь чтобы она запустилась ей нужно больше мощности чем может дать райзер. Если такое может быть как это проверить и исправить?

Но в автобернере все по дефолту

https://forum.bits.media/uploads/downloaded/f75640ca172bbc2c72301784289656b3_acc1a2d90cbadd2fccbdecd2a193c10a.png

Так подсказывают ж, вон еще один слот х16.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так подсказывают ж, вон еще один слот х16.

На скрине красным обведен х4 слот

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На скрине красным обведен х4 слот

Карта должна запускаться (по 1шт) через в любом слоте и на разных компьютерах. Если это не так, то это брак явный.

 

Рекомендую в экспериментах, отключать жесткий диск и смотреть такую табличку при загрузке

0afcde1906a23aab293aa5f6d7b34d33.jpg

На данном примере 5 видюх - multimedia device. Одна из них выступает также в качестве display controller.

Пока не получишь картинку с нужным количеством multimedia - даже не пробуй ставить\запускать винду итп.

 

Контрол-F1 нажми на главной странице биоса, не появляются нигде новые пункты типа настройки PCI-E?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Как открыть такой список того что грузится ? У меня биос гигабайтовский уефи который цветной и с мышкой. Во вкладке периферия включить выключить как обычно. На главной странице ф1 - справка , контрол+ф1 ничего не дает тоже справка выскакивает. Биос обновлял старый новый ставил, дефолтные настройки ставил,отключал звуковую карту (но звук в системе все равно был-на ползунке было написано нвидиа ,я так понимаю с ВК звук был)


Карта должна запускаться (по 1шт) через в любом слоте и на разных компьютерах. Если это не так, то это брак явный.

 

Рекомендую в экспериментах, отключать жесткий диск и смотреть такую табличку при загрузке

0afcde1906a23aab293aa5f6d7b34d33_4388a5f

На данном примере 5 видюх - multimedia device. Одна из них выступает также в качестве display controller.

Пока не получишь картинку с нужным количеством multimedia - даже не пробуй ставить\запускать винду итп.

 

Контрол-F1 нажми на главной странице биоса, не появляются нигде новые пункты типа настройки PCI-E?

Изменено пользователем Ramindrus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как открыть такой список того что грузится ?

Отключить лого во весь экран и быстрый старт

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключить лого во весь экран и быстрый старт

у нас еще странная штука была, именно с райзерами, иногда они так браковались, по хорошему надо иметь набор 100% работающих райзеров, которыми можно тестировать новую сборку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у нас еще странная штука была, именно с райзерами, иногда они так браковались, по хорошему надо иметь набор 100% работающих райзеров, которыми можно тестировать новую сборку.

Так на других картах вроде работают райзера, менял райзера по всякому, и накидывал их на блок по всякому.

 

Отключить лого во весь экран и быстрый старт

Отключил лого, быстрый старт не нашел. Теперь у меня логотип Американ Мегатрендс помоему. Все так же не знаю где там посмотреть какие видяхи подключены и настройки по ним.

 

 

Сегодня решил еще раз попробовал накинуть на свой комп со старой мамкой B85M-D2V от гигабайта Эти карты. результат- Из трех карт только одна показала картинку на мониторе, Раньше все три показывали картинку. Потом проблемная не работала на прямую в мать. Теперь две не работают напрямую в мать.  через райзер добавил одну карту ( к одной что уже напрямую) тоже не определило ни одну ни другую карту . У меня такое ощущение что карты полубракованные. Такое может быть? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Найди заведомо рабочую материнку, а лучше купи самую бюджетную новую и отталкивайся от результатов полученных на ней. Может у тебя память глючит. Купи POST карту.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Найди заведомо рабочую материнку, а лучше купи самую бюджетную новую и отталкивайся от результатов полученных на ней. Может у тебя память глючит. Купи POST карту.

Память глючит какая - оперативка?

Я еще не запустил первую ферму лишние мат платы покупать прям чтоб для проверки не хочется, седня попробую в днс отнести проверить блок и плату на стенде. 

Про пост карты даже не слышал, погуглил крутая штука для майнинга в перспективе за 20 баксов. Про нее спасибо буду иметь ввиду. Если запущу все таки и дальше буду тарить картами то ПОСТ карту куплю скорее всего

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×