Перейти к содержимому

YoBit.Net

Фотография

Не хватает питания на USB порту WiFi адаптеру TL-WN721N

WiFi USB TL-WN721N

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 17

#1 Aoi_08

Aoi_08

    Пользователь

  • Пользователи
  • PipPip
  • 273 сообщений
  • ГородМосква

Отправлено 08 February 2017 - 23:42

Есть USB WiFi адаптер TL-WN721N, материнка Asrock h81 pro btc 2.0 pro. Ферма работала на win7, все было стабильно. Перевел на win10, решил подключить 6-ю карту, на win7 с модом на 6 карт не завелась (мод устарел, нового нет)

Обнаружил странный глюк, при старте майнера (claymore dual miner 7.4) в момент когда стартуют все карты, пропадает инет. Затем может появится через рандомное кол-во минут, а может и нет. Даже если появляется, потом то пул не коннектится, то тимка зависает. Выяснилось, что проблема в нехватке питания (проседает в момент старта карт) на USB порту (тут скорее даже речь что именно этот свисток чувствителен к питанию именно на win10, как пишут на форуме техподдержки TP LINK) 

Отключаю до старта карт хотя-бы половину в майнере (цифрами в консоле) - стартует норм, коннектится с пулов, запускаю остальные - все ок. И работает до перезагрузки.

Какие варианты вижу:

1. Купить шнурок двойной USB, такие еще для внешних HDD были, когда с одного порта не хватало им питания. 

2. Как-то автоматизировать последовательный старт карт в майнере. Как это можно сделать?

3. Может есть способ на этой материнке и на win7 запустить 6 карт RX470

 

P.S. Драйвера адаптера, порты (USB 2/3), напрямую в порт, через удлинитель, другой адаптер (правда точно такой, других нет) менял. Инет по проводу кинуть нет возможности.


Сообщение отредактировал Aoi_08: 09 February 2017 - 00:07

  • 0

#2 sn444

sn444

    Пользователь

  • Пользователи
  • PipPip
  • 393 сообщений
  • ГородСеть

Отправлено 09 February 2017 - 00:53

2. Как-то автоматизировать последовательный старт карт в майнере. Как это можно сделать?

можно сделать 2 батника. Один с 3 картами, второй с остальными 3 картами но добавить TIMEOUT /T 30 - установить режим ожидания 30 секунд. ...
Или ping 127.0.0.1 -n 30

И общий батник типа:

start 1трикарты.bat
ping 127.0.0.1 -n 30
start 2трикарты.bat
exit

Сообщение отредактировал sn444: 09 February 2017 - 01:04

  • 0

#3 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 09 February 2017 - 01:19

В таком случае лучше выявить проблему и исправить ее чем пытаться как-то выкручиваться. Сегодня это USB порты, завтра что похуже... Для начала нужно замерить напряжение на USB порту в момент запуска майнера. Скорее всего оно значительно занижено. В таком случае ни двойные ни тройные шнурки не помогут. Если занижено то тогда замерить уже напряжение на самом блоке питания. Ну а дальше по ситуации. Я думаю просадка по 5 вольтам идет на самом блоке питания, от того и USB девайсы страдают. Если вообще нет опыта ремонта компьютеров то тогда используй USB хаб с внешним питанием. Но лучше все таки выявить причину.
  • 1

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#4 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13178 сообщений
  • ГородМосква

Отправлено 09 February 2017 - 02:02

Aoi_08

 

тплинк.jpg


  • 2

#5 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12463 сообщений
  • ГородМосква

Отправлено 09 February 2017 - 04:14

Aoi_08, а какой БП используете?

 

ИМХО самый простой (без вскрытия адаптера) вариант - УСБ-хаб с доп питанием 12в - широко применялись во времена Ёжиков и других флешкомайнеров.

Запитать от БП фермы и  довесить на него конденсаторов по 12 и 5 вольтам.

Или на коленке паяете Переходник USB AM - AF и ставите по питанию, как советует Lexis77, электролит 200-500мкф.

 

А по-хорошему, померить потребление адаптера по питанию и отследить изменение напряжения 5в именно на УСБ адаптера при старте карт.

И отсюда двигаться дальше.

 

Если будете ставить адаптер на УСБ-удлинителе, то лучше спаяйте его самостоятельно из UTP кабеля, задействовав 3 пары под питание.


  • 1

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт

#6 Aoi_08

Aoi_08

    Пользователь

  • Пользователи
  • PipPip
  • 273 сообщений
  • ГородМосква

Отправлено 09 February 2017 - 11:44

Aoi_08, а какой БП используете?
Corsair HX1200i
  • 0

#7 iRybin

iRybin

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 6003 сообщений
  • ГородМосква-Балашиха-Судак

Отправлено 09 February 2017 - 12:08

Я ловил похожий глюк на матери, где 2 карты были вставлены в мать, а питалась она от Пики через серверник. Пика, сволочь, даёт 12 вольт через свои цепи - и при майне они валятся аж до 10 с копейками. При этом через определённое время отваливался свисток... Для теста вывесил все карты на райзеры - ровные 12 вольт на матери. Всё, что запитано от серверника на прямую - просадки не даёт... Так что вот так - 5 вольт USB получаются из 12 вольт с 24 пинового разъёма, равно как и запитка слотов PCI-E... Возможно - зависит от матери.


  • 1

Информация и опыт стоят денег. Бесплатных тренингов в ЛС не провожу и советов по трейдингу не даю.


#8 Aoi_08

Aoi_08

    Пользователь

  • Пользователи
  • PipPip
  • 273 сообщений
  • ГородМосква

Отправлено 09 February 2017 - 12:19

iRybin, все карты на рейзерах, да и просадка 0.3 всего, редко 0.5. Это свисток такой глючный похоже. Надо бы ему все таки питание попытаться больше дать. На win7х64  6 карт на сегодняшних драйверах и картах никак?


Сообщение отредактировал Aoi_08: 09 February 2017 - 12:27

  • 0

#9 merlin922178

merlin922178

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений

Отправлено 19 May 2017 - 09:23

У меня ситуация 1 в 1. 

Мать H61 pro btc 2.0

Стоят БП 1100 Вт AeroCool

6 видеокарт Gigabyte rx 570 gaming 4gb. Подключено 5 видеокарт и то 5ая выдает ошибку 43. после перезагрузки 5 "карта вроде как" пашет. но через какое то время отваливается свисток. С 6 видюхой после старта фермы даже винда не включается.

Сначала я тоже грешил на него, но после покупки 2 го подозрения отпали. даже взял вместо 150 мбит 300 мбит непомогло. Чувак с сервиса уверенно сказал, - что это проблема с питанием, решите её.

Думаю что делать. есть варианты 

1. Прошить видеокарты, понизить напряжение

2. подключить 3 блок (бред конечно но возможно)

ПОМОГИТЕ!!!


  • 0

h81 PRO BTC 2.0 | GIGABYTE RX570 gaming 4gb x6 | БП 1100 Вт AeroCool

Windows 10 | Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.3.2-Mar15


#10 Aoi_08

Aoi_08

    Пользователь

  • Пользователи
  • PipPip
  • 273 сообщений
  • ГородМосква

Отправлено 19 May 2017 - 09:29

merlin922178, делай даунвольт. Свисток прямо в мать воткнут или на шнурке?
  • 0

#11 merlin922178

merlin922178

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений

Отправлено 19 May 2017 - 09:50

свисток в материнке, я даже скажу что он в USB 3.0 воткнут.


Сообщение отредактировал merlin922178: 19 May 2017 - 09:50

  • 0

h81 PRO BTC 2.0 | GIGABYTE RX570 gaming 4gb x6 | БП 1100 Вт AeroCool

Windows 10 | Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.3.2-Mar15


#12 merlin922178

merlin922178

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений

Отправлено 19 May 2017 - 09:56

merlin922178, делай даунвольт. Свисток прямо в мать воткнут или на шнурке?

ты свою проблему решил?


  • 0

h81 PRO BTC 2.0 | GIGABYTE RX570 gaming 4gb x6 | БП 1100 Вт AeroCool

Windows 10 | Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.3.2-Mar15


#13 Aoi_08

Aoi_08

    Пользователь

  • Пользователи
  • PipPip
  • 273 сообщений
  • ГородМосква

Отправлено 19 May 2017 - 17:12

merlin922178, свисток вынеси на шнурке, подальше от карт, они дают помехи. Моя проблема сама рассосалась. После переустановки винды,,драйверов свистка и почему то переустановки тимки
  • 0

#14 merlin922178

merlin922178

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений

Отправлено 19 May 2017 - 17:16

А какую Винду поставил?
Я решил с wifi пока не мучиться кинул кабель. С видеокартами надо разобраться. Скорее всего проблема тут одна.
  • 0

h81 PRO BTC 2.0 | GIGABYTE RX570 gaming 4gb x6 | БП 1100 Вт AeroCool

Windows 10 | Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.3.2-Mar15


#15 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 19 May 2017 - 17:28

Я решил с wifi пока не мучиться кинул кабель.

 

А что мешало сразу сделать по человечески и не заниматься хто зна чем?


  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#16 merlin922178

merlin922178

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений

Отправлено 19 May 2017 - 17:33

А что мешало сразу сделать по человечески и не заниматься хто зна чем?

Не думаю что кабель который через всю квартиру тянется пополу это нормально.
  • 0

h81 PRO BTC 2.0 | GIGABYTE RX570 gaming 4gb x6 | БП 1100 Вт AeroCool

Windows 10 | Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.3.2-Mar15


#17 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 19 May 2017 - 17:38

Не думаю что кабель который через всю квартиру тянется пополу это нормально.

 

Так сделай не по полу, а вдоль плинтуса например. Или есть более лояльные решения такое как PowerLine. Wi-Fi для майнинга это одни проблемы. Думаю ты уже и сам это понял.


  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#18 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12463 сообщений
  • ГородМосква

Отправлено 19 May 2017 - 17:38

Не думаю что кабель который через всю квартиру тянется пополу это нормально.

 

Подними свисток над фермой на метр-полтора.

Только на приличном удлинителе, там ток до 0,5А


  • 0

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт





Темы с аналогичным тегами WiFi, USB, TL-WN721N

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных