Jump to content

Проблемы с БП


 Share

Recommended Posts

Здравствуйте товарищи майнеры. Помогите решить такую проблему при подключении второго БП к ферме у него не крутится кулер, и видяхи не работают(( На втором БП перемкнул контакты(зеленый с черным) скрепкой. В чем может быть тут дело???

Link to comment
Share on other sites

отключи его от системы и опять замкни зеленый и черный, если не заводиться то сдох твой бп. Неси в сервис.

Link to comment
Share on other sites

отключи его от системы и опять замкни зеленый и черный, если не заводиться то сдох твой бп. Неси в сервис.

Блок работает, подключил HDD для проверки, жесткий работает. А вот с видяхами не хочет почему то(

Link to comment
Share on other sites

Блок блоку рознь. Вентилятор не обязательно должен крутиться при включении. Зависит от модели. Какая кстати модель? Нужно брать за привычку полностью расписывать своё железо.  

А как он не крутится? Чуть крутанулся и остановился или совсем не крутиться при включении?

Link to comment
Share on other sites

Если мне склероз ни с кем не изменяет, то там есть еще пин PWR_OK и некоторые БП его проверяют. У меня был один БП который не заводился от скрепки, но заводился с материнкой.

Link to comment
Share on other sites

Если мне склероз ни с кем не изменяет, то там есть еще пин PWR_OK и некоторые БП его проверяют. У меня был один БП который не заводился от скрепки, но заводился с материнкой.

 

PWR_OK разблокирует задающий (тактовый) генератор на материнке и запускает процессор. Это выходной сигнал готовности БП для старта POST.

ИМХО - Вашему БП не хватало нагрузки по +5 и +12в  - некоторые модели уходят в защиту при работе на ХХ.

Подключение старого винта решает проблему.

Edited by Uliss
Link to comment
Share on other sites

 

Если мне склероз ни с кем не изменяет, то там есть еще пин PWR_OK и некоторые БП его проверяют. У меня был один БП который не заводился от скрепки, но заводился с материнкой.

 

PWR_OK разблокирует задающий (тактовый) генератор на материнке и запускает процессор. Это выходной сигнал готовности БП для старта POST.

ИМХО - Вашему БП не хватало нагрузки по +5 и +12в  - некоторые модели уходят в защиту при работе на ХХ.

Подключение старого винта решает проблему.

 

Попробую...

Link to comment
Share on other sites

  • 2 years later...

Есть у меня БП IBM Astec 2880 Вт. На нем установлен вольтмод на 12.7. Тащит на себе 2 авалона. Проработал в режиме 24/7 пол года, а теперь начал шалить. Может самопроизвольно уйти в защиту и потом также через пару часов из нее выйти и нормально работать. Сам я в этих делах не силен. Есть ли какие нибудь простые способы определить что с ним происходит ?Может он так себя вести из за резких перепадов напряжения в сети ? На одной фазе у меня 4 авалона, 2 из которых висят на разных бп и с ними все в порядке. Проблемы начались только с этим бп буквально сегодня. Может что посоветуете ? Буду очень благодарен.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...