Перейти к публикации
Aleksandrcheh

Необычная проблема с видеокартой (r9 290)

Рекомендованные сообщения

здраствуйте столкнулся с непонятной проблемой...

Материнская плата asus rampage 3 formula   и видеокарта r9 290... пробовал дрова 15.12 , 17.5 итог один, виндовс загружается, появляется рабочий стол, в диспетчере показано что драйвера установлены, но постоянно при открытии окон или перетаскивании темнеет экран и пишет “видеодрайвер перестал отвечать и был успешно востановлен”, синего экрана нет, просто постоянно вылетает эта ошибка...драйвера менял несколько раз, удалял ddu, два раза переустанавливал виндовс и ставил на чистую драйвера...если поставить на эту мать rx 470 то все отлично работает и даже не надо драйвера менять...gtx 560 так же без проблем работает ..r9 290 у меня 3 штуки и у всех них такая проблема на этой матери...на других материнских платах они работаю без проблем...биос материнской платы стоит последний, карты 290 не шитые, блок питания 1200w ...у же незнаю что это может быть...какае то несовместимость...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Aleksandrcheh  включаешь на райзерах?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заголовок чуть подправил..для информативности

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
46 минут назад, Uliss сказал:

@Aleksandrcheh  включаешь на райзерах?

нет, в стандартный pci x 16...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда проверь, а лучше переткни в материнке 24пин и разъем ДП.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, Uliss сказал:

Тогда проверь, а лучше переткни в материнке 24пин и разъем ДП.

Пробывал на райзере, проблема та же буду пробывать вин 10 ставить , может на ней не будет таких проблем..

Пока что грешу на не совместимость обородования...

Изменено пользователем Aleksandrcheh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

К автору. 

Какая ОС ставится? И пробовал ли менять дистрибьютив? Обновление на ОС ставилось? 

Так же интересует начинка какая, мат. плата, ОЗУ, ЦПУ, фирмы, модели.

Может быть и не совместимость (неизвестно железо),но мне кажется что дело в софте. И как себя поведет на вин10 если уже ставили отпишитесь.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 09.10.2017 в 23:26, Nikolas2032 сказал:

К автору. 

Какая ОС ставится? И пробовал ли менять дистрибьютив? Обновление на ОС ставилось? 

Так же интересует начинка какая, мат. плата, ОЗУ, ЦПУ, фирмы, модели.

Может быть и не совместимость (неизвестно железо),но мне кажется что дело в софте. И как себя поведет на вин10 если уже ставили отпишитесь.

 

итак...

Сначало конфиг..

Мать asus rampage 3 formula, проц i7 930, память kingston fury x 4 gb 1600 (пробывал с другой проблема остается), блок питания cugar 1200wt, (пробывал другой , не помогло), видеокарты r9 290 3 шт , все робочие, майнят по 30+ мх ефир на других фермах без отвалов ...

На вин 7 , обновления не ставил, рабочий стол загружается, при открытии окон или перетаскивании выскакивант “видеодрайвер перестал отвечать и был кспешно восстановлен” потом черный экран...синий экран очень редко..дрова ставил ревизий  15.12,  17.05

На виндовс 10: дрова на карту ставятся при первом запуске автоматически, в целом стабильнее чем на вин 7, при запуске майнинга карта дает 3.7 мх ...

Пробывал так же 15.12, 17.05, дрова либо не ставятся (во время установки черный экран и ребут) либо ставятся но работают некоректно...

Что странно! 

Запускаю world of tanks (режим в окне), игра грузится , захожу в ангар все норм , 3d модель крутится все без сбоев , звхожу в настройки графики и ставлю развернуть во весь экран и все...черный экран...пробывал несколько раз...то есть дрова слетают при развертывании во весь экран , в режиме окна норм..

 

Потратил ниделю на поиск причины...

Не нашел...

Сейчас снял из этого конфига  r9 290 , поставил gtx 560ti ,залил дрова, трое суток полет нормальный, ни лагов ни синих , ни черных экранов, ютуб , игры фурмарк все отлично...

290 карты поставил в другую ферму на сокете am2 , третий день при умеренном разгоне 30+мх эфира , без вылетов и зависаний на драйверах 15.12, до этого стояли с 580 на 17.05 тоже все было отлично..

 

Голова кипит...извините что так много написал , просто вдруг я что то упустил...

 

P.s облазил весь интернет на предмет такой же несовместимости и нашел только один такой же случай и решение проблемы но я так и не понял что делать...https://rog.asus.com/forum/showthread.php?56291-Asus-Rampage-III-Extreme-Bios-to-UEFI

Изменено пользователем Aleksandrcheh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня с 290 проблемы начались после того, как доставил в ферму 470. Слетает даунвольт и частоты памяти, причем не дает выставить даже с подключенным монитором, компьютер переодически перезагружается в случайном порядке, перед этим майнер показывает нулевые хеши на 1-2 картах, то появляется то пропадает. Наверное какой то конфликт в драйверах.

Переустановка дров решает на время, но потом опять на 290 не выставляются частоты и вольтаж и начинаются ребуты. Как же достало танцевать с бубном. Осталось новую версию винды или линукс  пробовать, переустановка из образа так же не помогла.

Изменено пользователем Nintendocore

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нечто похожее было на 280х при майнинге на клейморе слетал драйвер, отваливалась одна карта и лаги. поставил интенсити 3, и как бабки отшептали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

погибает карточка, доживает последние деньки походу, кое-кто вовремя ее продал видимо...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×