Jump to content
SanekXXX4

allminer.ru | Мониторинг ферм Allminer

Recommended Posts

ждать осталось не долго)

attachicon.gif2017-07-23_01-05-04.png

attachicon.gif2017-07-23_01-07-48.png

 

Отличная работа. Могу предложить сделать функцию не перезагружать если нет интернета. Бывает он пропадает и загрузка карты падает тем самым софт перезагружает риг. Можно там же в настройках.

И я за то что бы добавить в параметры не только температуру и куллеры а еще и если частота памяти или ядра или загрузка карты. У меня например температура скачет из за работы вентиляции в помещении а куллеры статистично указаны в 80%. 

Share this post


Link to post
Share on other sites

На счет интернета обязательно надо добавлять что бы не ребутал если нет интернета иначе при отстуствии интернета будет циклический ребут...

На счет перезапуска майнера надо не по температуре делать а по загрузке ГПУ. А если температура упала то уже ребут фермы, так удобнее получается... можете глянуть в теме конкурентов там этот момент описан...

Edited by ZloyPirat

Share this post


Link to post
Share on other sites

Да, удобный сервис, спасибо.

в планах приложение на смартфоны есть?) Ну и отображение текущего хешрейта хорошо бы. Не критично, но удобно в одном месте.

Edited by ThePi12

Share this post


Link to post
Share on other sites

Да, удобный сервис, спасибо.

в планах приложение на смартфоны есть?) Ну и отображение текущего хешрейта хорошо бы. Не критично, но удобно в одном месте.

 

Программирование у нас не профильное =) ПО этому писалось для себя и на коленках=)

В идеале на мобильных хотим но я вот только начал Яву изучать =) 

Share this post


Link to post
Share on other sites

Из за чего появляеться такое? 

cdeda30885_bee8d1f5e23986e1b0905e69d644f

 

при том что есть 1 нормальная запись где все нормально отображаеться. пока что случаеться на 1 риге только. удаляю оно со временем появлеться. раньше только 1 появлялся. Теперь вот две.

Edited by Rostiks

Share this post


Link to post
Share on other sites

Из за чего появляеться такое? 

cdeda30885_bee8d1f5e23986e1b0905e69d644f

 

при том что есть 1 нормальная запись где все нормально отображаеться. пока что случаеться на 1 риге только. удаляю оно со временем появлеться. раньше только 1 появлялся. Теперь вот две.

 

 

Тестирование и настройка идет могут быть глюки.

Share this post


Link to post
Share on other sites

Здравствуйте.

Что то не запускается программа мониторинга на ферме. Подскажите какое ПО должно быть установлено на ПК для 

корректной работы программы? 

P.S. На ноуте прога запускается без проблем...

Edited by besseneger

Share this post


Link to post
Share on other sites

Здравствуйте.

Что то не запускается программа мониторинга на ферме. Подскажите какое ПО должно быть установлено на ПК для 

корректной работы программы? 

P.S. На ноуте прога запускается без проблем...

 

ДирекХ 9 микрософт визуал С++ фреймворк 4.5

Edited by TwilingWay

Share this post


Link to post
Share on other sites

ДирекХ 9 микрософт визуал С++ фреймворк 4.5

ДиректХ и не хватало! Благодарю.

Share this post


Link to post
Share on other sites

d87f4805f6.png

 

есть вариант как то пролечить? только с 1 ригом такое 

Share this post


Link to post
Share on other sites

Подскажите, а можно как-то научить бота говорить сразу в группе в телеграмме?

Шанс что пару человек увидет больше чем у одного

Share this post


Link to post
Share on other sites

 

 

есть вариант как то пролечить? только с 1 ригом такое

Ну очевидно же, что дело в пробелах. Сделай пока вместо пробелов _ и все у тебя будет норм.

Share this post


Link to post
Share on other sites

Ну очевидно же, что дело в пробелах. Сделай пока вместо пробелов _ и все у тебя будет норм.

 

у меня так сделано на всех ригах

на всех все нормально а на этом почему то 2 а иногда 3 записи добавляет 

Share this post


Link to post
Share on other sites

А можно как то получать оповещения на почту о проблемах?

Share this post


Link to post
Share on other sites

Из за чего появляеться такое? 

cdeda30885_bee8d1f5e23986e1b0905e69d644f

 

при том что есть 1 нормальная запись где все нормально отображаеться. пока что случаеться на 1 риге только. удаляю оно со временем появлеться. раньше только 1 появлялся. Теперь вот две.

 

Решения нет? достает уже что постоянно появляються

Я думал мб не одна копия запущена на риге а копия реально только 1

Share this post


Link to post
Share on other sites

Решения нет? достает уже что постоянно появляються

Я думал мб не одна копия запущена на риге а копия реально только 1

попробуй) и отпишись) нет времени сорри(

Share this post


Link to post
Share on other sites

попробуй) и отпишись) нет времени сорри(

А может и мне подскажите?

Бот может как то отсылать сообщения в группу(чат) иелеграмма? Или только индивидуальному пользователю?

Как альтеинатива, выручили бы оповещения на почту, там можно настроить гиупповую пересылку.

Share this post


Link to post
Share on other sites

А может и мне подскажите?

Бот может как то отсылать сообщения в группу(чат) иелеграмма? Или только индивидуальному пользователю?

Как альтеинатива, выручили бы оповещения на почту, там можно настроить гиупповую пересылку.

телеграм берет id чата при отправке секретного ключа

Share this post


Link to post
Share on other sites

Мне приходят сообшения не про мой риг. Имя ajesetave.

Все гпу nvidia. У меня только амуде. Я понятия не имею кто это и почему мне.

 

Ваш воркер ajesetave не отвечает

GPU# 0 NVIDIA GeForce GTX 1060 3GB 68 C

GPU# 1 NVIDIA GeForce GTX 1060 3GB 72 C

GPU# 2 NVIDIA GeForce GTX 1060 3GB 72 C

GPU# 3 NVIDIA GeForce GTX 1060 3GB 68 C

GPU# 4 NVIDIA GeForce GTX 1060 3GB 73 C

GPU# 5 NVIDIA GeForce GTX 1060 3GB 70 C

GPU# 6 NVIDIA GeForce GTX 1060 3GB 77 C

 

Товарищ отстань и снизь температуру

сгенерируй новый ключ и заново отправь его

Share this post


Link to post
Share on other sites

телеграм берет id чата при отправке секретного ключа

Супер, а как теперь получить id группового чата?

При генерации ключа меня перебрасывает в приложение телеграмм и берется личный id ;(

 

Может как то ручками можно вычислить?

Share this post


Link to post
Share on other sites

Разрешил добавлять бота в групповой чат, попробуй его добавить и написать в чат секретный ключ) если заработает напишешь) и еще он скорее всего начнет отвечать на любое сообщение что ключ не верный, это нормально) если заработает будем решать), но опять время только на форуме посидеть)

Share this post


Link to post
Share on other sites

Молчит как партизан

в чате сидит, но не разговаривает ;(

Share this post


Link to post
Share on other sites

не могу зайти опять, пытаюсь сбросить пароль, пишет "NET TAKOGO POLZOVATELA", такое ощущение что меня тупо слили

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...