Перейти к публикации
algol68

Блок питания ATX не включается через материнку

Рекомендованные сообщения

(изменено)

Есть БП. Aerocool Strike-X 1100

При замыкании ps-on напруга есть - работает

При включение через материнку никакой реакции при включении.

Материнка рабочая 100%.

Вроде как есть микросхема которая проверяет уровни напряжения при подаче ps-on.

Может в ней дело.

Тема не профильная конечно для форума, но может кто сталкивался.

Изменено пользователем algol68

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выкини этот БП на свалку, ибо детали для него там и брали. Либо поменяй банки в ГЧ и он еще немного поработает.
 

погрешность рекомендации: 0.003%

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выкинуть жалко, пусть пользу лучше приносит )

Да вроде уже нарыл кое что, дежурка при подключении к матери проседает до 3.9в, вот и микросхема не дает pwok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне повторить свой пост или перечитаешь?

 

Это типовуха из типовух. Разбери БП, найди два самых больших циллиндрических объекта и замени их.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

дежурка при подключении к матери проседает до 3.9в, вот и микросхема не дает pwok

 

У него заявлено 3А +5в VSB - для начала померь ток при подключении материнки.


 

 

Разбери БП, найди два самых больших циллиндрических объекта и замени их.

 

Можно для начала посмотреть напругу на выходе выпрямителя 310-320в на ХХ и при подключении.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ремонтировал такой, сохнет кап в дежурке, проверь всю эту цепь в бп и поменяй усохший, будет дальше работать. Большие капы в ГЧ не надо менять, при проседающей дежурке они не причем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Hunter163, при чем тут дежурка? Дежурка у него 13.5 на сг6848, которая формируется без посредников с выпрямителя. БП при минимальной нагрузке ведет себя как труп, а на холостую дает старт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лексис  прости за тупость но утро и у меня трабла : решил подцепить  2 блок питания к ферме ( оба блока рабочие по 1200 ват )  вот через такую хреновину http://risers.info/index.php?route=product/product&product_id=56

у меня таких хреновины 2 штуки , с обоими 2 блок не стартанул , по отдельности оба  блока работают. 

 

Есть ли какие нить секреты шаманства , или по старинке  на 2 блоке  зеленый с черным скрепкой ?  

 

Имеется девайс ( мультиметр ) ,  как девайсом прозвонить хреновину на работоспособность ? 

Изменено пользователем Арчи

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Арчи, про эту хреновину "эконом", спрашивай у тех, кто ее впаривает. Я даже не представляю, что они там наэкономили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хочешь 1 подарю ? разберешь  познаешь устройство хреновины , повысишь скил ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтоб повысить скил за счет этой хреновины, мне сначала надо деградировать до пятилетнего возраста, когда я еще динамики и лампочки от фонариков в розетку 220 сувал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была на той неделе проблема на таком же блоке точ в точ. Не было сигнала psok. Все чинится без проблем. Кто говорит что блок на свалку, не соглашусь, у меня больше года под 100 % работает. Проблема появилсь после отключения и включения элва.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

решил подцепить 2 блок питания к ферме ( оба блока рабочие по 1200 ват ) вот через такую хреновину у меня таких хреновины 2 штуки , с обоими 2 блок не стартанул , по отдельности оба блока работают. Есть ли какие нить секреты шаманства , или по старинке на 2 блоке зеленый с черным скрепкой ?

Сей девайс "сует скрепку" между зеленым и черным контактами при подаче напряжения от первого БП на молекс.

 

post-5592-0-82314000-1486177805_thumb.jpg

 

Фото на сайте поганое, желательно посмотреть на фото обеих сторон платы и без бликов.

 

Имеется девайс ( мультиметр ) , как девайсом прозвонить хреновину на работоспособность ?

Вариантов не так много, но они есть.

 

1. подключить второй БП и замкнуть контакты реле (пинцетом, щупами мульта и т.д.) в месте распайки.

Если БП не включился, то замыкаем контакты со стороны печати на 24пин разъеме, если БП включился, по идем дальше.

2. отключить второй и подключить первый БП и проверить поступление 12в на молексе со стороны печати - часто на кабельной стороне разъема тупо проваливается пин и не контактирует при включении разъема.

3. если напруга на пинах молекса есть, то проверяем ее наличие на контактах реле.

(если стоит реле на 12в, то наличие 12в, если реле на 5в, то 5в)

Возможен обрыв (микротрещина) в печати платы.

4. если напруга есть на контактах обмотки реле, то цепляем мульт в режиме прозвонки или измерения сопротивления на контакты 24пин разъема и проверяем замыкание при подаче напряжения на молекс, если нет, то непосредственно на самих контактах реле.

 

P.S. Можешь допаять на плату пару светодиодов с токоограничивающими резисторами и отслеживать по индикации срабатывание реле и запуск второго БП.

P.P.S. Я один раз встретил БП, который не включался при замыкании контактов 15-16, но запускался при замыкании 16-17

И 15 и 17 контакты GND, понимаю, что хрень какая-то, но глубже не копал, это был "комп в ремонт" и нужно было проверить БП "на столе" под нагрузкой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была на той неделе проблема на таком же блоке точ в точ. Не было сигнала psok. Все чинится без проблем. Кто говорит что блок на свалку, не соглашусь, у меня больше года под 100 % работает. Проблема появилсь после отключения и включения элва.

Я пока дежурку отключил и механически псон замкнул, вроде работает.

А вы как справились ?

Ремонтировал такой, сохнет кап в дежурке, проверь всю эту цепь в бп и поменяй усохший, будет дальше работать. Большие капы в ГЧ не надо менять, при проседающей дежурке они не причем.

Простите, не в курсе жаргонов, а "кап" - это капасити, кондёр ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я пока дежурку отключил и механически псон замкнул, вроде работает.

Недалеко от большого трансформатора стоит маленький транс дежурки, рядом с ним микросхемка на 4 или 8 ног и в обвязке электролит примерно 20-50мкф - вот его проверь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Lexis77,Надо было просто серверник брать, а не эти АТХ аэрокулы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@alzov, просто он всего 1100вт, в 2017-ом надо 1150 брать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Простите, не в курсе жаргонов, а "кап" - это капасити, кондёр ?

 

Да, там чтото около 1000мкф на 10 или 16в вроде стоял, с виду нормальный, на проверку оказался сильно деградировавший, блок то включался то нет, под нагрузкой отключался, в общем жил своей жизнью. Дежурные 5в просаживались до 3х с небольшим.

Обвел красным местоположение...

post-39347-0-96378400-1486234098_thumb.jpg

@Hunter163, при чем тут дежурка? Дежурка у него 13.5 на сг6848, которая формируется без посредников с выпрямителя. БП при минимальной нагрузке ведет себя как труп, а на холостую дает старт.

А при том что человек указал что у него вместо дежурных 5в на матери всего 3.9в, внимательнее быть надо...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

    YoBit.Net
×