Jump to content

Recommended Posts

а как определить значения xintensity и rawintensity?

видеокарты 7850 и 7950

Share this post


Link to post
Share on other sites

Если ЦГмайнер пишет:

WARNING!GPU_MAX_ALLOC_PERCENT is not specified

WARNING!GPU_USE_SYNC_OBJECTS is not specified

Что это означает? И как это исправить?

Share this post


Link to post
Share on other sites

Если ЦГмайнер пишет:

WARNING!GPU_MAX_ALLOC_PERCENT is not specified

WARNING!GPU_USE_SYNC_OBJECTS is not specified

Что это означает? И как это исправить?

Вот вроде бы решение https://github.com/gevans/pick/issues/1 этого вопроса, ноя всё равно не понимаю что я должен изменить в своём ЦГмайнере!?

Share this post


Link to post
Share on other sites

@PatronDragon,

запускаете .bat ?

в нем надо исправить

сетх GPU_MAX_ALLOC_PERCENT=

и

сетх GPU_USE_SYNC_OBJECTS=

 

то есть "=" надо добавить

Share this post


Link to post
Share on other sites

То есть батник должен выгляжеть так:

cgminer -o uk1.ghash.io:3333 -uPatronDragon.wo -p123 -o us1.ghash.io:3333 -uPatronDragon.wo -p123 -d1 --gpu-memclock 1500 --gpu-engine 950 сетх GPU_MAX_ALLOC_PERCENT= сетх GPU_USE_SYNC_OBJECTS= ?

Share this post


Link to post
Share on other sites

@PatronDragon,

ОМГ.

нет!

в вашем бат файле нужно добавить знаки равно, вот так:

 

setx GPU_MAX_ALLOC_PERCENT = 100
setx GPU_USE_SYNC_OBJECTS  = 1
cgminer -o uk1.ghash.io:3333 -uPatronDragon.wo -p123 -o us1.ghash.io:3333 -uPatronDragon.wo -p123 -d1 --gpu-memclock 1500 --gpu-engine 950

 

и выше три строчки должны быть в cgminer.bat файле. с которого вам нужно запускать майнер.

Share this post


Link to post
Share on other sites

Скопировал вставил запустил и ничего не изменилось

Edited by PatronDragon

Share this post


Link to post
Share on other sites

@PatronDragon,

 

взять из другого источника miner

а сюда написать результат команды:

 

set GPU

 

выполненной в "Коммандная строка"

Share this post


Link to post
Share on other sites

@PatronDragon,

возможно нужно убрать пробелы

 

setx GPU_MAX_ALLOC_PERCENT=100
setx GPU_USE_SYNC_OBJECTS=1

 

у меня то вин7 и прекрасно без "=" отработало

Share this post


Link to post
Share on other sites

Соломайнинг.

запускаю cgminer 2.11.4, килохеши выдает как положено, а  WU=0. Пробовал со всеми дровами и конфигурациями, толку ноль. Такое впечатление что не конектится к серверу. На других версиях, подобного не наблюдаю.

Может у кого есть идеи?

Share this post


Link to post
Share on other sites

 

 

запускаю cgminer 2.11.4

Где вы такой антиквариат нашли?

Ставьте 3.7.2.

Share this post


Link to post
Share on other sites

@PatronDragon,

возможно нужно убрать пробелы

 

setx GPU_MAX_ALLOC_PERCENT=100

setx GPU_USE_SYNC_OBJECTS=1

 

у меня то вин7 и прекрасно без "=" отработало

Не помогло всё равно! А мне очень надо чтобы эти комманды сработали ибо похоже иначе видяха будет майнить в полнакала!!!

Edited by PatronDragon

Share this post


Link to post
Share on other sites

 

запускаю cgminer 2.11.4

Где вы такой антиквариат нашли?

Ставьте 3.7.2.

 

майню на нем, но при рестарте 3.7.2 иногда крэшил ГПУ драйверы. сейчас поставил каталист 12.8 и sdk 2.5, вроде пока, тьфу тьфу, не подвисает при рестарте, хотя утром, при разговоре по скайпу, рестартонуло ПК(( пытаюсь найти наиболее стабильный конфиг, поэтому все пробую...

Share this post


Link to post
Share on other sites

подскажите плиз, стоит 3,0,1 версия ,хочу запустить 4,3,2     , батник не подходит от первой чтоли? он не хочет его запускать 

 

 

еще проблема ,ферма на 7850 и  на r270   , нагрев до 70-75 и cgminer вылетает, у народа при 80+ работает стабильно, стоит менять версию cgminer , или проблема в драйверах? 

 

ферма на 7850 начал рестартовать с моими настройками, работает только со стоком

 

 

 

 

поставил 3,7,2   почему то показывает меньше скорость на 10%   чем на 3,0,1

Edited by foxyra

Share this post


Link to post
Share on other sites

@Zarmung,

У меня на некоторых стоит 3.3.1, потому что 3.7.2 не везде хорошо работает.

Share this post


Link to post
Share on other sites

подскажите плиз, стоит 3,0,1 версия ,хочу запустить 4,3,2     , батник не подходит от первой чтоли? он не хочет его запускать

последняя, что работала с видеокартами - v3.7.2

 

тут http://k-dev.net/cgminer/ есть модифицированный билд с исходниками от стороннего разработчика. 

корректно переключается в случае майнинга на мультипулах.

Share this post


Link to post
Share on other sites

Скажите вы помогаете решить проблемы вязаные с видеокартами или  с antmainer также

Share this post


Link to post
Share on other sites

@Alexs, все давно уже решено.. во всех темах. только поискать.

Share this post


Link to post
Share on other sites

@Lion74,Искал да не найшол

Share this post


Link to post
Share on other sites

@Alexs, наверно плохо искайль

Share this post


Link to post
Share on other sites

@Alexs, наверно плохо искайль

да походу не искал совсем. :)

Share this post


Link to post
Share on other sites

Не зная в чем проблема и делать такие выводы да СПЕЦЫ.........

Share this post


Link to post
Share on other sites

Не зная в чем проблема и делать такие выводы да СПЕЦЫ.........

так задайте ваш вопрос. в чём его суть-то?

Share this post


Link to post
Share on other sites

Имеются в наличии два asicа. Первый со скоростью 330 мега-хеш, второй 2,0 гига-хеш. Работают на cgminer 3.1.1 версии с настройками  ( cgminer-nogpu -o stratum.bitcoin.cz:3333 -u ххх -p ххх --icarus-options 115200:1:1 --icarus-timing 3.0=100 -S //./COM5 -S //./COM15 ).  Первый дайот свою скорость-330м-х,  а второй вместо 2,0 г-х дайот 437 м-г. Как сделать чтобы второй выдавал свою скорость.

Share this post


Link to post
Share on other sites

Проблема с управлением вентиляторами.

 

На одной из ферм с 7970 обнаружилась проблема со скоростью вентиляторов - не действуют параметры --auto-fan и  --temp-target

Т.е., когда высталяю параметры

 

--auto-fan  и --temp-target 70 обороты всегда максимальны и составляют около 3300, а температура вопреки заданным 70 достигает 80-85 градусов.

 

А если убрать --auto-fan  и --temp-target 70, то хотя тепература остается прежней, но зато обороты падают до 2600-3000.

Почему так происходит?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • ASIC L3+ подключение SOLO через CGMINER

      Ребята, вожусь уже неделю с этим асиком, имеется аппарат L3+ от Bitmain, хочу настроить его соло под монету НАПРИМЕР Grandcoin (просто имеется кошелек, хотел бы для примера взять ее). Как это сделать через  CGMiner (версия 4.10.0). В кошельке грандкоина есть раздел MINING, со строчками Server, port, username, password. У грандкоина порты RPC 12378, Connection 12377 (чтобы вы не искали), IP майнера 192.168.0.6. помогите составить ВСЁ!) Начиная от настройки кошелька (какой открывать, грандкоин QT

      in Программы для майнинга

    • исходники cgminer для Baikal

      Привет. А существуют в свободном доступе исходники sgminer-a под байкал ?  

      in ASIC/FPGA майнеры

    • Не запускается cgminer-3.9.0

      Ребята подскажите пожалуйста в чем дело, прописал настройки. Сделал полностью по инструкции. https://forum.bits.media/index.php?/topic/239-cgminer/?hl=%2B%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA%D0%B0%D0%B5%D1%82%D1%81%D1%8F+%2Bcgminer   Просто окно открывается на долю сек. и закрывается. Была версия cgminer-3.7.2 так от там совсем вот такая ошибка. http://floomby.ru/s1/84PAYH А все началось с того как заменил сегодня видеокарту на 6870. Помогите пожалуйста.

      in Общие вопросы по майнингу

    • Запуск cgminer 3.7.2 на пуле aikapoo

      Здравствуйте, форумчане, помогите. Ради эксперимента, решил запустит cgminer 3.7.2 на пуле aikapoo на своей старенькой видео карте. (скрин 2) Манить буду Verge XVG [scrypt]  вот сам конфиг    cgminer --scrypt -I 13 -o stratum+tcp://stratum.aikapool.com:7938 -u USER.WORK -p PASS но при запуске Майнера выдает ошибку (скрин 3) Если и удается запустить с десятого раза, никакого результата нет. (скрин 1)  Stratum from pool 0 detected new block Благодарю за помощь.  

      in Программы для майнинга

    • Запуск CGMiner 3.7.2 с нуля

      Ребята, не могу никак запустить ничего(((  Облазил все, куча инфы, но вот так, чтобы чайник вроде меня все догнал нету:(( Я даже CGminer скачать не могу. Погуглил, скачал два каких-то файла, но там нету cgminer.exe. Никак не догоню куда там и что вписывать. Вроде настройки есть и т.д. А куда все это прикрутить непонятно((( Помогите пожалуйста! Собственно с чего начать...

      in Программы для майнинга

×
×
  • Create New...