Перейти к публикации
jeniko22

Не запускается cgminer-3.9.0

Рекомендованные сообщения

Ребята подскажите пожалуйста в чем дело, прописал настройки. Сделал полностью по инструкции. https://forum.bits.media/index.php?/topic/239-cgminer/?hl=%2B%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA%D0%B0%D0%B5%D1%82%D1%81%D1%8F+%2Bcgminer

 

Просто окно открывается на долю сек. и закрывается.

Была версия cgminer-3.7.2 так от там совсем вот такая ошибка. http://floomby.ru/s1/84PAYH

А все началось с того как заменил сегодня видеокарту на 6870.

Помогите пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята подскажите пожалуйста в чем дело, прописал настройки. Сделал полностью по инструкции. https://forum.bits.media/index.php?/topic/239-cgminer/?hl=%2B%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA%D0%B0%D0%B5%D1%82%D1%81%D1%8F+%2Bcgminer

 

Просто окно открывается на долю сек. и закрывается.

 

Была версия cgminer-3.7.2 так от там совсем вот такая ошибка. http://floomby.ru/s1/84PAYH

 

А все началось с того как заменил сегодня видеокарту на 6870.

 

Помогите пожалуйста.

версии выше 3.7.2 уже не поддерживают видеокарты  :ph34r:

 

до этого какая карта стояла, дрова и сдк какие ?

батник какой ?

что копаем ?

окно винды с ошибкой - очень познавательное  :)

Изменено пользователем Susur

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так какой версией мне пользоваться?(

Карта hd 5570. Драйвера вот с форума качал http://btcsec.com/programms , но после того как вставил видекарту пришлось родной диск установить с драйверами т.к. изображение было с маленьким разрешением и мерцанием)

 

 http://floomby.ru/s1/h4P2Hy

Батник: cgminer.exe --scrypt -o stratum+tcp://switchercoin.com:5555 -u jeniko22 -p 1111 -I 10

Все по чуть чуть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Получилось запустить при ручном вводе данных пула. Но почему то не видит видекарту. http://floomby.ru/s1/e4PjYf

http://btcsec.com/programms/ от сюда пытаюсь установить AMD APP SDK v2.5, но пишет что все уже установлено.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вам же выше написали

 

 

 

версии выше 3.7.2 уже не поддерживают видеокарты

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Вам же выше написали

 

 

 

версии выше 3.7.2 уже не поддерживают видеокарты

 

Да. Я имею ввиду. 3.2 пробовал. То же самое что и 3.7 .Просто вылетает окно и все..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все. Всем спасибо, все само взяло и заработало. После перекура  :) 

Всех с Наступающим!!!!!!!!!!!!!!!!!! :wub:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

К слову - AMD APP SDK давно уже не требуется для майнинга. Но люди все равно бездумно следуют мануалам, написанным год назад, а потом переписанным по несколько раз.

Начиная с версии catalyst 13.11 (может и раньше) драйвера содержат все необходимое для работы OpenCL.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, подскажите пожалуйста запускаю  GSMiner-1.0.0.5-release (из папки) появляется окошко и исчезает ? Успел заскринить. Безымянный.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×