Перейти к содержимому

Рекомендуемые сообщения

(изменено)

Вобщем продолжая свои опыты - пока так ничего и не нашел автоматического толчка видях, окромя в майнере нажать G и потом R чем дать рестарт видеокарте. Тогда она опять начинает майнить, повышается темпа и она опять отключается.

Но это не вариант..........

 [2013-04-17 16:10:29] Started cgminer 2.11.4
 [2013-04-17 16:10:29] Probing for an alive pool
 [2013-04-17 16:10:30] Switching to pool 1 http://pool.50btc.com:3333 - first alive pool
 [2013-04-17 16:10:30] Disabling extra threads due to dynamic mode.
 [2013-04-17 16:10:30] Tune dynamic intensity with --gpu-dyninterval
 [2013-04-17 16:10:31] Thread 1 being disabled
 [2013-04-17 16:10:37] Accepted 146ece1a Diff 12/1 GPU 0 pool 0 
 [2013-04-17 16:10:40] Hit thermal cutoff limit on GPU 0, disabling!
 [2013-04-17 16:10:40] Thread 0 being disabled
 [2013-04-17 16:10:42] Device recovered to temperature below target, re-enabling
 [2013-04-17 16:14:02] Thread 0 still exists, killing it off
 [2013-04-17 16:14:02] Thread 1 still exists, killing it off
 [2013-04-17 16:14:02] Thread 0 restarted
 [2013-04-17 16:14:02] Thread 1 restarted
 [2013-04-17 16:14:03] Thread 1 being disabled
 [2013-04-17 16:14:11] Hit thermal cutoff limit on GPU 0, disabling!
 [2013-04-17 16:14:11] Thread 0 being disabled
 [2013-04-17 16:14:13] Device recovered to temperature below target, re-enabling

 

Вот что в логе происходит при ручном передергивании.

Изменено пользователем DeadNight

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так как же всё таки проще всего автостартить cgminer в  Убунту?

 

А простым автозапуском не выходит? http://help.ubuntu.ru/manual/%D0%B0%D0%B2%D1%82%D0%BE%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA_%D0%BF%D1%80%D0%B8%D0%BB%D0%BE%D0%B6%D0%B5%D0%BD%D0%B8%D0%B9

 

Если нет, то можно в rc.local либо в /etc/inittab

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пока нету решения по автоматическому передергиванию видяхи, остановился на таком варианте:

--gpu-fan 40-45 --auto-fan --auto-gpu --temp-target 68 --temp-overheat 70 --temp-hysteresis 1 --temp-cutoff 75 --balance

 

По крайней мере тесты показали, что кутофф таки вырубает видяху, но без авто-гпу не работает. Тоесть должны быть оба в батнике. Домой приду и поэксперементирую с домашней (через тимвьювер не хочу), бо по дефолту у нее 1100 и 390 махов, а если без авто-гпу то можно 1200 частоту и будет 425 махов. Вобщем экспериментировать еще и эксперементировать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

Так как же всё таки проще всего автостартить cgminer в  Убунту?

 

А простым автозапуском не выходит? http://help.ubuntu.ru/manual/%D0%B0%D0%B2%D1%82%D0%BE%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA_%D0%BF%D1%80%D0%B8%D0%BB%D0%BE%D0%B6%D0%B5%D0%BD%D0%B8%D0%B9

 

Если нет, то можно в rc.local либо в /etc/inittab

Пробовал так:

 

/home/user/cgminer.sh
 
#!/bin/sh
export DISPLAY=:0
export GPU_USE_SYNC_OBJECTS=1
cd /home/sergey/cgminer
./cgminer -o http://pool.50btc.com:8332 -u --gpu-reorder --auto-fan --temp-target 70 --gpu-powertune 20 --gpu-engine 750 --gpu-memclock 800
 
Добавил его в автозапуск через графичекий интерфейс, но результата не дало... Попробую в rc.local отпишусь что получилось...
Изменено пользователем SergGT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите почему при майнинге терракоинов загрузка процессора 100%?

батник:

cgminer.exe -u логин -p пароль -o stratum+tcp://coinotron.com:3335 -w 256 -I 13

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Привет парни, помогите пожалуйста, весь день мучаюсь с CGMiner на Ubuntu 12.10 x64.
У меня весьма странная ситуация, которую я не могу нагуглить. В компе стоят две HD 7950, в системы проприетарный драйвер, APP SDK и ADL SDK установлены. CGMiner скомпилился  - юзал этот тутор за основу. При запуске карточки нормально определяет, выдает следующий лог:

[2013-04-18 20:28:25] Probing for an alive pool
[2013-04-18 20:28:26] Network diff set to 8.97M
[2013-04-18 20:28:26] Switching to pool 1 http://btcguild.com:8332 - first aliv
e pool
[2013-04-18 20:28:26] Long-polling activated for http://btcguild.com:8332/LP/
[2013-04-18 20:28:26] Pool 0 http://btcguild.com:8332 alive
[2013-04-18 20:28:26] Switching to pool 0 http://btcguild.com:8332
[2013-04-18 20:28:26] Long-polling activated for http://btcguild.com:8332/LP/
[2013-04-18 20:28:26] Disabling extra threads due to dynamic mode.
[2013-04-18 20:28:26] Tune dynamic intensity with --gpu-dyninterval
[2013-04-18 20:28:27] Thread 1 being disabled

Информация о карточках:

GPU 0: 5.3 / 26.9 Kh/s | A:0  R:0  HW:0  U:0.00/m  I:-9
40.0 C  F: 85% (4175 RPM)  E: 300 MHz  M: 150 Mhz  V: 0.850V  A: 0% P: 0%
Last initialised: [2013-04-18 20:52:01]
Intensity: Dynamic (only one thread in use)
Thread 0: 5.3 Kh/s Enabled ALIVE
Thread 1: 0.0 Kh/s Enabled ALIVE paused

GPU 1: 10.7 / 147.3 Kh/s | A:0  R:0  HW:0  U:0.00/m  I:-9
35.0 C  F: 85% (3420 RPM)  E: 300 MHz  M: 150 Mhz  V: 0.950V  A: 0% P: 0%
Last initialised: [2013-04-18 20:52:01]
Intensity: Dynamic (only one thread in use)
Thread 2: 5.3 Kh/s Enabled ALIVE
Thread 3: 5.3 Kh/s Enabled ALIVE

 

 

Я буду очень признателен за любую помощь. Заранее спасибо.

P.S. Пробовал запускать со всеми четырьмя возможными ядрами. Одно и тоже.

Изменено пользователем Acrossfy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Я буду очень признателен за любую помощь. Заранее спасибо.

А в чем проблема собсно?

1-е - перейди на стратум протокол (хотя не критично)

а 2-е если ты про вот енто:

[2013-04-18 20:28:27] Thread 1 being disabled

то ответ тут:

[2013-04-18 20:28:26] Disabling extra threads due to dynamic mode.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А в чем проблема собсно?

 

Извиняюсь) Проблема в том, что майнинг не идет. Пробую разные параметры - запускается на малых скоростях на 30 секунд и снова перестает майнить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Пробую разные параметры - запускается на малых скоростях на 30 секунд и снова перестает майнить.

Приведи строку с какой запускаешь. Проще будет смотреть куда копать. И разгон есть или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приведи строку с какой запускаешь. Проще будет смотреть куда копать. И разгон есть или нет?

 

Запускаю по разному. И без и с дополнительными параметрами, соответственно и с и без разгона - симптомы все равно одинаковые. В последний раз остановился на такой строке:

cgminer -o HOST:8332 -u USER -p PASS --api-listen --api-network -I 13 --gpu-reorder --auto-fan --gpu-powertune 20 --gpu-engine 1050,1100 --gpu-memclock 795,795

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После переустановки винды словил странный глюк cgminer-a. Если в батнике не указан девайс (-d x) - стартует только первая видеокарта d 0, а не все, как должно быть. Остальные висят со статусом OFF, если включить вручную - запускаются и работают.

Если указать в батнике -d 1 - запускаются карты 0 и 1, если -d 2 - запускаются карты 0 и 2 и т.д. Но d 0 запускается при любых параметрах, даже если она не указана.

В конфиге ничего странного не обнаружил, в батнике прописываю только параметры пулов. Где еще могут засесть настройки? Использую голый cgminer.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ubuntu 12.10_x64

Уже второй раз крошится убунта из-за драйвера 13.1 взятого с офф сайта AMD тут , а именно отваливается Unity и приходится драйвер сносить. С драйвером из репозиториев Убубнты скорость майнинга примерно в два раза хуже. Что посоветуете предпринять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

buntu 12.10_x64

Уже второй раз крошится убунта из-за драйвера 13.1 взятого с офф сайта AMD тут , а именно отваливается Unity и приходится драйвер сносить. С драйвером из репозиториев Убубнты скорость майнинга примерно в два раза хуже. Что посоветуете предпринять?

 

Как устанавливаешь драйвер? Нужно ставить в ручную. У меня юнити убивалась только из-за автоматической установки.

 

P.S. у меня как раз Ubuntu 12.10 x64 и 13.1 версия драйверов.

Изменено пользователем Acrossfy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как настроить CGminer на две видеокарты 7870?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@arrisan, а в чем проблема?

Как поступил я:

Для начала запускаем его с минимальными настройками - 

cgminer.exe -o http://пул:шлюз -u логин -p пароль -w 256

 

После старта он начинает майнить.

Далее я запускаю афтебернер, опускаю память до 300 и начинаю накачивать ГПУ. Даже из одной коробки, у всех карт разный разгонный потенциал... что случилось и у меня. Одна "в шоколаде" на 1300, другая 1160 - и все! Слетает драйвер. Все резюмирую, добиваюсь стабильной работы и максимальной производительности. При чем все это деалется в реальном времени и не надо перезапускать майнер!!!!

Когда все готово, можно уже внести эти настройки в батник майнера и забыть обо всем....... кроме надвигающегося жаркого лета :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 нужен пример строки батника cgminer для двух 7870 работает или одна или другая пришлось запустить два майнера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 нужен пример строки батника cgminer для двух 7870 работает или одна или другая пришлось запустить два майнера

во 1 сними мостик 8)

во 2 пост выше всё сказал

во 3 C:\cgminer-2.11.3-win32\cgminer.exe -o http://pool.50btc.com:3333 -u логин -p пароль --gpu-memclock 1250 -I 12 --worksize 256 -g 2 -l 2 --thread-concurrency 5120 --shaders 2048

втыкаю это дело в ярлык от цгмайнера

цпу 1100 частота 1250 доделываю в афтербёрнене на выходе 390мх у обеих температура нижней 69 верхней 72

Изменено пользователем Combowan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

buntu 12.10_x64

Уже второй раз крошится убунта из-за драйвера 13.1 взятого с офф сайта AMD тут , а именно отваливается Unity и приходится драйвер сносить. С драйвером из репозиториев Убубнты скорость майнинга примерно в два раза хуже. Что посоветуете предпринять?

 

Как устанавливаешь драйвер? Нужно ставить в ручную. У меня юнити убивалась только из-за автоматической установки.

 

P.S. у меня как раз Ubuntu 12.10 x64 и 13.1 версия драйверов.

Просто запускаю бинарник из архива и ставлю через графический интерфейс.... А как нужно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Парни, если не сложно  киньте настройки Stratum для reaper в coinotron.. Ни как не могу запустить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Парни, если не сложно  киньте настройки Stratum для reaper в coinotron.. Ни как не могу запустить.

 

И совсем не смущает, что это тема cgminer? 

 

И кстати. Reaper не поддерживает stratum.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

ребят , скинте пожалуйста батник  (настройки) cgminer видеокарта от сапфире HD 7870 , заранее большое спасибо

Изменено пользователем morpeh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Acrossfy

И всё же как поставить вручную амдшный драйвер в Убунте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем привет !

Может, не в тему, но спросить совета больше негде.

Раньше фармил гуем, а тут решил пересесть на сабж 2.11.4.

ВК - 6970, частоты сделал MSI AB, на старом майнере работала без проблем (майню на 50BTC).

А тут стал замечать, что возросло количество реджектов. 

Кинулся колупать конфиги, ставил разные значения -I от 5 до 14 и d - тоже самое. 

Примерно на 100-150 "нормальных" шар - 5 реджектов. HW по нулям. (на старом майнере реджектов не было вообще)

Мне нужно беспокоиться или пусть так и будет ? ;)

Заранее спасибо за вразумительный ответ !

 

Конфиг абсолютно минимальный, только l/p и -i

ЗЫ. 405 mhs

Изменено пользователем DeSad75

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там выше писали что на 2.11.3 всо оке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

цпу 1100 частота 1250 доделываю в афтербёрнене на выходе 390мх у обеих температура нижней 69 верхней 72

Плохо как-то. При 1250 440-450мх должен давать.

Кстати одна из 7870 у меня не давала больше 380, но опустив intesivity до 5 - сразу начала рубить 410-415!

Так что колдовать и колдовать еще. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×