Jump to content

Ремонт: Antminer s17/t17


DeathOfPower
 Share

Recommended Posts

26 минут назад, VadimKot сказал:

в CLK высокочастотка была в плате где последние только домены, поменял кварц - воскочастотка ушла из С0 В0 но сигналы не пропали

поясните что вы имеете ввиду. 

если вы имеете ввиду что в сигнале CO, BO видите ВЧ колебания размахом 1.8В, при RST=0, и наличии частоты, следует первым делом проверить последовательные резисторы в этих цепях, в том месте где она возникает, там везде д.б 33ом 1%. осциллографом с обеих сторон резистора.

кварцевый генератор вообще не трогайте.

1 минуту назад, VadimKot сказал:

лужу обычным паяльником

вот так и убиваются, у Вас на паяльнике сколько температура установлена? паяльная станция? или просто паяльник?

Link to comment
Share on other sites

2 минуты назад, alex59 сказал:

поясните что вы имеете ввиду. 

если вы имеете ввиду что в сигнале CO, BO видите ВЧ колебания размахом 1.8В, при RST=0, и наличии частоты, следует первым делом проверить последовательные резисторы в этих цепях, в том месте где она возникает, там везде д.б 33ом 1%. осциллографом с обеих сторон резистора.

кварцевый генератор вообще не трогайте.

вот так и убиваются, у Вас на паяльнике сколько температура установлена? паяльная станция? или просто паяльник?

паяльник медный на 40 ватт из СССР

 

 

Link to comment
Share on other sites

4 минуты назад, VadimKot сказал:

паяльник медный на 40 ватт из СССР

тогда еще не было таких чипов, Вы в курсе что этим паяльником убиваются перегревом даже микросхемы 155 серии и не только из тех времен??? разъемы еще можно им паять а остальное вряд ли.

П.С. температура чипа не должны превысить 260 градусов невкоем случае.  

Link to comment
Share on other sites

2 часа назад, VadimKot сказал:

что именно искать? в CLK высокочастотка была в плате где последние только домены, поменял кварц - воскочастотка ушла из С0 В0 но сигналы не пропали

 

На предмет шума в сигнале, все сигналы (кроме клока) это прямая или поднята или в нуле, если плату запускаете от тестера или контрльки то в сигнале будут данные (импульсы), если плата запущена на прямую после ключей то данных не будет. Ищем какой чип шумит, меняем или реболим.

Link to comment
Share on other sites

Ребят подскажите куда копать, беда такая: Пришел ко мне Т17, с китая, перепрошил, хэшки починил, поставил майнить. На след. день смотрю, чет веб интерфейс глючит, прошивка вниш, ребутнул пару раз(из интерфейса), не помогло. Пошел повторно прошивать с флешки, обесточил асик, включаю и нихрена, КПУ с флешки не шьется, в веб инитерфейс не заходит, и горят всего 2 диода...  Что это? Вирус? (хотя я прошил и пароль сменил) Или что то сгорело? Может есть какой то опыт типовых проблем? Заранее спасибо. 

Link to comment
Share on other sites

В 15.01.2022 в 17:38, Kilgor сказал:

Ребят подскажите куда копать, беда такая: Пришел ко мне Т17, с китая, перепрошил, хэшки починил, поставил майнить. На след. день смотрю, чет веб интерфейс глючит, прошивка вниш, ребутнул пару раз(из интерфейса), не помогло. Пошел повторно прошивать с флешки, обесточил асик, включаю и нихрена, КПУ с флешки не шьется, в веб инитерфейс не заходит, и горят всего 2 диода...  Что это? Вирус? (хотя я прошил и пароль сменил) Или что то сгорело? Может есть какой то опыт типовых проблем? Заранее спасибо. 

Вентиляторы в работе выдергивали с контрольки? Флэху?

Link to comment
Share on other sites

Всем доброго времени! Спасибо всем кто ответил, поправил чипы и все заработало!

Единственная теперь проблема может кто знает как собрать сбалансированный домен? 

Получилось так что два из трех сбалансированы, стартанули спокойно, а третий как раз возле температурных датчиков и два чипа никак не затюнятся, разница в температуре с третьим по счету доменом в 20 градусов

Link to comment
Share on other sites

@VadimKot

 

23 минуты назад, VadimKot сказал:

никак не затюнятся

 

поясните что вы имеете ввиду

 

проверьте пропайку выв. 1,2,3, 32,31,30.

если чипы не одной серии попробуйте подкинуть такую же серию, или попробуйте весь домен установить "новые/другие" чипы, а эти потом использовать при ремонте в другой раз.

 

П.С.

может все таки непропаяли должным образом?

Edited by alex59
Link to comment
Share on other sites

В 18.01.2022 в 20:31, autovaz сказал:

Вентиляторы в работе выдергивали с контрольки? Флэху?

Нет ничего не делали, в время работы начал глючить веб интерфейс. В общем помучался я немного с контролькой и купил новую. Эту до лучших времен отложил. Сейчас в ремонте 2 платы. 

С одной какая то фигня: все сигналы в норме, при запуске определяет 30 чипов, начинает давать хэшрейт и сразу уходит в перезагрузку, как понимаю какой то чип гадит? Но как его найти, плату холодную тестил и домены и чипы, все в норме. Х.з. что делать, походу придется перекатывать всю плату.

Link to comment
Share on other sites

22 минуты назад, alex59 сказал:

@VadimKot

 

 

поясните что вы имеете ввиду

 

проверьте пропайку выв. 1,2,3, 32,31,30.

если чипы не одной серии попробуйте подкинуть такую же серию, или попробуйте весь домен установить "новые/другие" чипы, а эти потом использовать при ремонте в другой раз.

 

П.С.

может все таки непропаяли должным образом?

теперь пропаял точно все, взял другой припой и теперь точно вижу все ноги, прозвонил линию на все кондеры и сопротивления

а вот по серии это да, думал по потреблению только и сопротивлению чипов подбирать..

у меня получились ag ai ab в одном домене

 

не тюнятся в плане отправил на автотюн и по его завершению все равно два чипа желтые, ещё три желтых были - прошивка оттюнила в зеленые

 

Edited by VadimKot
Link to comment
Share on other sites

@Kilgor в WATCDOG логе причина перезагрузки. температура наверное, все три платы установлены в майнер? если одной нехватает так и будет вылетать по температуре.

Link to comment
Share on other sites

3 минуты назад, alex59 сказал:

@Kilgor в WATCDOG логе причина перезагрузки. температура наверное, все три платы установлены в майнер? если одной нехватает так и будет вылетать по температуре.

в том то и дело что там пусто. Асик даже на частоту запланированную не выходит. Специально занизил, поставил 300 при напряжении 17. И все равно перезагрузка, такое ощущение что какой то чип при нагрузке рвет цепь. А вот как его найти х.з., сигналы все в норме

Link to comment
Share on other sites

тогда перекатайте плату. хуже не будет, мне зашли T17E недавно купленные клиентом, только половина доехала в рабочем состоянии...:) хотя парни туда ездили и там все норм было...платы БУ конечно.

Link to comment
Share on other sites

5 часов назад, Kilgor сказал:

в том то и дело что там пусто. Асик даже на частоту запланированную не выходит. Специально занизил, поставил 300 при напряжении 17. И все равно перезагрузка, такое ощущение что какой то чип при нагрузке рвет цепь. А вот как его найти х.з., сигналы все в норме

На внише есть функция ОТКЛЮЧИТЬ ЗАЩИТУ ОТ ОБРЫВА ЦЕПИ. Должно заработать. 

Edited by dirtygarryluga
Link to comment
Share on other sites

В 22.01.2022 в 18:15, alex59 сказал:

хотя парни туда ездили и там все норм было

Был момент попросил знакомый продать его Т17, я подписался глупец. Отобрал со всеми рабочими платами, выключил,погрузил, пока довез 50% только заработали, как нужно. Жесть какое говно.

Edited by scopus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Topics

    • Ремонт: Bitmain Antminer s7, s9, l3+

      Официальный сайт | Antminer. Все модели. Вопросы, помощь, обсуждение.   В теме действуют все Правила форума! Перед тем как задать вопрос, посмотрите НОВИЧКИ Bits.Media, все сюда Уважайте своё и чужое время. Для обсуждения и поиска программ/драйверов пользуйтесь разделом Файлы.   Статьи на bits.media:   Полезное:   (!) FAQ (часто задаваемые вопросы)   -Как найти в продаже разъемы питания, какая маркировка

      in ASIC/FPGA майнеры

    • Ремонт хеш-плат Avalon 1246

      Всем привет. Ситуация такова: есть несколько хеш-плат от Avalon 1246 после пожара. С виду успели немного закоптиться в верхней части, остальное - как будто целое. Не знаю, работают  или нет, вопрос в чем - если не работают, могут ли быть рабочими чипы? можно ли их продавать на донорство? и по какой цене? (ничего не нашел в гугле). Фото прикладываю.

      in ASIC/FPGA майнеры

    • Bitmain Antminer s9, s9k, s9j - 13,5-14,0 Th/s

      Частенько натыкаюсь на китайских поставщиков Antminer S9, предлагающих б/у машинки. Предложения самые разные, ну и размышления по этому поводу соответственно тоже. Интересно мнение форумчан - опыт таких покупок, ну и насколько это рискованно и оправдано.  

      in ASIC/FPGA майнеры

    • antminer s15

      Кто-нибудь прошивал s15 на МСК майнинг, как вам, стабильно ли работает ?

      in Прошивки

    • apw9 ремонт

      Нет выходного напряжения, все вентиляторы крутятся, 12 вольт присутствует. Думаю шта надо покупать PIC16F1704 прошитый! для apw9  (чистый ненадо) если кто сталкивался напишите  

      in Блоки питания, ИБП, силовая часть

×
×
  • Create New...