Jump to content
Sign in to follow this  
Renaldas Kanarskas

Темный экран до окончания загрузки винды

Recommended Posts

Случается такая штука, экран не выдает информации, не могу видеть на нем БИОС и всего прочего до тех пор, пока не загружается винда, первое, что появляется на экране - это приветствие винды. Стоят две RX580 в длинных слотах без райзеров, прям в материнке, монитор через HDMI-VGA адаптер подключен к первой из них. Пока такая конфигурация, все нормально. Но как только ставлю через райзер любую третью карту в любой из оставшихся слотов, случается то, что только что описал. Загрузившись система все карты определяет и майнит, тем не менее, если нужно зайти в БИОС или увидеть что-то, что комп вздумает написать до загрузки винды, я ничего не смогу. Какова возможная причина?

Share this post


Link to post
Share on other sites

@Renaldas Kanarskas  Отключи винт и включи ферму.

Поочередно пройди кабелем монитора по всем картам. Кабель подключай в выключенном состоянии. Там, где найдешь картинку и будет первая карта.

А винда тебе переключает видеовыход на карту с подключенным монитором после загрузки дров.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • ферма падает экран показывает No Signal

      Здравствуйте друзья  Может кто сталкивался с подобным у себя? Проблема такая, иногда во время стабильной работы, раз в неделю иногда чаще иногда реже хэшрейт падает до 0, монитор показывает No Signal и карты начинают крутить по очереди в произвольном режиме куллера, майнинг продолжается в обычном режиме только после жесткой перезагрузки компьютера, так как монитор так и не включается без перезагрузки спящий режим отключен Монитор подключен через HDMI от одной из видеокарт

      in Общие вопросы по майнингу

    • Не выводится изображение на экран на ферме с 5 GPU после удаления драйверов

      Ферма с 5 GPU MSI Radeon RX 580 GAMING X 4 GB Xynix Материнская плата Gigabyte 970A-UD3P Windows 10 x64 Файл подкачки 16 GB В UEFI активирована фича OMMU Driver: Win10-64Bit-Crimson-ReLive-Beta-Blockchain-Workloads-Aug23   Шаги: 1. Удалил старые драйвера с помощью утиллиты DDU 2. Перезагрузил   Результат: После перезагрузки фермы с 5 GPU не выводится изображение на экран. Если физически отключить 4 из 5 GPU, то изображение выводится. Это нормальная с

      in Общие вопросы по майнингу

    • Регистратор доменов REG.ru и новосибирский завод «Экран» предлагают хостинг ASIC-майнеров

      Все больше российских компаний интересуются майнингом криптовалют и стремятся заработать на предоставлении своих площадей майнерам. Такой хостинг может быть более надежным, чем личные договоренности с работниками предприятий, которые чаще всего делаются без ведома руководства и могут привести к потере оборудования или другим санкциям.   Регистратор доменных имён REG.RU открыл представление услуг по размещению оборудования для майнинга на территории собственного датацентра. Стоимость ус

      in Новости криптовалют

    • Черный экран при старте пк

      Поставил новую видюху GTX 1060, моник подключен к материнке, при включении комп издает 1 длинный и два коротких писка, и монитор не загорается. (Через тимвьювер подключается, но там тоже черный экран) НО! Если вставить старую видюху AMD все нормально, если моник подключать к матери или к видяхе. И так и так все работает! АМДшные дрова сносить пробовал перед установкой новой карточки.

      in Видеокарты

    • Claymore 10, черный экран спустя 5 минут после запуска

      Всем привет. Собственно, пока "помер" найсхеш, решил перезапустить на чем-нибудь другом, чтобы не было простоя. Скачивал несколько разных версий Клеймора, и соло, и дуал - ситуация одна и та же. После запуска, видит карты, перечисляет их, минуты три висит в таком состоянии (все нажимается, закрывается \ открывается) и уходит в черный экран. При этом зависает намертво, лечится только ребутом Собственно, все железо рабочее, все успешно работало еще вчера утром - т.е. (имхо) проблема не в желе

      in Программы для майнинга

×
×
  • Create New...