Jump to content

Recommended Posts

Доброго времени суток, у меня вопрос такой есть две видеокарты 6850 и 6870 на них имеется 2 6-pin разъема и 2 карты 6770 с одним 6-pin разъемом блок питания 700ватт с двумя 6-pin выходами, пробовал подключать только один 6-pin майнит нормально вопрос вот в чем можно ли нагрузить питание на видеокарты последовательно то есть с блока питания 6-pin на 1 разъем 6870 далее с 6870 на 6850 далее с 6850 на 6770 , с переходником 6-pin<->6-pin проблемы не будет, а второй 6-pin с блока питания на вторую карту 6770.

И еще вопрос можно ли соединить два блока питания 700вт(питание видеокарт) и 350вт(питание остальной системы) с синхронным запуском путем соединения(запаралелливание проводов) запуска блока питания

Share this post


Link to post
Share on other sites

Чего то спецов ваще нету чтоли? лан через 3 дня придет мамка на 6 карт поставлю и сам отпишусь.

Share this post


Link to post
Share on other sites

Продаются разветвители питания для видеокарт или переходники с молекса на него. Если уж самому химичить хочется, то не последовательный делать, а параллельный, вспоминаем закон Ома. Насчет соединения блока - можно, но рискованно. Есть случаи выхода комплектующих из строя, так что я бы не рекомендовал ради сомнительной экономии рисковать всей системой.

Share this post


Link to post
Share on other sites

Лучше поставить на 700вт систему, а на 350 ватник повесить пару видеокарт. И не советую вешать все видеокарты на одну линию БП (будет срабатывать защита).

Share this post


Link to post
Share on other sites

да да у меня на 4890 так сгорел диод :mrgreen: (два блока питания)

благо там двойная параллельная система питания карты (2 диода 2 резистора)

как результат перепаял и стал запитывать с одного диода, а на диод радиатор и принудительное охлаждение ставил...

Share this post


Link to post
Share on other sites

Короче вот результаты мойх экспериментов с блоками питания, учавствовало 3 блока 600/500/400 ватт,6 видеокарт(5850,6870,6850,6850,5770,5670), сперва поставил 500 ватт на мамку+жесткий+3 видеокарты(6850,5770,5670), на 600 ватт повесил (6870,6850,5850),соединил минуса блоков питания на молексах и зеленые провода запуска,все запустилось все карты определились начал майнить, через 5 минут все вырубилось и чувствовалось перегрев блока питания который питает мамку и 3 видеокарты, добавил еще блок на 400 ватт запитал три карты (6850,5770,5670), на 500 ватт блок питает только мамку и жесткий также соединил минуса и зеленый провод молексом, все запустилось определилось начал майнить через 5 минут таже ситуация все потухло, поменял местами блоки 500 ватт и 600 ватт все также запустилось майню и снова все потухло, заметил что при любом подключении перегревается и вырубается только тот блок питания который подключен к материнке (материнка+жесткий) даже при питании видеокарт от других блоков, в чем может быть загвоздка? непонятно, в конце 5 часового лобызания с блоками питания плюнул на все и за час раскидал видеокарты на три материнки, получилось громоздко но зато все пашет на ура)).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...