Jump to content
Sign in to follow this  
C0re

Форум блокируется при попытке восстановления пароля

Recommended Posts

Уважаемые администраторы!

 

Столкнулся с такой проблемой: пытаюсь восстановить пароль, в процессе получаю письмо со ссылкой на восстановление пароля, перехожу по ссылке в письме для сброса пароля и вижу что сайт (форум) недоступен (см скриншот)!!

Пробую зайти через Tor - все ок... В результате через Tor активировал аккаунт (там в письме вторая ссылка для ручного ввода кодов для активации - все ок, сработало).

Но через Хром форум на данный момент все еще не доступен!

Самое интересное - вчера аналогичная ситуация была, тоже через Хром форум перестал открывать по таймауту после попытки сброса пароля (поздно было, уже не стал вникать в ситуацию, просто забил).

При этом основной сайт битс.медиа доступен.

post-52554-0-43473900-1504037817_thumb.png

Edited by C0re

Share this post


Link to post
Share on other sites

, попробуйте не через VK зайти.

Share this post


Link to post
Share on other sites

, а в других браузерах воспроизводится ошибка?

Пинг форума какой IP отдает?

Трассировка не через TOR проходит, если нет. на каком узле затык?

Share this post


Link to post
Share on other sites

@Lexis77, захожу не через VK... Ввожу руками логин/пароль.

@polym0rph,

пинг проходит, ip 176.9.19.12

 

 

telnet forum.bits.media 80

telnet forum.bits.media 443

- таймаут (telnet bits.media 80 - проходит)

 

Пробовал с другого компьюера (тоже в домашней сети), браузеры Хром, IE - результат тоже.

Только Тор пока работает.

Share this post


Link to post
Share on other sites

 

 

telnet forum.bits.media 443

Должно работать. А трассировка что говорит?

tracert forum.bits.media

Share this post


Link to post
Share on other sites

По tracert - см скриншот... Если ip-шник форума у меня верно определяется, пинг проходит, то может конкретно мой (моего провайдера) внешний ip-шник где-то блокируется, вашим веб-сервером, например?... Может восстановление пароля попадает под какое-то запрещающее правило на сервере? (по ошибке понятное дело)

post-52554-0-54522600-1504040522_thumb.png

Share this post


Link to post
Share on other sites

, прям интересно стало.... забей в хостс -  176.9.19.12     forum.bits.media

Share this post


Link to post
Share on other sites

@Lexis77, если он по пингу правильный IP отдает, то внесение в хосты не поможет.

На банилку на сервере нарваться можно, но там все равно отлуп будет отдаваться, а тут телнетом на порт не зацепиться. Странно.

Ок, а с другого провайдера, например с сотового телефона, заходит?

Share this post


Link to post
Share on other sites

 

 

по пингу правильный IP отдает
слона-то я и не заметил...

Share this post


Link to post
Share on other sites

@polym0rph, да, с сотового заходит...

@Lexis77 так вот и самому интересно стало) Кст, в хостс забил, не помогло (что логично)..

Share this post


Link to post
Share on other sites

Я на страницу про БТСе не смог попасть-выдавало такую ошибку.

А на остальные страницы форума-без проблем

Share this post


Link to post
Share on other sites

 

 

такую ошибку.

Такую это какую?

Share this post


Link to post
Share on other sites

@polym0rph,тоже такая же ошибка, выборочно не во всех темах, в некоторые нельзя зайти как у людей выше.

Еще баг мерзкий, что форум тебя запоминает и хранит твою историю ip Mac адреса итд и когда заходишь потом с левого устройства, ты сразу под своим пользователем уже авторизован, это полное дно и так быть не должно

Читаю форум вечером с айпада в режиме частного доступа, т.е там не сохраняется ни история, ни куки ничего, но этот форум единственный ресурс интернета который тебя сразу палит и ты заходишь в анонимном режиме почитать и попадаешь лол сразу в свой аккаунт

Share this post


Link to post
Share on other sites

@alzov, Ошибки можно вызвать, если слишком часто  страницы открывать, например. Но ошибка с полной недоступностью это что-то странное, больше на трабл связи похоже.

 

 

 

и когда заходишь потом с левого устройства, ты сразу под своим пользователем уже авторизован,

А вот это уже из разряда фантастики. Без живой сессии с левого устройства с тем же IP и MAC пускать не должно никак, если на нем не было раньше авторизации.

Share this post


Link to post
Share on other sites
Еще баг мерзкий, что форум тебя запоминает и хранит твою историю ip Mac адреса итд и когда заходишь потом с левого устройства, ты сразу под своим пользователем уже авторизован, это полное дно и так быть не должно

 

А вот это уже из разряда фантастики. Без живой сессии с левого устройства с тем же IP и MAC пускать не должно никак, если на нем не было раньше авторизации.

 

 

Я на Мазилле юзаю форум, вот попытка войти на Хроме - не авторизован, при этом висит открытая сессия на Мазилле.

 

post-5592-0-03400100-1504057352_thumb.jpg

 

По-умолчанию стоит галка "Запомнить меня" и если ее не снимать, то в дальнейшем будет происходить автологин.

Share this post


Link to post
Share on other sites

Такую это какую?

Что не авторизован!

И эту тему на 670 страниц про биржу БТСе так и не могу все равно найти

Share this post


Link to post
Share on other sites

@Parlament123, на других браузерах и компьютерах воспроизводится?

Share this post


Link to post
Share on other sites

@Parlament123, на других браузерах и компьютерах воспроизводится?

Я на Мозилле сижу. Сейчас эта вкладка превратилась в новую и ссылка на странитцу потерялась.

Так что на другом браузере посмотреть не могу

Share this post


Link to post
Share on other sites

@alzov, Ошибки можно вызвать, если слишком часто  страницы открывать, например. Но ошибка с полной недоступностью это что-то странное, больше на трабл связи похоже.

 

 

 

А вот это уже из разряда фантастики. Без живой сессии с левого устройства с тем же IP и MAC пускать не должно никак, если на нем не было раньше авторизации.

Да какая уж фантастика, не я с этого айпада авторизовывался когда-то не спорю, но я в анонимном режиме сижу, и не должно запоминать меня.

А ошибки не от частого открывания. и со связью ну НИ КАК не связаны, прямой косяк форума, ВСЕ темы открываются, кроме одной выборочной, в которую не пускает, причем тут связь? Причем тема в которую не пускает плавающая. Т.е заходишь в тему, ошибка, не грузит страницу, при этом форум и все другие темы работают идеально.

Share this post


Link to post
Share on other sites

 

 

И эту тему на 670 страниц про биржу БТСе так и не могу все равно найти

Выяснили. На короткое время тема BTC-e пропадала из видимости, модераторы работали, но сейчас все должно быть ок.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...