Перейти к содержимому


Фотография

Одинаковые фермы - а скорость разная Почему?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 26

#1 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 11:00

Суть вот в чем - есть 2 фермы с абсолютно одинаковым железом

Ферма номер 1

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХ -u ХХХХХХ -p ХХХХХ -I 19 -g 1 -w 512 -d 0 -d 1 -d 2 -d 3 --auto-fan 
выдает в среднем 1800 Килохешеков
 
Ферма номер 2
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХХ -u ХХХХХХХ -p ХХХХХХ    -I 13 -g 1 --shaders 1700 --gpu-fan 85 --temp-cutoff 75 
выдает 1200 Килохешеков
 
Ферма номер 2 с батником фермы номер 1 вообще не стартует
Помогите разобраться - почему скорость на второй ферме ниже на  600 КХешеков и как ее поднять?

Сообщение отредактировал ALF: 07 January 2014 - 11:00

  • 0

#2 Combowan

Combowan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 573 сообщений

Отправлено 07 January 2014 - 11:31

мб в скопированом батнике начало одинаковое? c:\итд\итп\цгмайнер?

а ниже потому что интенсивность ниже в первой 19 во 2й 13

а вообще всё давно обсосано разжевано


Сообщение отредактировал Combowan: 07 January 2014 - 11:33

  • 0

#3 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 11:45

С представленными батниками фермы работают стабильно

Если я на второй ферме ставлю интенсивность больше 13 то ферма начинает сыпать HW ошибками - если ставлю 19 то вообще не стартует

 

В первом посте написано же что ферма 2 с батником от первой не работает вообще (представленные батники подобраны так, что сейчас фермы работают на них стабильно) может еще какие параметры стоит попробовать?


Сообщение отредактировал ALF: 07 January 2014 - 11:49

  • 0

#4 shaman74

shaman74

    Пользователь

  • Пользователи
  • PipPip
  • 153 сообщений
  • ГородЧелябинск

Отправлено 07 January 2014 - 11:48

остальное железо все однотипное?


  • 0

#5 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 12:04

Все железо одинаковое - 2 фермы братья близнецы


  • 0

#6 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13263 сообщений
  • ГородМосква

Отправлено 07 January 2014 - 12:13

Проблема в том, что на первой ХХХХХХ надо ХХХХХ на ХХХХХ иначе ХХХХХХ будет ХХХХХХ в этом и ХХХХХХ, т.к. ХХХХХХ не ХХХХХХ ХХХХХ на ХХХХХ


  • 2

#7 fatronix

fatronix

    Пользователь

  • Пользователи
  • PipPip
  • 122 сообщений

Отправлено 07 January 2014 - 12:29

ALF, поменяй видеокарты и местами узнаешь в чем дело
  • 1

#8 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 12:35

ALF, поменяй видеокарты и местами узнаешь в чем дело

Поменял - не помогло - в чем дело не понял Все видяхи одинаковые


  • 0

#9 crypto

crypto

    Новичок

  • Пользователи
  • Pip
  • 41 сообщений

Отправлено 07 January 2014 - 12:39

Ну тогда остальное поменяй местами, пока не поймешь что влияет


  • 0

#10 temas

temas

    Пользователь

  • Пользователи
  • PipPip
  • 74 сообщений

Отправлено 07 January 2014 - 12:40

Смотрите на биос карт,мп,,, может там порылся пёс


  • 0

#11 Vlad555

Vlad555

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 833 сообщений
  • Городещё не Рио-де-Жанейро

Отправлено 07 January 2014 - 12:43

 

Суть вот в чем - есть 2 фермы с абсолютно одинаковым железом

Ферма номер 1

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХ -u ХХХХХХ -p ХХХХХ -I 19 -g 1 -w 512 -d 0 -d 1 -d 2 -d 3 --auto-fan 
выдает в среднем 1800 Килохешеков
 
Ферма номер 2
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХХ -u ХХХХХХХ -p ХХХХХХ    -I 13 -g 1 --shaders 1700 --gpu-fan 85 --temp-cutoff 75 
выдает 1200 Килохешеков
 
Ферма номер 2 с батником фермы номер 1 вообще не стартует
Помогите разобраться - почему скорость на второй ферме ниже на  600 КХешеков и как ее поднять?

 

У вас совершенно разные настройки для одинаковых ферм. Для чистоты эксперимента- настройки д.б. совершенно одинаковыми.


  • 0

#12 crypto

crypto

    Новичок

  • Пользователи
  • Pip
  • 41 сообщений

Отправлено 07 January 2014 - 12:44

Вообще я б начал с того что все параметры (частоты ядра, памяти и т.п.) задал явно в параметрах.

А может они просто стоят в разных местах, и одна из них перегревается и поэтому частоты снижает?


  • 0

#13 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 12:56

 

 

Суть вот в чем - есть 2 фермы с абсолютно одинаковым железом

Ферма номер 1

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХ -u ХХХХХХ -p ХХХХХ -I 19 -g 1 -w 512 -d 0 -d 1 -d 2 -d 3 --auto-fan 
выдает в среднем 1800 Килохешеков
 
Ферма номер 2
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХХ -u ХХХХХХХ -p ХХХХХХ    -I 13 -g 1 --shaders 1700 --gpu-fan 85 --temp-cutoff 75 
выдает 1200 Килохешеков
 
Ферма номер 2 с батником фермы номер 1 вообще не стартует
Помогите разобраться - почему скорость на второй ферме ниже на  600 КХешеков и как ее поднять?

 

У вас совершенно разные настройки для одинаковых ферм. Для чистоты эксперимента- настройки д.б. совершенно одинаковыми.

 

При одинаковый настройках вторая ферма не стартует Первая работает на любых настройках - ей вообще все пофигу

 

Вообще я б начал с того что все параметры (частоты ядра, памяти и т.п.) задал явно в параметрах.

А может они просто стоят в разных местах, и одна из них перегревается и поэтому частоты снижает?

Стоят они одинаково - температура на картах одинаковая

Можно поподробнее как задать параметры ядра, памяти и т.д. Желательно скриптик подправить


Нашел такую фишку - на второй ферме если не прописан ключ --shaders  в батнике то она не стартует вообще.

Первой ферме этот ключ пофигу =))


Сообщение отредактировал ALF: 07 January 2014 - 12:57

  • 0

#14 crypto

crypto

    Новичок

  • Пользователи
  • Pip
  • 41 сообщений

Отправлено 07 January 2014 - 13:07

Стоят они одинаково - температура на картах одинаковая

ну конечно одинаковая. cgminer же снижает частоту чтоб карта не перегрелась :)

написал бы уже что за карты стоят, давно бы подсказали какие параметры им надо прописать


  • 0

#15 Lost

Lost

    Пользователь

  • Пользователи
  • PipPip
  • 178 сообщений
  • ГородСанкт-Петербург

Отправлено 07 January 2014 - 13:09

Можно поподробнее как задать параметры ядра, памяти и т.д. Желательно скриптик подправить

--gpu-engine 1100 --gpu-memclock 1500


  • 0

#16 temas

temas

    Пользователь

  • Пользователи
  • PipPip
  • 74 сообщений

Отправлено 07 January 2014 - 13:10

Скрины двух сг майнеров и сравнение биосов двух мп,видюх в студию :ph34r:


  • 0

#17 crypto

crypto

    Новичок

  • Пользователи
  • Pip
  • 41 сообщений

Отправлено 07 January 2014 - 13:15

Да, и еще версии cgminer сравни, что-то смущает меня фраза

Ферма номер 2 с батником фермы номер 1 вообще не стартует

  • 0

#18 temas

temas

    Пользователь

  • Пользователи
  • PipPip
  • 74 сообщений

Отправлено 07 January 2014 - 13:17

Ещё вариант системы двух машин,,, снять образ ос (акронисом) с удачной фермы и развернуть на неудачной :D


  • 0

#19 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 13:19

 

Стоят они одинаково - температура на картах одинаковая

ну конечно одинаковая. cgminer же снижает частоту чтоб карта не перегрелась :)

написал бы уже что за карты стоят, давно бы подсказали какие параметры им надо прописать

 

Ну там по мимо всего куча кулеров стоит и термометр =)))

Карты Гигабайт 270

 

 

Можно поподробнее как задать параметры ядра, памяти и т.д. Желательно скриптик подправить

--gpu-engine 1100 --gpu-memclock 1500

 

Пробовал - вообще никак не влияют на запуск

 

 

Да, и еще версии cgminer сравни, что-то смущает меня фраза

 

 

Ферма номер 2 с батником фермы номер 1 вообще не стартует

 

Версии одинаковые - вся софт часть клонирована с диска фермы 1 Акрониксом


  • 1

#20 crypto

crypto

    Новичок

  • Пользователи
  • Pip
  • 41 сообщений

Отправлено 07 January 2014 - 13:24

У меня Gigabyte 270 отлично работает на 450кН с

-I 19 --worksize 256 --shaders 1792 --thread-concurrency 16384 -g 1 --lookup-gap 2 --gpu-engine 1120 --gpu-memclock 1500


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных