Jump to content
Sign in to follow this  
ALF

Одинаковые фермы - а скорость разная Почему?

Recommended Posts

Суть вот в чем - есть 2 фермы с абсолютно одинаковым железом

Ферма номер 1

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХ -u ХХХХХХ -p ХХХХХ -I 19 -g 1 -w 512 -d 0 -d 1 -d 2 -d 3 --auto-fan 
выдает в среднем 1800 Килохешеков
 
Ферма номер 2
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХХ -u ХХХХХХХ -p ХХХХХХ    -I 13 -g 1 --shaders 1700 --gpu-fan 85 --temp-cutoff 75 
выдает 1200 Килохешеков
 
Ферма номер 2 с батником фермы номер 1 вообще не стартует
Помогите разобраться - почему скорость на второй ферме ниже на  600 КХешеков и как ее поднять?
Edited by ALF

Share this post


Link to post
Share on other sites

мб в скопированом батнике начало одинаковое? c:\итд\итп\цгмайнер?

а ниже потому что интенсивность ниже в первой 19 во 2й 13

а вообще всё давно обсосано разжевано

Edited by Combowan

Share this post


Link to post
Share on other sites

С представленными батниками фермы работают стабильно

Если я на второй ферме ставлю интенсивность больше 13 то ферма начинает сыпать HW ошибками - если ставлю 19 то вообще не стартует

 

В первом посте написано же что ферма 2 с батником от первой не работает вообще (представленные батники подобраны так, что сейчас фермы работают на них стабильно) может еще какие параметры стоит попробовать?

Edited by ALF

Share this post


Link to post
Share on other sites

остальное железо все однотипное?

Share this post


Link to post
Share on other sites

Все железо одинаковое - 2 фермы братья близнецы

Share this post


Link to post
Share on other sites

Проблема в том, что на первой ХХХХХХ надо ХХХХХ на ХХХХХ иначе ХХХХХХ будет ХХХХХХ в этом и ХХХХХХ, т.к. ХХХХХХ не ХХХХХХ ХХХХХ на ХХХХХ

Share this post


Link to post
Share on other sites
@ALF, поменяй видеокарты и местами узнаешь в чем дело

Share this post


Link to post
Share on other sites

@ALF, поменяй видеокарты и местами узнаешь в чем дело

Поменял - не помогло - в чем дело не понял Все видяхи одинаковые

Share this post


Link to post
Share on other sites

Ну тогда остальное поменяй местами, пока не поймешь что влияет

Share this post


Link to post
Share on other sites

Смотрите на биос карт,мп,,, может там порылся пёс

Share this post


Link to post
Share on other sites

 

Суть вот в чем - есть 2 фермы с абсолютно одинаковым железом

Ферма номер 1

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХ -u ХХХХХХ -p ХХХХХ -I 19 -g 1 -w 512 -d 0 -d 1 -d 2 -d 3 --auto-fan 
выдает в среднем 1800 Килохешеков
 
Ферма номер 2
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХХ -u ХХХХХХХ -p ХХХХХХ    -I 13 -g 1 --shaders 1700 --gpu-fan 85 --temp-cutoff 75 
выдает 1200 Килохешеков
 
Ферма номер 2 с батником фермы номер 1 вообще не стартует
Помогите разобраться - почему скорость на второй ферме ниже на  600 КХешеков и как ее поднять?

 

У вас совершенно разные настройки для одинаковых ферм. Для чистоты эксперимента- настройки д.б. совершенно одинаковыми.

Share this post


Link to post
Share on other sites

Вообще я б начал с того что все параметры (частоты ядра, памяти и т.п.) задал явно в параметрах.

А может они просто стоят в разных местах, и одна из них перегревается и поэтому частоты снижает?

Share this post


Link to post
Share on other sites

 

 

Суть вот в чем - есть 2 фермы с абсолютно одинаковым железом

Ферма номер 1

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХ -u ХХХХХХ -p ХХХХХ -I 19 -g 1 -w 512 -d 0 -d 1 -d 2 -d 3 --auto-fan 
выдает в среднем 1800 Килохешеков
 
Ферма номер 2
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХХХХ -u ХХХХХХХ -p ХХХХХХ    -I 13 -g 1 --shaders 1700 --gpu-fan 85 --temp-cutoff 75 
выдает 1200 Килохешеков
 
Ферма номер 2 с батником фермы номер 1 вообще не стартует
Помогите разобраться - почему скорость на второй ферме ниже на  600 КХешеков и как ее поднять?

 

У вас совершенно разные настройки для одинаковых ферм. Для чистоты эксперимента- настройки д.б. совершенно одинаковыми.

 

При одинаковый настройках вторая ферма не стартует Первая работает на любых настройках - ей вообще все пофигу

 

Вообще я б начал с того что все параметры (частоты ядра, памяти и т.п.) задал явно в параметрах.

А может они просто стоят в разных местах, и одна из них перегревается и поэтому частоты снижает?

Стоят они одинаково - температура на картах одинаковая

Можно поподробнее как задать параметры ядра, памяти и т.д. Желательно скриптик подправить

Нашел такую фишку - на второй ферме если не прописан ключ --shaders  в батнике то она не стартует вообще.

Первой ферме этот ключ пофигу =))

Edited by ALF

Share this post


Link to post
Share on other sites

 

 

Стоят они одинаково - температура на картах одинаковая

ну конечно одинаковая. cgminer же снижает частоту чтоб карта не перегрелась :)

написал бы уже что за карты стоят, давно бы подсказали какие параметры им надо прописать

Share this post


Link to post
Share on other sites

Можно поподробнее как задать параметры ядра, памяти и т.д. Желательно скриптик подправить

--gpu-engine 1100 --gpu-memclock 1500

Share this post


Link to post
Share on other sites

Скрины двух сг майнеров и сравнение биосов двух мп,видюх в студию :ph34r:

Share this post


Link to post
Share on other sites

Да, и еще версии cgminer сравни, что-то смущает меня фраза

 

 

Ферма номер 2 с батником фермы номер 1 вообще не стартует

Share this post


Link to post
Share on other sites

Ещё вариант системы двух машин,,, снять образ ос (акронисом) с удачной фермы и развернуть на неудачной :D

Share this post


Link to post
Share on other sites

 

Стоят они одинаково - температура на картах одинаковая

ну конечно одинаковая. cgminer же снижает частоту чтоб карта не перегрелась :)

написал бы уже что за карты стоят, давно бы подсказали какие параметры им надо прописать

 

Ну там по мимо всего куча кулеров стоит и термометр =)))

Карты Гигабайт 270

 

 

Можно поподробнее как задать параметры ядра, памяти и т.д. Желательно скриптик подправить

--gpu-engine 1100 --gpu-memclock 1500

 

Пробовал - вообще никак не влияют на запуск

 

 

Да, и еще версии cgminer сравни, что-то смущает меня фраза

 

 

Ферма номер 2 с батником фермы номер 1 вообще не стартует

 

Версии одинаковые - вся софт часть клонирована с диска фермы 1 Акрониксом

Share this post


Link to post
Share on other sites

У меня Gigabyte 270 отлично работает на 450кН с

-I 19 --worksize 256 --shaders 1792 --thread-concurrency 16384 -g 1 --lookup-gap 2 --gpu-engine 1120 --gpu-memclock 1500

Share this post


Link to post
Share on other sites

По сг майнеру второй фермы все карты меньше положенного выдают? Смотрите частоты,загрузку карт в мси аб (если он есть)

Share this post


Link to post
Share on other sites

У меня Gigabyte 270 отлично работает на 450кН с

-I 19 --worksize 256 --shaders 1792 --thread-concurrency 16384 -g 1 --lookup-gap 2 --gpu-engine 1120 --gpu-memclock 1500

 [2014-01-07 14:33:10] Error -4: Enqueueing kern
eNDRangeKernel)
 [2014-01-07 14:33:10] Thread 2 failure, exiting
 [2014-01-07 14:33:10] GPU 1 failure, disabling!
 [2014-01-07 14:33:10] GPU 0 failure, disabling!
 [2014-01-07 14:33:10] GPU 3 failure, disabling!
 [2014-01-07 14:33:10] Thread 1 failure, exiting
 [2014-01-07 14:33:10] Thread 3 failure, exiting
 [2014-01-07 14:33:10] Thread 0 failure, exiting
Вот что выдало и не завелось =)))

По сг майнеру второй фермы все карты меньше положенного выдают? Смотрите частоты,загрузку карт в мси аб (если он есть)

Да все карты работают ровно и выдают по 300 хешей

Share this post


Link to post
Share on other sites
setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

cgminer.exe --scrypt -o stratum+tcp://ХХХХХХ -u ХХХХХХ -p ХХХХ -I 13 --worksize 256 --shaders 1700  -g 1 --lookup-gap 2 --gpu-engine 1120 --gpu-memclock 1500 --gpu-fan 85 --temp-cutoff 75 

 

С таким батником выдавать начал 1400 Хешеков При -I больше 13 начинает сыпать HW ошибки =((

Share this post


Link to post
Share on other sites

Версии одинаковые - вся софт часть клонирована с диска фермы 1 Акрониксом

 

 

 

это не панацея, мало того именно это и может быть причиной - некорректная установка устройств при загрузке винды на новой, неизвестной конфигурации железа.

мой совет - поставьте на "глючной" машине

1. с нуля вин7х64,

2. драйвер 13.1 без ССС,

3. ОЦЛ2.8

4. применить стандартные SETX

 

должно пойти всё. на всю работу - 1 час.

этот простой алгоритм как правило помогал мне победить очередные глюки очередной фермы.

Edited by FireBird

Share this post


Link to post
Share on other sites

А *.bin из папки cgminer удалять пробовал?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • В Пакистане запущены две майнинговые фермы с господдержкой

      В пакистанской провинции Хайбер-Пахтунхва запущены две майнинговые фермы с господдержкой. Это один из первых прецедентов государственного финансирования майнинга криптовалют. Как рассказал советник министра Хайбер-Пахтунхвы по информационным технологиям Зиаулла Бангаш (Ziaulla Bangash), недавно в провинции был принят закон, разрешающий такие операции. Также принят закон, позволяющий физическим лицам выпускать собственные криптовалюты.   Климатические условия провинции благоволят м

      in Новости криптовалют

    • rigonline.ru | Мониторинг работы фермы

      Привет. Разработал сервис для мониторинга работы ферм.   http://rigonline.ru   Документация по сервису - https://wiki.rigonline.ru Следить за задачами и изменениями в версиях приложения можно по ссылке - https://trello.com/b/wo9TDNUC Телеграм канал для публикации обновлений - https://t.me/rigonline_news Канал на youtube - https://www.youtube.com/channel/UCH0xPfeoT5pjcTNOu2sZxMA   Мобильное приложение: Google Play - https://play.goog

      in Мониторинг

    • Правильная разводка сети для фермы из асиков?

      народ, заранее извиняюсь , но на форуме не нашёл такой ветки. Интересует такой вопрос, как лучше организовать домашнюю электросеть под ферму из асиков. Ну я собираюсь поставить оборудование на 4кв.ч потребления, как лучше подобрать сечение проводки, какие автоматы поставить, какие разетки выбрать(на 16ампер двойные максимум 1-2 терминатора потянут?) да и счётчик максимум с квартирой сколько вытянет? Интересует на какое энергопотребление я могу максимум замахнуться? на 10 кв хватит? 4000вт/20

      in Аппаратная часть

    • Роутер отрубает фермы от инета

      Народ помогите плз, 3 недели нервов убитые с потерей здоровья ((   Жили были 4 риги, всё было хорошо... Когда риг стало больше, роутер стал банить весь свитч, на котором они сидят... на данный момент 10 риг..... если каждую ригу запихнуть в роутер отдельным шнуром без свитча ( 8 дырок к нем) то часав через 5-10, он забанит 3-4 из них, и оставить работать 4-5 ферм....   Если взять провод от "упавшей" фермы и вытащить из роутера и воткнуть во 2й роутер, ферма за 1сек появляется в онлайне..

      in Аппаратная часть

    • Скрипт для отслеживания состояния фермы

      Написал для себя небольшой скрипт на PowerShell по отслеживанию и управлению фермами через Telegram, возможно кому-то будет интересно.   Ссылка на скрипт: https://github.com/Zud71/GPUSoftResetMonitor   Функционал примерно следующий:   monitoring.ps1 - Отслеживает работу GPU NVIDIA при майнинге •   Работает совместно с nbminer и Open Hardware Monitor •   Отслеживает отвал GPU и перегружает, сообщает в телеграм •   Отслеживает отвал канала интернет и перегружает

      in Мониторинг

×
×
  • Create New...