Перейти к публикации
Tenechek

Помогите настроить Bitfury metabank

Рекомендованные сообщения

Доброго дня всем!

Обращаюсь к счастливым обладателям железяк от метабанка. Получил себе в пользование такую железяку, но что-то у меня с ней не клеится. После подключения согласно инструкции с официального сайта, цгмайнер пишет "no bitfury chips detected". Пробовал разные сборки от needbmw, пробовал bfgminer. Ничего не помогает. Что я делаю не так? Подскажите люди добрые.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал таким образом тоже. Не помогло. Думаю че-то с железом. После сборки он не захотел сразу на Метабанк майнить, так что скорее всего все таки железо. Светодиоды моргают зеленым, а потом постоянно горят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Tenechek, на всякий случай проверьте правильность сборки по этой инструкции, а также внимательно осмотрите платы на отсутствие КЗ между контактами вследствие кривой пайки. Если косяков не выявлено, то прямой путь в Метабанк на обмен по гарантии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Tenechek, проблема явно в SPI. надо проверить шлейф, который соединяется с распи. Это по железу.
По софту - SPI включен в сборке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если устройство покупалось в мете - может лучше им адресовать вопрос?

Если с рук - как вы его проверяли?

Если конструктор - ... тут только пенять на себя и попробовать пересобрать.

 

Проверить в home\pi\cgminer\cgminer.config - что прописано? пул верный?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@HW_from_China, пул не имеет значения для детекта чипов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Lexis77, Имеет,

у ТС чипы задетектились нормально - горят зелёным.

Дальше должен начаться майнинг, а для этого надо проверить всё ли ок с пулом.

 

Если не получится - возможно прошлый хозяин там уже полазил и надо перезалить образ флешки отсюда

Изменено пользователем HW_from_China

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за наводку. Проблема действительно была в КЗ на материнке. Еще раз спасибо и плюс в карму.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

у ТС чипы задетектились нормально

а если еще раз прочитать? ;)

 

цгмайнер пишет "no bitfury chips detected

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Lexis77, sorry for that - some inattention

Изменено пользователем HW_from_China

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×