Перейти к публикации

Рекомендованные сообщения

Добрый вечер уважаемые форумчане. Купил себе недавно fpga miner bfl single

операционная система Win 7, система сама устройство не установила. Пришлось качать с офф сайта, и указывать руками.

Определило его как USB Serial Port (COM)

Уже пробовал запускать разные майнеры, никакой не хочет запускаться и работать с фпга.

Кто может имел опыт работы с этими устройствами, помогите пожалуйста.

CGminer создал батничек, запускается на секунду и закрывает.

И пожалуйста если можно без упреков, в плане актуальности покупки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

читать мануал к майнеру не пробовал? а зря...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

читать мануал к майнеру не пробовал? а зря...

Подскажи если не трудно, добился только того что установил libusk USB Device 

Но CGminer все равно не запускается

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запустите cgminer -n

 

Можете выложить сюда скрин того, что он выдает.

 

Только запускайте из консоли его, естественно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот что показывает

Если кто может помочь, можно через скайп связаться. 

post-791-0-50234900-1372531413_thumb.jpg

Изменено пользователем ilovebtc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уже все драйвера перепробовал. Добился только одного, что устройство определяется в диспетчере задач.

CGminer и 50miner не хотят его упорно видить

post-791-0-99147500-1372533733_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Из README Cgminer

 

When mining on windows, the driver being used will determine if mining will work.

If the driver doesn't allow mining, you will get a "USB init," error message
i.e. one of:
 open device failed, err %d, you need to install a Windows USB driver for the device
or
 claim interface %d failed, err %d

The best solution for this is to use a tool called Zadig to set the driver:
 http://sourceforge.net/projects/libwdi/files/zadig/

This allows you set the driver for the device to be WinUSB which is usually
required to make it work if you're having problems

With Zadig, you may need to run it as administrator and if your device is
plugged in but you cannot see it, use the Menu: Options -> List All Devices

You must also make sure you are using the latest libusb-1.0.dll supplied
with cgminer (not the libusbx version)

When you first switch a device over to WinUSB with Zadig and it shows that
correctly on the left of the Zadig window, but it still gives permission
errors, you may need to unplug the USB miner and then plug it back in

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чего-то я не понимаю наверное. Установил  libusb драйвер. Определяется как BitForce SHA256 в диспетчере.

Все равно не запускает майнеров. Я уже не знаю что делать =( Народ выручите, хочу запустить сее чудо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ilovebtc,возможно, что-то с прошивкой. Можно скачать прошивку для него с оф. сайта и перепрошить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ilovebtc, попробуй сначала вкл-выкл. майнер. Если не поможет, пиши здесь подробно, по пунктам, что ставил какой версии и в какой последовательности...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Подключил BFL к компу, определился на устройство требуещее драйверов. Все ставил на другом компе, все с 0

2. Скачал из инструкции к CGminer програмулинку, и поставил только libusb, как и написано в инструкции. Устройство определилось как BitForce SHA 256.

3. Перезагрузил комп, выключил включил bfl, CGminer 0 реакция

4. С сайта бабушкалабса скачал драйвера их родные, что они предлагают. BFL начала определятся программой для обновления прошивок. Сейчас обновляю постепенно прошивки и пробую запускать

Вроде ничего криминального не делаю, а оно не хочет.

Родной EasyMiner пишет No devices detected!

С помощью EasyMiner устройство проходит тестировку. Значит устройство работоспособное.

Изменено пользователем ilovebtc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Подключил BFL к компу, определился на устройство требуещее драйверов. Все ставил на другом компе, все с 0

2. Скачал из инструкции к CGminer програмулинку, и поставил только libusb, как и написано в инструкции. Устройство определилось как BitForce SHA 256.

3. Перезагрузил комп, выключил включил bfl, CGminer 0 реакция

4. С сайта бабушкалабса скачал драйвера их родные, что они предлагают. BFL начала определятся программой для обновления прошивок. Сейчас обновляю постепенно прошивки и пробую запускать

Вроде ничего криминального не делаю, а оно не хочет.

Родной EasyMiner пишет No devices detected!

 

1. продай свой FPGA нафиг.

2. купи на эти деньги биткоины пока они подешевели.

3. PROFIT!!  :lol: 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там еще пишут запускайте от админа

а еще в цгмайнере  есть ногпу майнер

Изменено пользователем Combowan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а за сколько взял старина и какая скорость?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а за сколько взял старина и какая скорость?

Взял я его в районе 6 биточков, скорость не могу сказать ибо не запускается

 

Есть продвижение. Скачал версию 2.10.5. И запустить через ехе файл, Но с вот такой надписью через несколько решенный шар

Знающие люди, подскажите

Есть предположение что перегрев, радиатор не плотно прелешает с одной стороны. Пойду на рынок куплю фиксаторы, отпишусь о результате

 

Проблема была в перегреве, осталось решить последнюю задачу. Через ехе файл запускается, а вот батник созданный не желает запускаться. На доли секунды запускается, и закрывается

post-791-0-29638400-1372575111_thumb.jpg

Изменено пользователем ilovebtc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там что-то про тротлинг написано и температура 56 градусов по-моему не нормальная. Норма я слышал 36-39 градусов.

всё показывает на перегрев чипа ... не дорешал ты с охлаждением.



упс ... только потом на дату посмотрел. )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×