Перейти к публикации

Рекомендованные сообщения

(изменено)

Привет камрады! 

мучает меня последние несколько дней одна видеокарта.  Короче по железу:
1) мать asus prime h270-p

2) 4gb RAM crucial

3) celeron g3930

4) ssd

5) БП chieftec power smart gps-1000c GOLD

6) Sapphire RX 580 4GB - три штуки, все три на ELPIDA

7) ОС - windows 10 enterprise абсолютно голая, всё службы и подобное было изначально отключено.

8) дрова blockchain 23aug

 

В чем собственно проблема:

Работала полуферма спокойно, никого не трогала, перезагружал сам зачастую, либо перезагружалась из-за того, что разгон увеличивал постепенно и доходил до критической точки. Так вот как раз рано утром ферма перестала майнить (не зависла) из-за переаллокации памяти (в батнике было выставлено значение -eres 200), пришлось эту команду удалить из батника, снова запустил майнинг и проработало сие чудо 32 часа. Далее 100% из 100% во время 2-4 минут майнинга BSOD thread_stuck_in_device_driver. 

Переустановка дров и винды не помогла, выяснил методом проб и отбора одну проблемную карту из этих трёх. Каждую тыкал напрямую в мать и следил за ней. Две работают хорошо, одна на 1150/1940, вторая на 1167/1950, выдают порядка 29хеша каждая. Третья карта может работать и на 1167/2000 и даже на 1167/2020 и выдает 30+ хеша. Но до этого работала в 1167/1950, так шар больше получалось.

Так вот при тесте каждой карты, вставленной в мать, она после 2-3 минут(не более, на любых частотах от 1750 до 2000) работы даёт серый экран и всё. Кулеры работают в таком же режиме, как было задано в АФ. При этом пул статистику майнинга не видит, соответственно она не майнит. Зашивал ей родной биос - всё равно серый экран. 2-3 минуты - серый экран, ни ошибка, ничего. А именно серый экран. В логах майнера всё идёт нормально, потом просто прерывается без всяких ошибок, в логах винды ничего нет. Потом поставил обратно все три карты на райзера и запустил в стандартном режиме 1150/1940, 1167/1950, 1145/1750 (эта карта  была с родным биосом). Но монитор был воткнут в другую карту, всё хорошо заработало, через 25 часов решил снова зашить ей биос, который был до этого и до сих пор стоит на двух оставшихся картах. Итог: ребут фермы до 10-й минуты майнинга. Сегодня снова всё менял, переставлял, перепрошивал - та же ситуация. даже на родном биосе карта даёт серый экран при включенном майнинге. Сейчас делаю уже которую попытку завести их с настройками, как написал выше, итог около 10-40 мин работы и ребут. 

При тесте в FurMark через секунд 20-30 сразу серый экран.

 

В биосе зашиты только тайминги с 1750 и выше из соседней темы, и сделан даунвольт 900mV. 

Железо всё в норме, две другие карты по одной в матери работали без нареканий. 

 

Из-за чего могло такое произойти? почему отказывается работать в соло даже с родным биосом (родной на 100%, всегда сохраняю и подписываю их)? Может ей хана наступает и следует в гарантийку сдать? Карте всего 2 месяца, покупал новой.

 

если что-то забыл написать, то дополню. Жду ваших предположений!

 

Изменено пользователем Yan_Gt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была похожая проблема с 470 сапфиром, на эльпиде кстати тоже.С 2000 по памяти, за 3 месяца дошёл вниз до 1860,если больше,то начинает падать либо в красный ,либо в серый экран. На годичном обслуживании,обнаружился чип,по рамку залитый термопастой, и один чип памяти без термопрокладки. За год он стал коричневого оттенка. Чип отчистил,термопады заменил. Результата,кроме снижения температуры,0. Если была бы возможность быстро поменять,я бы так и сделал. Меня  -1.7 мх не парят.

Тайминги убермикс

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Yan_Gt У меня асусы 584 отваливались так же, пока не вернул родное напряжение по памяти. Поробуй, вдруг поможет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо, кто отозвался. С картой ничего не получилось, сдал по гарантии. Жду официального ответа. Но моё предположение, что это будет заводской брак.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Yan_Gt Сдохла карта ,типичный случай ,сдавай в гарантию, но если на РОДНЫХ частотах и на родном биосе не будет артефактов то ничего делать не будут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, alzov сказал:

@Yan_Gt Сдохла карта ,типичный случай ,сдавай в гарантию, но если на РОДНЫХ частотах и на родном биосе не будет артефактов то ничего делать не будут.

на родных частотах и родным биосом под любой нагрузкой (тяжелое видео, рендеринг или майнинг) от 20 секунд до 2 минут (в майнинге дольше всего держится). Видимо видео грузит сильнее, ибо и вылетает быстрее в 2.5 раза. Под вылетом я имею в виду полный отказ работы карты, кроме кулеров (если они заданы вручную фиксированно), ежели включено "авто", то не работают и они. 

Изменено пользователем Yan_Gt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Yan_Gt Ну труп че) сдох питальник который запитывает память, вы не из любителей жалеть вентиляторы?? Типа выставил 30-50% и норм? Обычно в таких сценариях так происходит, хотя бывает и просто брак, один раз карта попалась, майнила 2 дня, на 3 день вырубилась и цветные артефакты ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, Yan_Gt сказал:

на родных частотах и родным биосом под любой нагрузкой (тяжелое видео, рендеринг или майнинг) от 20 секунд до 2 минут (в майнинге дольше всего держится). Видимо видео грузит сильнее, ибо и вылетает быстрее в 2.5 раза. Под вылетом я имею в виду полный отказ работы карты, кроме кулеров (если они заданы вручную фиксированно), ежели включено "авто", то не работают и они. 

 

ну так и хорошо, что на штатных частотах не работает - по гарантии починят или поменяют. херня случается, бывают карты даже с новья дохлые )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 часа назад, alzov сказал:

@Yan_Gt Ну труп че) сдох питальник который запитывает память, вы не из любителей жалеть вентиляторы?? Типа выставил 30-50% и норм? Обычно в таких сценариях так происходит, хотя бывает и просто брак, один раз карта попалась, майнила 2 дня, на 3 день вырубилась и цветные артефакты ?

К счастью, венты не жалею. Ставлю как следует по температуре. Дабы в районе 40градусов было. В комнате тоже прохладно, порядка 18 градусов. Если кулер и откажет, то проще ведь его заменить, нежели перегревы получать, но жалеть их. 

6 часов назад, [email protected] сказал:

 

ну так и хорошо, что на штатных частотах не работает - по гарантии починят или поменяют. херня случается, бывают карты даже с новья дохлые )

Как только узнаю что-нибудь из гарантийки - обязательно отпишу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всех приветствую, изучал форум но не нашел решения своей проблемы, которая заключается в следующем:

Стоят у меня две фермы по 6 карт на каждой rx580 8gb red revil, стоят в отдельной комнате. В одно "прекрасное" утро застал обе фермы упавшими, когда включил/перезагрузил хешрей на всех 12 картах упал с 30 до 18-19 мх. Когда застал их упавшими в комнате было очень холодно (практически минусовая температура). 

Пробовал переустанавливать драйвера, переустанавливать винду, перешивать тайминги биоса - ничего не помогает хешрейт так и остается 18-19 на всех картах. Подскажите пожалуйста, в какую сторону копать, что делать 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

    YoBit.Net
×