Перейти к содержимому
artemium

Помогите настроить ферму

Рекомендуемые сообщения

Всем привет.

 

Есть две одинаковые фермы с одинаковыми симптомами. Конфиг:

 

Sapphire Radeon 7850 X 4

Мб ASUS P8B75-V

опера 4 гб

проц пень какой-то

БП 850W Zalman

 

Железо новое, проблема возникла сразу. Дрова последние.

 

Суть: любая видеокарта подключенная рейзером к порту 16X выдает мизерный килохеш. Все остальные карточки висят рейзерами на 1Х и без проблем пашут.

Если в cgminer`e нажать G, то увидим, что видеокарта работает на сниженных частотах, как будто в 2D.

Менял материнку на такую же, менял местами видеокарты и рейзеры - однозначно дело не в железе.

 

Что может быть не так? Игра настройками вообще не помогает.

post-6109-0-58212700-1394107443_thumb.png

post-6109-0-50139800-1394107445_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А не пробовали прямо в майнере, во время его работы, вбить частоту?

AMD CCC установлен? Другие программы для настройки частот стоят?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

проц пень какой-то

Со встроенной видяхой? Как вариант стоит в биосе использовать процессорную видяху, может в этом дело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

проц пень какой-то

Со встроенной видяхой? Как вариант стоит в биосе использовать процессорную видяху, может в этом дело.

 

да, проц с видяхой

 

изображение беру с видяхи воткнутой в pcie16x нижний слот(разеры экономлю), остальное подвешено на разерах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А не пробовали прямо в майнере, во время его работы, вбить частоту?

AMD CCC установлен? Другие программы для настройки частот стоят?

Голая 7ка, дрова без аудио и ССС. Радмин. Больше ничего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интегрированное видео отключил в биосе, проблема осталась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на пару секунд подключи к проблемной видяхе монитор-частоты придут в норму до следующей перезагрузки фермы. у меня такое часто бывает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на пару секунд подключи к проблемной видяхе монитор-частоты придут в норму до следующей перезагрузки фермы. у меня такое часто бывает.

 

Спасибо огромное! И правда фурычит.

У меня на материнке два слота 16х и два 1х. Если считать снизу, то подключено так:

 

16х - в слот

1х -   разер 1х-1х

16х - разер 1х-1х (тут проблема)

1х -   разер 1х-1х

 

Получается, что слот 16х через 1х-1х не будет нормально работать с последними дровами? Надо перемычки мутить какие-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×