Jump to content
Sign in to follow this  
artemium

Помогите настроить ферму

Recommended Posts

Всем привет.

 

Есть две одинаковые фермы с одинаковыми симптомами. Конфиг:

 

Sapphire Radeon 7850 X 4

Мб ASUS P8B75-V

опера 4 гб

проц пень какой-то

БП 850W Zalman

 

Железо новое, проблема возникла сразу. Дрова последние.

 

Суть: любая видеокарта подключенная рейзером к порту 16X выдает мизерный килохеш. Все остальные карточки висят рейзерами на 1Х и без проблем пашут.

Если в cgminer`e нажать G, то увидим, что видеокарта работает на сниженных частотах, как будто в 2D.

Менял материнку на такую же, менял местами видеокарты и рейзеры - однозначно дело не в железе.

 

Что может быть не так? Игра настройками вообще не помогает.

post-6109-0-58212700-1394107443_thumb.png

post-6109-0-50139800-1394107445_thumb.png

Share this post


Link to post
Share on other sites

А не пробовали прямо в майнере, во время его работы, вбить частоту?

AMD CCC установлен? Другие программы для настройки частот стоят?

Share this post


Link to post
Share on other sites

 

 

проц пень какой-то

Со встроенной видяхой? Как вариант стоит в биосе использовать процессорную видяху, может в этом дело.

Share this post


Link to post
Share on other sites

 

проц пень какой-то

Со встроенной видяхой? Как вариант стоит в биосе использовать процессорную видяху, может в этом дело.

 

да, проц с видяхой

 

изображение беру с видяхи воткнутой в pcie16x нижний слот(разеры экономлю), остальное подвешено на разерах.

Share this post


Link to post
Share on other sites

А не пробовали прямо в майнере, во время его работы, вбить частоту?

AMD CCC установлен? Другие программы для настройки частот стоят?

Голая 7ка, дрова без аудио и ССС. Радмин. Больше ничего.

Share this post


Link to post
Share on other sites

Интегрированное видео отключил в биосе, проблема осталась.

Share this post


Link to post
Share on other sites

на пару секунд подключи к проблемной видяхе монитор-частоты придут в норму до следующей перезагрузки фермы. у меня такое часто бывает.

Share this post


Link to post
Share on other sites

на пару секунд подключи к проблемной видяхе монитор-частоты придут в норму до следующей перезагрузки фермы. у меня такое часто бывает.

 

Спасибо огромное! И правда фурычит.

У меня на материнке два слота 16х и два 1х. Если считать снизу, то подключено так:

 

16х - в слот

1х -   разер 1х-1х

16х - разер 1х-1х (тут проблема)

1х -   разер 1х-1х

 

Получается, что слот 16х через 1х-1х не будет нормально работать с последними дровами? Надо перемычки мутить какие-то?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...