Перейти к публикации

Рекомендованные сообщения

Всем привет.

В общем проблема такая, но не знаю связана она с материнкой или же с софтом...

8 карт запустил без проблем. Работает стабильно.

9 карт установил, винда видит все 9 карт.

a0632ebccfaa.png

в майнере тоже 9 карт видит и работает.

8bf3946a11ca.png

Но проблема в том что msi afterburner дает регулировать только 8 карт. В окне быстрого доступа их 8.

6829ab80a9bf.png

В настройках бернера их вообще 10!!! Хотя при подключении 8 карт, как положено 8! Почему то при подключении 9й карты появляется сразу две.

fbeec5b249b8.png

Порты менял, карты между собой тоже менял, эмулятор перетыкивал , вообще убирал, ничего не меняется. Проблема только приподключении 9й карты. Карта которую не видитстоит в м2 порту, причем если 8 карт стоит то любой м2 работает корректно. Что можно сделать чтобы бернер увидил и дал разгонять карты? Потому что кулеры не ругилируются на 9й и карта очень сильно греется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не пробовали менять интерфейс MSI AB? Где-то я слышал что со "стандартным" интерфейсом у людей иногда проблемы бывают в майнинге, не помню уже какого именно плана проблемы, но переход на другой skin их решал. Классический v3 big попробуйте, ну и может другие. Кстати, вот в списке 10 карт.. но непонятно, что происходит при их выборе? Регулируются при этом только 8 из 10? Как выглядит основное окно программы при выборе оставшихся двух? И на всякий случай уточню ещё раз (задавал уже этот вопрос в соседней ветке) — в gpu-z у вас все 9 карт видно и все 9 полностью мониторятся? То есть абсолютно все параметры — температура, частоты, напряжения, обороты и т.д.?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не пробовали менять интерфейс MSI AB? Где-то я слышал что со "стандартным" интерфейсом у людей иногда проблемы бывают в майнинге, не помню уже какого именно плана проблемы, но переход на другой skin их решал. Классический v3 big попробуйте, ну и может другие. Кстати, вот в списке 10 карт.. но непонятно, что происходит при их выборе? Регулируются при этом только 8 из 10? Как выглядит основное окно программы при выборе оставшихся двух? И на всякий случай уточню ещё раз (задавал уже этот вопрос в соседней ветке) — в gpu-z у вас все 9 карт видно и все 9 полностью мониторятся? То есть абсолютно все параметры — температура, частоты, напряжения, обороты и т.д.?

Интерфейс менял, не помогло. Также в принципе если синхронизацию карт включить, все карты одинакого работают, включая кулеры, а одна карта тупо молчит, кулер на месте стоит. Включается только когда на карту нагрузка летит, в виде майнера. Насчет gpuZ чуть позже подключу, сделаю скрины, если честно не помню , помню что в списке 9 карт было. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С 9 GTX 1070 при загрузке Ubuntu 16.04 после сообщений про обслуживание SSD ни фига не происходит.

 

8 - пашут как часы.

 

Перечёркнутое выше актуально было для мартовского BIOS.

 

См. парой сообщений ниже.

Изменено пользователем vasyaminer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почти такая же ситуация. Только у меня 5 карт Nvidia и 4 карты AMD. Все 9 видятся виндой нормально, но в афтербернере так же рулятся только 8. Правда у меня при запуске майнера с 9ю картами все вешается нафиг. Причем в системе 2 программы-майнера разных (на одной 5 карт, на другой 4). Когда запускаешь любую из них все подвисает. 8 карт работают отлично.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошил BIOS от 23.07.2017, поставил Gen2 везде - после сообщений про SSD вместо "затыка" побежали сообщения об ошибках.

 

Поставил везде Gen1 - и понеслась!

 

Так что не зря две фермы сделал под 9 видюх.

Изменено пользователем vasyaminer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прикольно. Всегда считал, что винда больше 8 не видит. А с 10 был опыт на винде? Чисто из спортивного интереса)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

собираю на данной мамке 7мь карт

то появляются карты, то нет.

Ставил везде Gen 1 и Gen 2

отключал устройства - звук ,последовательный порт и что то ещё в биосе....

 

ставил параметр 4G

 

Может ещё что то делали в биосе?

Изменено пользователем xxxboomerxxx

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

OverdriveNTool не поможет? https://forum.bits.media/index.php?/topic/44956-overdriventool-аналог-watttool/

у меня asus z270-a  с семью pci-e  и двумя m2, пока стоят 6 карт и 3 пока в пути. поэтому мне очень интересно сможешь побороть или нет. Плюс вроде вышел АБ 4.4 не бета а релизная. попробуй ее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня asus z270-a и на ней стоит 8 карт 1060 и 1 карта 470. Винда все видит хорошо. А вот msi afterbirner в принципе не умеет управлять более 8 карт. Плюс еще интегрированная интел. Итого получается их 10 штук. В новом интерфейсе только 8 показывает. В классическом интерфейсе он видит все карты, в том числе и интегрированную, как и писали выше. Но на самом деле, если по этим картам начать тыкать, то по их частотам становится видно, что эти карты все просто перепутаны, на месте 1060 может стоять интегрированная, вместо 470 показывает частоты от 1060. Та карта, которую не видит афтербернер работает на настройках по умолчанию, без разгона и без изменения напряжения.

Сделал для себя вывод, что афтербернер в принципе программно ограничен 8 картами.

Сейчас в поисках другого софта для разгона, в первую очередь пробую нвидиа инспектор.

Изменено пользователем Vedmak2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Vedmak2 сказал:

Сейчас в поисках другого софта для разгона, в первую очередь пробую нвидиа инспектор.

Где-то я вроде как слышал что  Asus GPU Tweak поддерживает работу с более чем 8 gpu. Сам не проверял, попробуйте и отпишитесь тут если заработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Итак, что выяснено и уточнено за 2 часа.

1. Автобернер хоть и не показывает 9 карту (и интегрированную 10 тоже), но если включить "связку" разгона одинаковых карт, то и не отображающаяся карта также разгоняется как и другие. Естественно, если у вас такая карта не одна.

2. Нвидиа инспектор вполне корректно работает с 8 своими картами, спокойно их разгоняет по отдельности и успешно отображает текущее состояние карт. Именно по нему можно смотреть разогнал ли автобернер "невидимую" ему карту или нет. Собственно любой другой софт для мониторинга также корректно отображает все карты (hwinsp, gpu-z и др.). Как я и предполагал глюк чисто программный именно автобернера.

В инспекторе я не понял как сделать автозагрузку разгона, но забил на это, т.к. хватает автобернера с разгоном через связку одинаковых карт.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

столкнулся с аналогичной проблемой на asrock z270 pro4. как только 9ю нвидию добавил так сразу афтебернер поперхнулся.

ну не беда.. мне командная строка nvidiа инспектора даже больше понравилась.. все наглядно - не надо ничего щелкать.

пример:

#карта 0; память: +620; поверлимит: 68%:
C:\ni\nvidiaInspector.exe -setBaseClockOffset:0,0,0 -setMemoryClockOffset:0,0,620 -setPowerTarget:0,68 -setTempTarget:0,0,85

 

#карта 8; память: +680; поверлимит: 57%:
C:\ni\nvidiaInspector.exe -setBaseClockOffset:8,0,0 -setMemoryClockOffset:8,0,680 -setPowerTarget:8,57 -setTempTarget:8,0,83 

 

Изменено пользователем deviator

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×