Jump to content
bobkash

Винда не видит третью карту. Помогите разобраться

Recommended Posts

Спасибо заранее тем кто поможет разобраться вот в какой проблеме.

 

Купил материнку GA-H61M-DS2H

установил в нее проц 1155 Celeron Dual-Core G1620 2.7 GHz (BX80637G1620)

+2Гб оперативки для начала.

У меня 3 одинаковые карты от Гигабайт, 7870, проверено, рабочие.

2 рейзера 1-16 - проверено, рабочие

Блок чифтек 850 (тот который самый правильный)

Все дрова свежие стоят как на других компах в которых по одной-две карты.

Все слоты х1 - рабочие, проверил.

 

Суть проблемы:

В первый слот х16 вставил одну карту, она собой закрыла первый слот х1, следовательно рейзеры воткнул в оставшиеся 2 слота х1. И что у меня получилось -

при включении включаются кулеры на всех трех картах. Грузится винда - 7 х64 ультимат.

Та карта, что воткнута в стандартный разъем - работает в любом случае. Первая по счету с рейзером 1-16 тоже работает и винда ее видит и цгмайнер с ней дружит. Третьей карты ни в винде, ни в цгмайнере нет.

Пробую убрать вторую карту - вытягиваю рейзер из слота - запускаю и винда видит соответственно третью карту, но опять таки, только 2 получается так как 2й в этот момент нет физически.

Посоветуйте, что мне надо сделать чтобы винда увидела все три карты.

Очень прошу, ибо целый день маялся с ними и ничего.

Все питания к видеокартам подключены.

 

Ссылки по теме:

материнка http://www.sokol.ua/materinskaya-plata-socket-1155-gigabyte-ga-h61m-ds2h-bulk-cf88b/p132894/

проц 1155 Celeron Dual-Core G1620 2.7 GHz (BX80637G1620) Box
Подробнее:
http://my.sokol.ua/profile/

БП http://www.sokol.ua/blok-pitaniya-850w-chieftec-aps-850cb-95a66/p175947/

Видеокарты: http://hard.rozetka.com.ua/gigabyte_radeon_hd_7870_2048mb_gv_r787oc_2gd/p210918/

Share this post


Link to post
Share on other sites

была такая же фигня с 3х7950 XFX, симптомы точно такие, только мать другая была.

 методом тыка выяснил, что надо заменить одну карточку любой другой. я просто поменял одну их XFX  на гигабайт с другой фермы, а XFX поставил туда, и все заработало.

 

что это было, так и не понял, матери одинаковые на всех фермах-нигде больше такого не было, хотя на двух стоят по 5 шт одинаковых-и ничего, все работает. склоняюсь к поделками XFX, наверное в них дело.

Share this post


Link to post
Share on other sites

К сожалению нет других карт чтобы воткнуть проверить.

Меняю местами - не помогает. Может в биосе надо что-то нажать или еще что-то сделать?

 

ХЭЛПППП

Share this post


Link to post
Share on other sites

Для начала, в БИОС отключи все, что может использовать линии шины экспрес - звук, райд контроллеры, 1394 и прочую, не относящуюся к майнингу лабуду.

 

Проверь БИОС на предмет настроек слотов х1.

 

Я бы посоветовал установить все карты на райзеры х1 и ставить систему с установленными картами.

 

Я сталкивался с подобным на старенькой M2N на чипсете nForce - так же, определялись и работали только 2 карты в любой комбинации.

Share this post


Link to post
Share on other sites

Для начала, в БИОС отключи все, что может использовать линии шины экспрес - звук, райд контроллеры, 1394 и прочую, не относящуюся к майнингу лабуду.

 

Проверь БИОС на предмет настроек слотов х1.

 

Я бы посоветовал установить все карты на райзеры х1 и ставить систему с установленными картами.

 

Я сталкивался с подобным на старенькой M2N на чипсете nForce - так же, определялись и работали только 2 карты в любой комбинации.

Спасибо.

Я пошел отключать в биосе все лишнее для начала.

Биос этот с мышкой конечно для меня слегка нов, но зато еще и по русски написано - может это и к лучшему.

 

Где там может быть в биосе настройка х1 - ума не приложу, в своих предыдущих поисках не нашел. Может они там как-то по другому называются?

В общем сейчас всё поотключаю лишнее и отпишусь

Share this post


Link to post
Share on other sites

Спасибо заранее тем кто поможет разобраться вот в какой проблеме.

 

Купил материнку GA-H61M-DS2H

установил в нее проц 1155 Celeron Dual-Core G1620 2.7 GHz (BX80637G1620)

+2Гб оперативки для начала.

У меня 3 одинаковые карты от Гигабайт, 7870, проверено, рабочие.

2 рейзера 1-16 - проверено, рабочие

Блок чифтек 850 (тот который самый правильный)

Все дрова свежие стоят как на других компах в которых по одной-две карты.

Все слоты х1 - рабочие, проверил.

 

Суть проблемы:

В первый слот х16 вставил одну карту, она собой закрыла первый слот х1, следовательно рейзеры воткнул в оставшиеся 2 слота х1. И что у меня получилось -

при включении включаются кулеры на всех трех картах. Грузится винда - 7 х64 ультимат.

Та карта, что воткнута в стандартный разъем - работает в любом случае. Первая по счету с рейзером 1-16 тоже работает и винда ее видит и цгмайнер с ней дружит. Третьей карты ни в винде, ни в цгмайнере нет.

Пробую убрать вторую карту - вытягиваю рейзер из слота - запускаю и винда видит соответственно третью карту, но опять таки, только 2 получается так как 2й в этот момент нет физически.

Посоветуйте, что мне надо сделать чтобы винда увидела все три карты.

Очень прошу, ибо целый день маялся с ними и ничего.

Все питания к видеокартам подключены.

 

Ссылки по теме:

материнка http://www.sokol.ua/materinskaya-plata-socket-1155-gigabyte-ga-h61m-ds2h-bulk-cf88b/p132894/

проц 1155 Celeron Dual-Core G1620 2.7 GHz (BX80637G1620) Box

Подробнее: http://my.sokol.ua/profile/

БП http://www.sokol.ua/blok-pitaniya-850w-chieftec-aps-850cb-95a66/p175947/

Видеокарты: http://hard.rozetka.com.ua/gigabyte_radeon_hd_7870_2048mb_gv_r787oc_2gd/p210918/

 

Извини за оффтоп,у меня почти такая материнка,но два слота 1х.Хочу добавить карты.Как ты поставил питание на них?Спасибо.

Share this post


Link to post
Share on other sites

 

Спасибо заранее тем кто поможет разобраться вот в какой проблеме.

 

Купил материнку GA-H61M-DS2H

установил в нее проц 1155 Celeron Dual-Core G1620 2.7 GHz (BX80637G1620)

+2Гб оперативки для начала.

У меня 3 одинаковые карты от Гигабайт, 7870, проверено, рабочие.

2 рейзера 1-16 - проверено, рабочие

Блок чифтек 850 (тот который самый правильный)

Все дрова свежие стоят как на других компах в которых по одной-две карты.

Все слоты х1 - рабочие, проверил.

 

Суть проблемы:

В первый слот х16 вставил одну карту, она собой закрыла первый слот х1, следовательно рейзеры воткнул в оставшиеся 2 слота х1. И что у меня получилось -

при включении включаются кулеры на всех трех картах. Грузится винда - 7 х64 ультимат.

Та карта, что воткнута в стандартный разъем - работает в любом случае. Первая по счету с рейзером 1-16 тоже работает и винда ее видит и цгмайнер с ней дружит. Третьей карты ни в винде, ни в цгмайнере нет.

Пробую убрать вторую карту - вытягиваю рейзер из слота - запускаю и винда видит соответственно третью карту, но опять таки, только 2 получается так как 2й в этот момент нет физически.

Посоветуйте, что мне надо сделать чтобы винда увидела все три карты.

Очень прошу, ибо целый день маялся с ними и ничего.

Все питания к видеокартам подключены.

 

Ссылки по теме:

материнка http://www.sokol.ua/materinskaya-plata-socket-1155-gigabyte-ga-h61m-ds2h-bulk-cf88b/p132894/

проц 1155 Celeron Dual-Core G1620 2.7 GHz (BX80637G1620) Box

Подробнее: http://my.sokol.ua/profile/

БП http://www.sokol.ua/blok-pitaniya-850w-chieftec-aps-850cb-95a66/p175947/

Видеокарты: http://hard.rozetka.com.ua/gigabyte_radeon_hd_7870_2048mb_gv_r787oc_2gd/p210918/

 

Извини за оффтоп,у меня почти такая материнка,но два слота 1х.Хочу добавить карты.Как ты поставил питание на них?Спасибо.

 

У меня карты 7870 - у них по два шести пиновых разъема дополнительного питания.

Тут на фото видно и мамку и карты. третья на фотке отключена как раз абы не работала в холостую

post-8604-0-12284100-1388581275_thumb.jpg

Share this post


Link to post
Share on other sites
@bobkash, Вы, для начала, уйдите со встроенного видео.

Share this post


Link to post
Share on other sites

А в таком режиме не думал подключить :  Сrossfire?

Share this post


Link to post
Share on other sites

А в таком режиме не думал подключить : Сrossfire?

Не думаю, что это поможет.

Если не видится карта в Диспетчере, то хоть как ее включай - без разницы. Если только 2 ядра в работе, то без разницы, как они логически организованы.

Может причина лежит в в обрезке H61 ?

Инфы по этой мамке нет, а что и как там понаделали - одному Богу известно....

Share this post


Link to post
Share on other sites

В общем после долгих,титанических нажиманий на все подряд я убрал встроенное видео и нашел третью карту! она оказалась в нераспознанных устройствах в диспетчере - переустановил дрова и сдк и карта появилась на 100%.

Теперь вылезла последняя, я так понимаю уже разрешимая проблема - майнер запускается, но не начинает работать... Чето там про OpenCL пишет.

Пробовал его запускать уже даже убрав из батника все кроме логина и пароля - результат один и тот же :(

 

Поможет может кто правильно батник прописать теперь на три карты - ибо я больше двух не запускал еще никогда?

Спасибо заранее

Share this post


Link to post
Share on other sites

 

 

Поможет может кто правильно батник прописать теперь на три карты
да без разницы две , три или четыре карты (тем более одинаковые)проблема думаю в этом самом OpenCL (или в отсутствии оных)

Share this post


Link to post
Share on other sites

Там, где через запятую настройки для 2 карт, так же, через запятую, дописываешь для третьей.

К имеющимся -d 0 -d 1 добавь -d 2

Share this post


Link to post
Share on other sites

@bobkash,сноси все дрова с помощью AMD утилиты и ставь  с "нуля"

Share this post


Link to post
Share on other sites

Там, где через запятую настройки для 2 карт, так же, через запятую, дописываешь для третьей.

К имеющимся -d 0 -d 1 добавь -d 2

 

У меня не было индивидуальных настроек для двух карт - в батнике я просто прописывал интенсивность, кулер и tc

Сейчас убрал всё, только логин и пароль оставил.

А эти -d0 -d1 -d2 просто вот так и написать после логина с паролем? запятых или там еще чего-то не надо?

Я сейчас попробую.

@bobkash,сноси все дрова с помощью AMD утилиты и ставь  с "нуля"

Дровишки я по новой поставил просто те же самые - только после этого третья карта смогла появиться в системе. Стоит ли их теперь прибивать - они же нашли карту

Share this post


Link to post
Share on other sites

У меня с 2гб рам, больше одной не запускалось...7970

Share this post


Link to post
Share on other sites

может натурально впихнуть туда 8Гб планку вместо 2Гб?

 

У меня с 2гб рам, больше одной не запускалось...7970

Share this post


Link to post
Share on other sites

Установил планку 8Гб. Результат тот же.

В другую ферму установил эту 2гБ планку - результат и в другой ферме теперь такой же. че то мне кажется, что это что-то совсем другое...

Он там пишет чего-то перед тем как закрыться - я не успеваю просто прочитать.

Очень много строчек. И про server и про OpenCL и еще кучу чего-то про коннект...Попробую ка я с другим серваком для начала законнектиться

Share this post


Link to post
Share on other sites

пропишы в батнике pause

Share this post


Link to post
Share on other sites

в конец батника добавь:

2>log.txt

в папке майнера будет текстовый файл с логом работы.

 

И покажите свой батник.

Edited by Uliss

Share this post


Link to post
Share on other sites

переписал на другой сервер - запустилось. по ходу адрес сервера изменился.

Сейчас гоняю ее в тестовом режиме.

Выставил тс 15232 и19 - 1 и 3я карты дают по 470, а вторая почему-то выше 402 не растет.

Через полчасика гляну на ХВ, если все норм начну дотягивать вторую в ручном режиме.

 

Всем огромное спасибо за поддержку!

И еще раз с Наступившим!

Share this post


Link to post
Share on other sites

.

Edited by temrus63

Share this post


Link to post
Share on other sites

в конец батника добавь:

2>log.txt

в папке майнера будет текстовый файл с логом работы.

 

И покажите свой батник.

setx GPU_MAX_ALLOC_PERCENT 100

cgminer.exe --scrypt -o stratum+tcp://world.wemineltc.com:3335 -u ххх.1 -p xxx -I19 --thread-concurrency 17280 --gpu-fan 77

ping -n 60 localhost>Nul

Share this post


Link to post
Share on other sites

оперативки для скрипта мало!

попробуй запусти майн битка или любого sha256 форка - всё будет ок

а вот скрипту нужно 4гб на три карты

лучше 8

У меня как раз 8 и стоит оперативки. Проблему-то я уже решил - всё работает. Последняя в самом сервере видимо скрывалась - только прописал другой - все сразу пошло работать

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Кошелек DASH CORE v0.16.0.1 не видит пиров и не синхронизируется

      Помогите пожалуйста! Стоял клиент Dash Core v0.14.0.1. Недавно поставил на синхронизацию. Он досинхронизировался по состоянию до ноября 2020 года, потом перестал.   Скачал с официального сайта клиент   Dash Core v0.16.0.1, последний на данный момент.   Новый кошелек запускается, файл wallet.dat видит, баланс на нем отображает корректный.   Но он вообще не подключается к пирам, показывает 0 соединений!      Соответственно, не синхронизируется.  

      in Безопасность

    • «Большая семерка» видит в «глобальных стейблкоинах» угрозу финансовой стабильности

      Рабочая группа «Большой семерки» заявила, что запуск глобальных стейблкоинов может угрожать стабильности мировой финансовой системы.   В своем заявлении организация описывает различные риски, связанные с использованием цифровых валют. В документе отмечается, что даже если компании, входящие в состав ассоциации Libra, удовлетворят все требования регуляторов, запуск стейблкоина все равно могут запретить.   Читать полностью

      in Новости криптовалют

    • Индийская биржа Wazirx видит рекордные объемы

      Несмотря на нормативную неопределенность и банковские ограничения, введенные центральным банком страны, индийская криптовалютная биржа WazirX сообщает, что ежемесячно демонстрирует рекордные объемы торгов.   По словам главы биржи Нишала Шетти (Nischal Shetty), недавний рост цен на криптовалюты побудил многих граждан снова начать торговать. В апреле центральный банк Индии (RBI) выпустил циркуляр, запрещающий финансовым учреждениям, находящимся под его контролем, предост

      in Новости криптовалют

    • J.P. Morgan видит трех потенциальных долгосрочных пользователей блокчейна

      Технология блокчейна, известная благодаря тому, что является основной криптовалют, по-прежнему относительно нова и инвесторы не так просто решаются вкладывать в нее. J.P. Morgan назвал три компании, которые могут извлечь выгоду из вложений в блокчейн и при этом не иметь ничего общего с биткоином.   «Инвесторы должны определить, где возможность заменить посредника является самой большой, где особенно необходимо доверие и какие компании предлагают блокчейн как услугу (BaaS) на лучш

      in Новости криптовалют

    • ethermine и nanoppol не видит воркеров и на разных страницах разная статистика

      Работает 2 фермы на ethermine на,  на фермах показывает что все работает нормально шары находит. На главной странице показывает правильный хешрейт и что все исправно, на странице пула эфира показывает что воркеры не работают деньги тоже не идут . Майню на дуал майнере . Вот батник "    TIMEOUT 40 @echo off set GPU_FORCE_64BIT_PTR=0 set GPU_MAX_HEAP_SIZE=100 set GPU_USE_SYNC_OBJECTS=1 set GPU_MAX_ALLOC_PERCENT=100 set GPU_SINGLE_ALLOC_PERCENT=100 @echo on EthDcrMiner64.exe -epool eu1.et

      in Пулы совместного майнинга

×
×
  • Create New...