Jump to content
Sign in to follow this  
Grihon

Проблемы с подключением через райзер

Recommended Posts

Всех приветствую. Проблема такая, мать asus P9X79-E WS не видет видеокарту hd 290x (даже одну) через райзер. При прямом подключении все ок. На материнке все слоты pci х16. Пару раз запускалось и все было норм, но закономерности не понял. Райзеры рабочие, при подключении простой карты за 900 руб. все работает исправно и стабильно. Подскажите в чем проблема, может напряжения в слотах мало? Где это напряжение регулируется?

Share this post


Link to post
Share on other sites

Попробуйте сделать внешнее питание +12в на райзер и поставьте перемычку Hot Plug

 

http://club.dns-shop.ru/RabinoVich/blog/Модификация-райзеров-для-подачи-независимого-питания/

 

ea4b35024810t.jpg

Это, я понял, для 1x. А что замкнуть на 16x?

Share this post


Link to post
Share on other sites

 

 

Это, я понял, для 1x. А что замкнуть на 16x?

Если райзер х16-х16 то вообще ничего делать не нужно.

На райзере х1-х16 верхняя часть остается х1 - как на картинке, только справа продолжаются пустые контакты разъема.

Share this post


Link to post
Share on other sites

А что если мать не видит на х16 -х16 рейзере 7970?

На другой матери все ок через эти же шлейфы...

 

 

Вот вопрос:

https://forum.bits.media/index.php?/topic/231-radeon-hd-7/?p=77094

Edited by macron

Share this post


Link to post
Share on other sites

А что если мать не видит на х16 -х16 рейзере 7970?

На другой матери все ок через эти же шлейфы...

Попробуйте подать дополнительное питание +12в на райзер с БП.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...