Jump to content
Denis Deniben

При майнинге выключается ферма

Recommended Posts

Была такая же проблема, решение одно самостоятельно проверять что в оборудовании накрылось. Начать с бп, потом проверить каждую карту или рейзер, у меня были проблемы с бп и картой бракованной пока все не перебрал не выяснил. За вас это не кто не решит

А разве неисправный рейзер или карта будет причиной отключения всей фермы? По моему при такой неисправности будут проблемы с майнингом конкретно на этой карте, не?

Share this post


Link to post
Share on other sites

кто сталкивался - захожу на комп по тайм вивеву - вешает наглухо, в чем проблема может быть?

если не лезу по удаленке работает нормально.......

Профита нам!

Edited by AsdSanta

Share this post


Link to post
Share on other sites

А разве неисправный рейзер или карта будет причиной отключения всей фермы? По моему при такой неисправности будут проблемы с майнингом конкретно на этой карте, не?

Нет. оборудование может давать сбой в процессе майнинга (нагрузки) что приводит к зависанию фермы

кто сталкивался - захожу на комп по тайм вивеву - вешает наглухо, в чем проблема может быть?

если не лезу по удаленке работает нормально.......

Профита нам!

Бывает такое , хреновый Инет. Посмотри в голах какой пинг хоста перед тем как ферма зависла обычно он резко увеличивается когда через вьювер лезешь

Share this post


Link to post
Share on other sites

Таже проблема...ферма sapphire rx 470 8g (6 gpu)(AsRock h81 2.0, 4 озу,cpu g1840,блок серверный hp 2450),работает не стабильно, то 30 часов то 2 часа вырубается и сама не перезагружается в некоторых случаях ((!две карты выдают на ZEC по 215-220,остальные 260-270! Может кто сталкивался,что подскажите?

Share this post


Link to post
Share on other sites

Нет. оборудование может давать сбой в процессе майнинга (нагрузки) что приводит к зависанию фермы

 

Бывает такое , хреновый Инет. Посмотри в голах какой пинг хоста перед тем как ферма зависла обычно он резко увеличивается когда через вьювер лезешь

та вроде стабильно 70 Мб, блин - от не трогаю нормально работает!

ПРофита нам!

Share this post


Link to post
Share on other sites

кто сталкивался - захожу на комп по тайм вивеву - вешает наглухо, в чем проблема может быть?

если не лезу по удаленке работает нормально.......

Профита нам!

Если майнер клеймор, то бывает конфликт портов из-за remote manager, решается прописыванием в батнике -mport 0

Share this post


Link to post
Share on other sites

Вот дешевое решение проблемы перезагрузки фермы

https://ru.aliexpress.com/item/WiFi-Smart-home-Switch-plug-2200W-10A-timer-automation-Control-for-iphone-ipad-Android-IOS-Wireless/32707497372.html?spm=2114.13010608.0.0.fKIalJ

У меня все фермы и айсики на таких блоках сидят,  отключение-включение с телефона или планшета при вкл. моб. данных с андроидом хоть с гималаев при наличии сот. сети.

В биосе ставишь загрузку мат. платы по появлению питания.

Сегодня утром проснулся, опаньки,  одна ферма в нокауте, доступа по тимке нет,  в глаза спички ( спросонья  ))) )  телефон в руки , отключил - включил,  ферма завелась.

 

Share this post


Link to post
Share on other sites

 

У меня все фермы и айсики на таких блоках сидят,  отключение-включение с телефона или планшета при вкл. моб. данных с андроидом хоть с гималаев при наличии сот. сети.

В биосе ставишь загрузку мат. платы по появлению питания.

 

А разве вайфай розетка работает по интернету, в не домашней сети, через роутер, например и свитч если там стоит? Читал отзывы, так там что было что только в зоне действия вайфая или дом. сети, правда и розетки другие были.

 

Есть еще приблуда автоматическая - сторожевой таймер называется, который автоматом перезагружает ПК при зависании. Только вот у меня порой одна ферма зависает с черным экраном так, что не ребутиться, даже кнопкой ресет, пока питание не переподключишь.

Share this post


Link to post
Share on other sites
28.01.2017 в 23:54, Димон Соник_31810 сказал:

А разве вайфай розетка работает по интернету, в не домашней сети, через роутер, например и свитч если там стоит? Читал отзывы, так там что было что только в зоне действия вайфая или дом. сети, правда и розетки другие были.

 

Есть еще приблуда автоматическая - сторожевой таймер называется, который автоматом перезагружает ПК при зависании. Только вот у меня порой одна ферма зависает с черным экраном так, что не ребутиться, даже кнопкой ресет, пока питание не переподключишь.

 

По вайфай только блок коннектится и настраивается ,  вкл-выкл. через моб. данные смартфона прогой EWeLink,  с любой точки мира,  написал же выше , что не понятно.

Смело юзайте,  проверил все прекрасно работает.  Причем если смартфон и допустим планшет под одной учеткой гугла ,  то прога с сихронизируется и там и там будет работать,  как бы 2 пульта управления.  Если  фермы в деревне а дома вайфай то планшет даже без симки дома по вайфаю будет вкл. и выключать ферму в деревне.

 

Share this post


Link to post
Share on other sites

Тоже есть такая трабла. БП - Corsair 1000W.  Висят 4x480, копают эфир. Из розетки 650-680W. Работают 12-18 часов и ферма выключается (не BSOD, а именно как будто питания нет - ничего не крутится, все в оффе). Причем в биосе мамки выставлено автозапуск при подаче питания, а ферма просто не включается сама (нужно кнопкой PWR запускать).

Эта же ферма успешно неделю копала без сбоев, пока не решил на ней паскаль протестить, там как раз первый раз вырубилось, а теперь все и на эфире повторяется.... Не пойму, в чем проблема? Куда копать?

Edited by kNigga

Share this post


Link to post
Share on other sites
29.01.2017 в 14:00, kNigga сказал:

Тоже есть такая трабла. БП - Corsair 1000W.  Висят 4x480, копают эфир. Из розетки 650-680W. Работают 12-18 часов и ферма выключается (не BSOD, а именно как будто питания нет - ничего не крутится, все в оффе). Причем в биосе мамки выставлено автозапуск при подаче питания, а ферма просто не включается сама (нужно кнопкой PWR запускать).

Эта же ферма успешно неделю копала без сбоев, пока не решил на ней паскаль протестить, там как раз первый раз вырубилось, а теперь все и на эфире повторяется.... Не пойму, в чем проблема? Куда копать?

Ну во первых, не АТХ блок питания управляется мат. платой а наоборот, - перевожу,  не АТХ запускает мат. плату а наоборот,  мат. плата дает команду блоку АТХ на запуск,  данное решение с запуском по появлению питание работает только с серверными блоками питания.

 

Не знаю правильно-не правильно ,  лично я делал так.

1 - Если есть возможность откатываем систему или восстанавливаем бэкап.

2 - удаляем MSI Afterburner (записываем частоты на которых ранее стабильно работало)

3 - удаляем драйвера DDU качаем http://www.wagnardsoft.com/  ,  режим с выключением для установки карт.

4 - снимаем все карты кроме первой.

5 - загружаем, ставим драйвер,  выключаем.

6 - ставим все карты,  загружаем. ждем пока установятся драйверы, перегружаем.

7 - ставим MSI Afterburner (выставляем частоты чуть меньше чем записали)

 

Иногда помогает перемена карт местами,  иногда перемена рейзеров.,  экспериментируйте.

У меня на ригах по 6 карт 480х,  и проблемы не в стабильности а в температуре 1-ой карты,  почему то на 5-10 град. выше чем у остальных,  иногда переменой карт местами решается, иногда нет,  не знаю почему так происходит

Share this post


Link to post
Share on other sites

У меня есть система умного дома Fibaro HC2 с ней намного все проще релизовать + считает электричество в каждой розетке вот такой штукой https://www.fibaro.com/en/products/wall-plug/ . Ну и разумеется на моб телефоне приложение управлять можно чем угодно.  

 

+ контролируем температурный режим ферм, и ведем полный учет всего красиво на графиках.

 

+ IP камера онлайн.

 

+ пожарку можна прикрутить при желание. 

 

А вот китайским штукам по 300р. как то не очень безопасно. 

post-44955-0-70758100-1487005615_thumb.jpg

post-44955-0-00277800-1487005720_thumb.png

Edited by Novos

Share this post


Link to post
Share on other sites

Для включения-перезагрузки ферм (с телефона на андроид или айфона)  и для контроля потребления электроэнергии взял 


 

Умная Wi-Fi розетка с энергомониторингом SP3S       :)  Артикул: #SP3S     До 3.5 кВт

Купон на скидку:    Z1Y8IUU8CJ3P  скидка 5%.


 


ЗЫ. Сорри. С мониторингом раскупили. Остались без.


Edited by oossaa

Share this post


Link to post
Share on other sites

У меня проблема с выключением одной фермы, при том что выключится может даже просто при загрузке, обычно при перезагрузке блок перегружается, а тут тупо вырубается в любой момент, возьму блок с другой и фермы, про результат отпишусь!

Share this post


Link to post
Share on other sites

подключил другой блок, поведение аналогично, причина - переразгон проца матери, чуть уменьшил и все стало стабильно.

Share this post


Link to post
Share on other sites

Как решили? Такая же фигня. Блок  Chiftek gold новый, проц не разогнан. В ошибках Винды ошибка 

Kernel Power 

Share this post


Link to post
Share on other sites

Здравствуйте, подскажите,  хочу запустить 1 видеокарту в рабочем компьютере, старый системник, поставил блок питания чифтек 700w и карту rx 580 8 Gb gigabyte. Прошил и все сделал на стенде друга 30,3 Мегахеш. Поставил в древний комп, все дрова и тд сделал, запустил тоже 30,3. Все аккуратно упаковал в коробку, включаю и не могу запустить. Оперативки на пк 2 гб, думаю из-за этого. Но первый раз все запустилось.

946E87E0-DBC5-412E-AE1F-ACDA32BD5BBB.png

Share this post


Link to post
Share on other sites
5 минут назад, vensomus сказал:

Здравствуйте, подскажите,  хочу запустить 1 видеокарту в рабочем компьютере, старый системник, поставил блок питания чифтек 700w и карту rx 580 8 Gb gigabyte. Прошил и все сделал на стенде друга 30,3 Мегахеш. Поставил в древний комп, все дрова и тд сделал, запустил тоже 30,3. Все аккуратно упаковал в коробку, включаю и не могу запустить. Оперативки на пк 2 гб, думаю из-за этого. Но первый раз все запустилось.

 

 

Да, оперативки мало, карты по 3гб в клэйморе отображаются. Хз, как первый раз запустилось.

Share this post


Link to post
Share on other sites

Доброго времени суток. 

Столкнулись с такой проблемой: каждый день примерно с 18.00 до 20.00 останавливается майнинг.
Висит батник, строки просто не появляются новые и все. Если закрыть и заново запустить - все ок. Но причина не понятна. 
Сегодня поймали момент и только остановилось - нажали S
вот что выдало (Скрин ошибки добавляю.)  и пошло дальше

Что это может быть за ошибки?
И почему только раз в сутки с только  18 до 20.00 ?

в логах винды ничего подозрительного не нашли, Клаймер 10й версии

 

 

Спасибо за помощь! 

 

maining-error.jpg

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Проверяйте еще заземление! Без него будет вырубать.

Share this post


Link to post
Share on other sites

Добрый день. Помогите люди добрые.

У меня при попытке запустить 2 gtx1060 или более карты в майнинге перезапускается через несколько секунд.

До старта майнинга прикрассно работают.

Именно при старте майнинга в 2 или более видеокарты.

На 1 майнит спокойно.

Рейзера рабочие.

БП на 600w потребляется около 300w во время налчала майнинга.

Разогнаны или нет все равно так же.

Видео карты переподключал. Каждой по отдельности майнит, а в паре не хотят.

Пробовал разные майнеры все так же.

Температура на мостах, процессоре и видео картах ниже на много ниже допустимых.

 

 

Share this post


Link to post
Share on other sites
20 минут назад, Замир сказал:

Именно при старте майнинга в 2 или более видеокарты.

На 1 майнит спокойно.

Блок питания менять.

Share this post


Link to post
Share on other sites

Здравствуйте!
Проблема такая: при майнинге на алгоритме Lyra (Lyra2Rev2) компьютер жестко перезагружается. Это происходит сразу как только начинается майнинг и выглядит так, как будто бы я reset нажал.

Мать Asus P6T Deluxe LGA1366, Core i7-920 + 4Gb DDR3 + Gigabyte GTX1080, блок питания Therlmaltake 700W (ПК1), win10.

На всех других алгоритмах нормально работает.

Nicehashminer при бенчмарке Lyra точно также отрубает (жестко перезагружает). Один раз удалось пройти бенч успешно (54 MH/s), пошел майнинг несколько минут. После этого я корректно перезагрузил систему и решил еще раз запустить майниг на Lyra, результат прежний - перезагрузка. Повторил 5 раз. После отключения Lyra на всех других алгоритмах бенч успешно пройден и майнинг стабильно работает днями и ночами без перерыва. При этом комп одновременно работает в режиме офисного ПК (офис, интернет, видосы/фильмы/ютуб и т.п.) - никаких проблем или тормозов.

В другом компьютере (ПК2: Asus x299 deluxe+7800X+ 64 Gb DDR4+Zalman 750W+win8.1) эта же карта тоже нормально майнит и на Lyra и на любых других алгоритмах, в том числе одновременно со второй картой MSI GTX1080 Sea Hawk  - обе карты отлично работали одновременно на Lyra без каких либо сбоев и перезагрузок неделями. Единственный недостаток - БП начинает дико шуметь.

Пробовал поменять местами БП+видеокарты и запустить Gygabyte на ПК2 с блоком питания Thermaltake - полет нормальный, все отлично работает. К сожалению, Thermaltake не дает мне подключить одновременно 2 видеокарты: там всего один 8-pin разъем.

Потенциальная проблема - блок питания Thermaltake. Он старенький (лет 5 назад покупал). НО, почему тогда он отлично справляется с работой на ПК2 что с одной, что со второй картой?

 

Главный вопрос: как сделать так, чтобы не отрубалось?

Второй не менее важный, а может быть даже более интересный вопрос: что такого особенного в алгоритме Lyra2Rev2, что именно с ним возникают проблемы? Больше энергопотребление? Ошибки? Что это???

Edited by Michman

Share this post


Link to post
Share on other sites
On 1/13/2017 at 1:23 AM, Uliss said:

Хорош уже тему апать, ТС слился.

 

post-5592-0-98839900-1484263411_thumb.jpg

Та здесь я здесь)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...