Перейти к публикации
Denis Deniben

При майнинге выключается ферма

Рекомендованные сообщения

(изменено)

Привет всем. Есть вопрос


Собрал ферму


1 Intel Celeron 2.8Ghz  


2 ASRock pro btc h81 v2.0 


3 DDR3 4GB


4 sata 500gb


5 x5 - rx 470 sapphire 4gb


6 PSU cobra 1200w, gold


Всё настроил на ETH (через дуал майнер, но майню только ефир)


Через некоторое время : 1-4 часа ферма выключается 


В чём может быть причина? Есть варианты? 


В логах не вижу проблем.h4doosoolu6olsbhf5coea_698996fc84438e744


Изменено пользователем Denis Deniben

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вариантов сотня. Для начала логи майнера и логи винды смотри.

p.s. Вообще есть профильные темы на форуме для таких вопросов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

выключается или зависает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может ферма зависает из-за какой то карты - не держит разгон, убери разгон и даунтвольт на дефолт и попробуй будет ли так работать

также ферма может зависать из-за перепадов напряжения в сети, надо понаблюдать с вольтметром и посмотреть журналы виндовс может там будет какая то подсказка

Изменено пользователем webr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сделай замеры напряжение в розетке  в момент майнинга, это можно сделать ваттметром.

Ещё добавь фото фермы и сфоткай её более детально

И только тогда можно будет сделать выводы.

 

Я не вижу там разгона, могу ошибаться

Изменено пользователем Full

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

del

Изменено пользователем starsky

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Сбросить разгон и напряжение на заводские.

Если ферма все еще выключается

2. Отключить одну видеокарту.

Если ферма все еще выключается

3. Вернуть отключенную видеокарту на место и отключить другую.

Повторять шаг 3 пока не отключишь все видеокарты по очереди. Если на очередной итерации риг стал работать стабильно - причина в конкретной видеокарте и/или райзере.

Если до этого момента результат остался прежний и проблема не выявлена

4. Проверять питание, напряжения и прочее. Очень часто причиной такого поведения является дешевый китайский блок питания (да да, я про Cobra 1200W и тому подобные).

 

В 97,84% случаев подобный алгоритм помогает выявить проблему.

 

P.S. Алгоритм применим если риг зависает или перезагружается. Если отключается напрочь и ничего не шумит - переходим сразу к пункту 4.

Изменено пользователем AndreyKravtsov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

то это 100% перегрев какой-то карты в середине фермы.

 

Маловероятно. Из-за перегрева видеокарты риг отключаться не будет. Карточка будет тротлить при достижении 95 градусов, но отключаться не будет. Даже если все вентиляторы выйдут из строя карточка будет работать при температуре около 100 градусов пока не обнаружишь. Проверено некоторыми пользователями форума. Так что перегрев исключаем сразу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

6 PSU cobra 1200w, gold Всё настроил на ETH (через дуал майнер, но майню только ефир) Через некоторое время : 1-4 часа ферма выключается В чём может быть причина? Есть варианты?

 

После выключения ферму можно снова включить кнопкой Вкл питания (PWR) на материнке или для этого требуется отключить на минуту-другую БП от сети и включить на холодную?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

После выключения ферму можно снова включить кнопкой Вкл питания (PWR) на материнке или для этого требуется отключить на минуту-другую БП от сети и включить на холодную?

 

Второй вариант говорит о том, что БП ушел в защиту?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Второй вариант говорит о том, что БП ушел в защиту?

Именно так, интересно 12в одна линия или нет (не нашёл такого блока)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

делаю ставку на cobra 1200

Изменено пользователем Romeo53

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если отключается напрочь и ничего не шумит - переходим сразу к пункту 4.

Как проверить что проблема именно в БП? У меня DELL2360W. Работает от 5 минут до <суток, чаще всего меньше часа и вырубается. Жмем PWR всё снова грузится, стартует. Видюхи R9 390,  разгон убрал, температура 50 градусов.

Изменено пользователем Alex Dow

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставь к нему еще вентилятор 120. Что бы охлаждение было принудительным. У меня так вычислилось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставь к нему еще вентилятор 120. Что бы охлаждение было принудительным. У меня так вычислилось

А что это даст? (на него уже дует 120ка дельта.)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

99% что БП кобра, почитай отзывы этого БП  на розетке и т.п , люди пишут, что они либо горят при нагрузке 800 Вт или в защиту

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хорош уже тему апать, ТС слился.

 

post-5592-0-98839900-1484263411_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хорош уже тему апать, ТС слился.

 

attachicon.gifСнимок.JPG

А мне новую тему создавать или можно тут попробовать решить мою проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Причины очень разные могут быть, так сразу все и не скажешь,на мой взгляд проблема в БП.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

День добрый пишу сюда так как симптомы в целом схожи. Ферма на 4-х rx470-8g сапфир нитро. Ничего не разогнано. После начала майнинга, зависает и не на что не реагирует, только полное отключение. Винда 10, драйверы амд последние с сайта. Карты гонял в тестах, всё работает, поочерёдно отключал, та же картина, только может когда остаётся три карты подольше майнер работает. Две карты находятся в корпусе, две подключены через юсб рейзеры. Два блока питания по 750 ват, на каждый по 2 карты. Недостатка в питании нет, всё проверял в режиме гросфайл на htc vive. Проблем нет. Режим гросфаил выключен, при чем интересно, когда просто две карты в системнике в этом режиме, то процесс майнинга идет, как только режим отключаю, всё вырубается. В журнале ошибок виндовс есть вот такие:

1.       Microsoft-Windows-Kernel-Power 41 (63)

  1. Ошибка Service Control Manager           7023      Отсутствует
  2. Microsoft-Windows-Eventlog 1101 Обработка события
  3. EventLog 6008
  4. Application Error 1000

 

В общем пока так. Ферма работает уже 12 часов без сбоев. Как я понял мая мать (асус про гейминг) не хотела дружить одновременно с двумя картами у себя на борту. Взял рейзер вынул одну карту и всё заработало. В системнике одна карта и три снаружи, причём интересная температура у карт. 72, 71, 64 и 53 градуса. Самая горячая по логике стоит в системнике, а остальные вне его, дугой и на в 15 см. друг от друга но температура такая. Проверял нагрузку процессора и памяти карт, всё одинаково.

Изменено пользователем eshua

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот у меня последние 3 дня ферма отработала стабильно, сегодня вырубилась. Включил, через полчаса опять отрубилась. И сейчас нет возможности опять приехать, чтоб включить её.  БП продолжает работу, для включения надо нажать PWR

 

PS. Проц селерон г1830, материнка b85 anniversary, 8gb ram

Изменено пользователем Alex Dow

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была такая же проблема, решение одно самостоятельно проверять что в оборудовании накрылось. Начать с бп, потом проверить каждую карту или рейзер, у меня были проблемы с бп и картой бракованной пока все не перебрал не выяснил. За вас это не кто не решит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×