Перейти к публикации
vasya97-09@mail.ru

Проблема с отрубанием фермы.

Рекомендованные сообщения

Помогите пожалуйста. Проблема в следующем. Имеется значит у меня 2 ВК 390 от силоцвета. Стоят в слотах матери(gigabyte 990fxa d3) райзеры вот вот придут. Доп. Питание идет на них с серверного БП. Мать, проц и хард запитаны от termaltake litepower 600w. Время от времени пропадает изображение с монитора и майнинг приостанавливается. При этом все вентиляторы крутятся и система будто работает. В день раза по 2-3 такое бывает. Помогает Выкл->вкл. И до следкющего такого сбоя. Куда копать что смотреть? Раньше от этого блока запитывалась вся система и еще 270х от мси. Все было отлично никаких сбоев.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же шляпа с 4мя r9 290. Частично решается установкой дом вентилятора на бп. Но у меня бп atx.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Серверный бп хололный не думаю что проблема в нем. А вобще для этого 600 ватника нагрузка в 2вк из слота и проц(fx4170) приемлема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще на одной ферме такое бывало из-за драйверов кривых. Когда версии обновлял старые не затирал. Получалось что накладывались версии. Потом почистил DDU программой и поставил нужные драйвера и косяк пропал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

райзеры вот вот придут. Доп. Питание идет на них с серверного БП. Мать, проц и хард запитаны от termaltake litepower 600w

Все нормально и все объяснимо. Придут рейзеры - запитаешь их ТТ и трабла пропадет.

 

 

мы делаем
ты опять забыл, где должен "мыделать" ? Кипеть начинаю....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

линия 3,3 и 5в могут просто не вытягивать....

 

Это вряд ли, по этим линиям стандартно по 24А нагрузка БП.

 

А вот 12в/480Вт линия в перегрузке, с учетом потребления одной карты до 340Вт.

 

post-5592-0-17259500-1470521020_thumb.jpg  post-5592-0-60935200-1470521088_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это вряд ли, по этим линиям стандартно по 24А нагрузка БП.

 

А вот 12в/480Вт линия в перегрузке, с учетом потребления одной карты до 340Вт.

 

attachicon.gifСнимок.JPG  attachicon.gifПотребление MSI R9 390 Gaming 8G.jpg

340 ватт не из слота ведь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

340 ватт не из слота ведь?

 

общее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Майню только эфир. А эта таблица для дуала ведь

общее

Ну тк у меня 6 и 6пин подключены от серверного

6пин и 8 пин

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В энергоснабжении sleep отключен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пришли райзеры, подключил карты. Ситуация увы не поменялась. Еще заметил некую закономерность, что отваливается все примерно в одно время. К примеру каждое утро примерно в 10 часов. Может быть причиной этих отвалов АТХ блок? на нем щас висит система и 3 райзера в которые воткнуты(2х р9 390+ р9 270х).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у паршивых блоков питания есть проблема- они уменьшают свою мощность при увеличении температуры. Особенно этим славится фирма FSP- там 100% ее блоков при температуре 40-50 градусов выдают значительно меньше чем на них написано.

Помониторьте температуру воздуха в комнате. Вероятно  в 10 утра у вас в помещении температура доходит до предельной точки, и блоки уходят в защиту по перегрузке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у паршивых блоков питания есть проблема- они уменьшают свою мощность при увеличении температуры. Особенно этим славится фирма FSP- там 100% ее блоков при температуре 40-50 градусов выдают значительно меньше чем на них написано.

Помониторьте температуру воздуха в комнате. Вероятно  в 10 утра у вас в помещении температура доходит до предельной точки, и блоки уходят в защиту по перегрузке.

Ну вобщем возможно, надо проверить. Просто ночью неразу не вырубалась. Днем только и утром

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Просто ночью неразу не вырубалась. Днем только и утром

 

И напряжение 220в в питающей сети проконтролируй ночь/день.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И напряжение 220в в питающей сети проконтролируй ночь/день.

 Про напряжение в сети у нас бывают просадки 170-180. Походу и стабилизатором обзаводиться нужно? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Про напряжение в сети у нас бывают просадки 170-180. Походу и стабилизатором обзаводиться нужно? 

 

Утром обычно происходит переключение сетей на промышленные мощности с падением напряжения в бытовых сетях.

БП АТХ перегружается по току и уходит в защиту на пониженном напряжении, а серверные просто не умеют работать на заниженной сети, они в пром. исполнении и должны обеспечиваться нормальным питанием.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Утром обычно происходит переключение сетей на промышленные мощности с падением напряжения в бытовых сетях.

БП АТХ перегружается по току и уходит в защиту на пониженном напряжении, а серверные просто не умеют работать на заниженной сети, они в пром. исполнении и должны обеспечиваться нормальным питанием.

Охх как сложно. Много я ещё не познал. Дело в том что все стоит на даче и к выходным днем напряжение в розетке чуть ли не весь день 180-200.  Вот сейчас 185 все работает. На сколько я знаю стаб релейный шляпа и вообще не поможет компу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
На сколько я знаю стаб релейный шляпа и вообще не поможет компу?

 

Поможет, но надо на его мощность внимание обращать - ферма это не телек или простой комп..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поможет, нго надо на его мощность внимание обращать - ферма это не телек или простой комп..

Вот на такой глаз положил rucelf стабик стар-5000. и ценник показался приемлим и мощность 3500Вт. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Дело в том что все стоит на даче и к выходным днем напряжение в розетке чуть ли не весь день 180-200. Вот сейчас 185 все работает.

 

Такая же история была, серверные БП наглухо становились при просадке ниже 195-200... Купил какой-то мощный стабилизатор (не разбираюсь в них особо, взял что советовали знающие люди) и теперь полный порядок! Фермы работают идеально. Из минусов это разве что лишние расходы на стабилизатор, что изначально не вписывались в мои планы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же история была, серверные БП наглухо становились при просадке ниже 195-200... Купил какой-то мощный стабилизатор (не разбираюсь в них особо, взял что советовали знающие люди) и теперь полный порядок! Фермы работают идеально. Из минусов это разве что лишние расходы на стабилизатор, что изначально не вписывались в мои планы.

А если не сложно посмотри какой у тебя. чтоб не ошибиться при покупке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AndreyKravtsov, а я бы мотанул +15в на ЛАТР 9А и включил автотрансформатором вольтдобавку к сети.

Я так циркулярку на даче юзал - осветительный транс 36В с отводами от вторичной.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день всем кто может помочь! Несколько раз в сутки перестает работать ферма, возобновляется после принудительной перезагрузки (т.е. вилку из штекера и обратно)))! Блок питания на 2360W, пять карт (все работают через рэйзеры), с одной карты (390) были убраны заводский кулера и поставил обычные (может быть тут проблема), разгон карт не делал! В файле txt есть такие записи Got incorrect temperature 511, ignore или Failed to get fan speed infо (Понимаю что написано о проблеме с температурой и скоростью кулеров, но не знаю как это исправить)! Установлена программа Speed Fan. Она контролирует температуру хорошо, но в какой-то момент виснит вся система и после просмотра файла txt вижу такие ошибки как я описал! Если нужны еще данные, говорите! Всем спасибо за помощь!

 

P.S. Не пишите что я задаю глупые вопросы (хоть это может быть и правда), я рад что у Вас куча опыта за спиной, но у меня его нет! Если это обговаривалось где-то на форуме, то извините, но я не нашел этого (если можете дайте ссылку)!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×