Jump to content
Hlorofos

Ремонт: Bitmain Antminer S7, S9, L3+

Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Message added by Hlorofos

Recommended Posts

добрый день.

Помогите советом. У меня четыре платы S9 в ремонте. На всех были неконтачные чипы . Некоторые заменил, некоторые перекатал

Но после этого все работают как то одинаково. Определяют 62 или 59 асика .  Замеряю поинты/ Ситуация следующая /. Пока плата не выходит в режим хэширования все сигналы нормальные, а потом идет уменьшение напряжения 1.8 вольта на последних 2 доменах до 0.9 или 1 вольт и уровни сигналов падают. Что может быть . Дайте пожалуйста совет. Куда бежать и что смотреть

Share this post


Link to post
Share on other sites
7 часов назад, sash123 сказал:

Определяют 62 или 59 асика .

 

7 часов назад, sash123 сказал:

Пока плата не выходит в режим хэширования

Это как? И зачем? Ставим тестовую прошивку, нажимаем loop bmminer  и ищем неправильные чипы.

Share this post


Link to post
Share on other sites
01.07.2021 в 21:22, Daut111 сказал:

Здраствуйте. Такая проблема контрольная плата на т9+ горит одна зеленая лампочка , думал перепрошить через флешку но при прошивки как обычно загар лампочки и тухнут но после больше не горят.В чем может быть проблема>? Вирус сидит? И лампочки интернета так же не горят

Дохлый проц, замена контрольной платы

 

09.07.2021 в 23:47, Daut111 сказал:

Ребята кто подскажет ? Как сделать чтобы на кашелек бонус догикоина скидывала ? Аппарат  л3+ а пул трастпул и кошелек тотолкоин? Лайткоин то сделал но доги не знаю как а они там лежат

Лайт вроде-же конвертирует DGB в LTC, нет? У меня на VIABTC для DGB указан отдельный кошель, всё приходит.

 

06.07.2021 в 19:29, Daut111 сказал:

Ребята может кто знает прошивку для ремонта т9+ ??

Та же, что и для S9

 

08.07.2021 в 23:06, Bonum56 сказал:

Коллеги, прошу помощи. Плата версии 4.31. Вижу, что меняли PIC-стоит 1704. Я встречал на этих версиях только 1705. Плата показывает 63 чипа, осликом все сигналы в норме, выходит на хеширование и резко набирает температуру. Я как-то уже задавал вопрос - можно ли победить это перепрошивкой PIC, но мне не ответили. Если можно, то поделитесь прошивкой 1704 для 4.31, пожалуйста. Здесь на форуме упоминалось вскользь про сбой калибровки внешнего датчика, это замена внешнего датчика? или все-таки можно победить перепрошивкой? И еще вопрос - а могут врать внутренние датчики самих чипов (скажем, "ужаренные" донорские чипы)? Спасибо

Резко, это как?)) они все за автоматом регулируются. или у тебя прям за секунду?

 

09.07.2021 в 23:47, Daut111 сказал:

Ребята кто подскажет ? Как сделать чтобы на кашелек бонус догикоина скидывала ? Аппарат  л3+ а пул трастпул и кошелек тотолкоин? Лайткоин то сделал но доги не знаю как а они там лежат

Перейди на VIA BTC

 

14.07.2021 в 14:48, sidjey87 сказал:

Люди подскажите, есть аппарат S9 проблема заключается в том что при подключение одной хеш платы асик начинает циклично перезагружаться, и это происходит только с конкретной платой, остальные работают исправно, на самой хеш плате горят оба светодиода (TF,RF), куда копать? Заранее спасибо.

на хэш плате один красный диод, всм оба? С контролькой не путаешь? Кидай Лог, если он доходит до  этой стадии, либо читай питание

 

 

 

P.S.

 

Ребят, всем приветы. Кто знает, кто подскажет, как вернуть стоковую прошивку в PIC-прогер PickIT 3, и, надо-ли?.. После обновления его собственной прошивки в другой программе закачки (Lite версии IDE) слетели его серийники и версиия собственной прошивки), и, сейчас либо у меня все PIC-и мертвые, даже новые, либо прогер гонит. Не коннектится никак. Раньше в графе прогера было не default_pk3, а его  серийник. Серийник, я, конечно, сохранить, не смог.

11.png

Edited by xaki
Свой вопрос

Share this post


Link to post
Share on other sites

Добрый день.

Коллеги, подскажите решение проблемы.

Началось лето, поддерживал на асиках низкий хешрейт, чтобы не перегревать,  крутежка кулеров не более 80%, чипы стабильно 82-84 градуса.

Но походу перегрел всё-равно.

Одна плата перестала давать хешрейт, температура 15 градусов, температуру чипов не показывает. 

Автотюн поднимает вольтаж до 8,6, тогда плата оживает. Дает 2/3 хешрейта.

Если зайти в чипы, то нулевой хешрейт на 61,62,63 (см. скриншот).

В одном из них проблема? Где-то видел что "15 градусов и нет хешрейта" отвечает 62 чип.

Визуально, радиаторы на месте, плата чистая.

 

1.PNG

2.PNG

3.PNG

Share this post


Link to post
Share on other sites

Есть аналогичная проблема на другом асике. Чипы не смотрел, но плата отваливается, если подать вольтах побольше, либо выставить профиль стандарт в 14 тх на S9 - все работает.

Но т.к. лето, будет перегрев, поэтому на лоу профиле приходиться работать, на нем плата иногда отваливается.

Share this post


Link to post
Share on other sites
18 минут назад, mvmmvm66 сказал:

Есть аналогичная проблема на другом асике. Чипы не смотрел, но плата отваливается, если подать вольтах побольше, либо выставить профиль стандарт в 14 тх на S9 - все работает.

Но т.к. лето, будет перегрев, поэтому на лоу профиле приходиться работать, на нем плата иногда отваливается.

Но хэшрейт платы у тебя есть. И, t*, тоже. Начни диагностику первой платы с 60, да, а там посмотрим. (60-63) Делай замеры питания\сигналов. И скриншоты бы под спойлер.

Edited by xaki

Share this post


Link to post
Share on other sites
10 минут назад, mvmmvm66 сказал:

Есть аналогичная проблема на другом асике. Чипы не смотрел, но плата отваливается, если подать вольтах побольше, либо выставить профиль стандарт в 14 тх на S9 - все работает.

Но т.к. лето, будет перегрев, поэтому на лоу профиле приходиться работать, на нем плата иногда отваливается.

Там хз, смотри кондёры, и/или кидай лог/скрин

Share this post


Link to post
Share on other sites

Друзья-шахтеры, подскажите по поводу ОБП Bitmain, который для S9. Перестал выдавать напряжение, хотя кулер крутится. Визуальный осмотр платы ничего не дал. Перед тем как копать дальше, хочу уточнить у более опытных людей - может есть какие-то типовые неисправности данных блоков, которые надо искать в первую очередь. Спасибо.

Share this post


Link to post
Share on other sites
2 часа назад, xaki сказал:

Там хз, смотри кондёры, и/или кидай лог/скрин

 

Во как раз отвалилась.

Чипы зеленые стали, температуры нет, хешрейта тоже.

 

 

4.PNG

6.PNG

7.PNG

Kernel Log.txt monitor.txt

Edited by mvmmvm66

Share this post


Link to post
Share on other sites
7 часов назад, rudm сказал:

Друзья-шахтеры, подскажите по поводу ОБП Bitmain, который для S9. Перестал выдавать напряжение, хотя кулер крутится. Визуальный осмотр платы ничего не дал. Перед тем как копать дальше, хочу уточнить у более опытных людей - может есть какие-то типовые неисправности данных блоков, которые надо искать в первую очередь. Спасибо.

для них есть схема даже, начни с проверки дежурок хоть, мы за тебя не можем((..         :)

 

 

6 часов назад, mvmmvm66 сказал:

 

Во как раз отвалилась.

Чипы зеленые стали, температуры нет, хешрейта тоже.

 

 

4.PNG

6.PNG

7.PNG

Kernel Log.txt 21 \u041a\u0431 · 2 downloads monitor.txt 4 \u041a\u0431 · 0 downloads

Отлично, план работ прежний

 

9 часов назад, xaki сказал:

Начни диагностику первой платы с 60-63, да, а там посмотрим.

 

P.S. логи только Kernel-а нужны, monitor-ы можешь не кидать

Edited by xaki

Share this post


Link to post
Share on other sites

@rudm 

8 часов назад, rudm сказал:

Друзья-шахтеры, подскажите по поводу ОБП Bitmain, который для S9. Перестал выдавать напряжение, хотя кулер крутится. Визуальный осмотр платы ничего не дал. Перед тем как копать дальше, хочу уточнить у более опытных людей - может есть какие-то типовые неисправности данных блоков, которые надо искать в первую очередь. Спасибо.

Это другая тема

Share this post


Link to post
Share on other sites

Здравствуйте. Кто подскажет как лечить контрольку от вируса на асики С9? Такая фигня, стоит оригинал прошивка битмаин 2019 года , запускаю асик загорается одна зелёная лампочка , а другие ламп... чуть с опозданием . Асик  как только начинает майнить сразу же начинает заного запуск и кто му же не принимает прошивку через sd карту , горят зелёный и красный лапочки и не тухнут. Я как понял вирус сидит? Если я ошибаюсь поправти ! Если вирус!? То как вылечить??? .

Share this post


Link to post
Share on other sites

Доброго времени суток.
Подскажите может кто сталкивался с проблемой на S9,снял нанд с рабочей платы считал и поставил на место.
Теперь горят две лампочки на контрольки с которой считал(не записывал ничего на нее).
Дамп зашил на другую контрольку и там точно такая же ситуация.
В чем может быть проблема?

Share this post


Link to post
Share on other sites
11 часов назад, obelix13 сказал:

Доброго времени суток.
Подскажите может кто сталкивался с проблемой на S9,снял нанд с рабочей платы считал и поставил на место.
Теперь горят две лампочки на контрольки с которой считал(не записывал ничего на нее).
Дамп зашил на другую контрольку и там точно такая же ситуация.
В чем может быть проблема?

Видимо что-то потерли, пусть и ненамеренно. Ну или так запаяли.

А встречный вопрос - зачем снимать дамп? S9 замечательно прошивается с SD карты. А при клонировании дампом вы получите проблему клонированного мак-адреса который надо знать как затирать (удаление файла или его исправление не помогут).

13 часов назад, Daut Dbar сказал:

Здравствуйте. Кто подскажет как лечить контрольку от вируса на асики С9? Такая фигня, стоит оригинал прошивка битмаин 2019 года , запускаю асик загорается одна зелёная лампочка , а другие ламп... чуть с опозданием . Асик  как только начинает майнить сразу же начинает заного запуск и кто му же не принимает прошивку через sd карту , горят зелёный и красный лапочки и не тухнут. Я как понял вирус сидит? Если я ошибаюсь поправти ! Если вирус!? То как вылечить??? .

При таких симптомов и если не шьется с SD - никак. Менять контрольку или менять проц на этой.

Share this post


Link to post
Share on other sites
14 часов назад, Splinter сказал:

Видимо что-то потерли, пусть и ненамеренно. Ну или так запаяли.

А встречный вопрос - зачем снимать дамп? S9 замечательно прошивается с SD карты. А при клонировании дампом вы получите проблему клонированного мак-адреса который надо знать как затирать (удаление файла или его исправление не помогут).

При таких симптомов и если не шьется с SD - никак. Менять контрольку или менять проц на этой.

Блин про мак то я и не подумал((( Прошиваться с флешки не хотела,взял дамп с той что шьется. Но и та что шилась теперь не запускается. Как мак восстановить???

Edited by obelix13

Share this post


Link to post
Share on other sites
7 часов назад, obelix13 сказал:

взял дамп с той что шьется. Но и та что шилась теперь не запускается.

Вывод прям напрашивается - убили пайкой. Если она до всех манипуляцый шилась с SD, то даже если бы вы повредили ей содержимое нанд при снятии на программаторе, то она бы все равно шилась бы с SD и работала.

7 часов назад, obelix13 сказал:

Как мак восстановить???

rm -rf  /config/mac
flash_erase /dev/mtd0 0x1080000 0x1
reboot

Share this post


Link to post
Share on other sites

63 чипа нет хештрета. Ни как не могу найти чип который не видет темп ... Все показатели в норме по всем прошёлся  нигде ничего не коротит. Но как найти тот чип? Одно идинственое на  clk прыгает показатель 0.81-1.8. На фотке где отмечено крас точка у них так . Сделал замыкания rst на своих доменах, как должно показывать показывает , все чипы на своём месте, проверил bo  тоже в норме. Не знаю куда дальше копать. Сменил датчик темп  тоже, ничего не поменялось. В начали в этой плате не было питание , менял ШИМ контроля, плата завилась

IMG_20210724_220259.jpg

Edited by Daut Dbar
мат

Share this post


Link to post
Share on other sites

Попалась плата со странной неисправностью. Сначала asic 0, при всех сигналах на КТ (первый чип). После его замены при включении находилось разное количество чипов, от 27 до 80, с прогревом платы их становится 58-59. Нашел и заменил все сбойные, причем в дефекте скорее всего виноват перегрев, так как снятые чипы, предполагаю, вполне рабочие. Появились все 63, но все равно в логе при старте количество меняется и отображается ошибка по таймауту. Начал искать причину, выяснил, что у 58 чипа (средний в предпоследнем домене) короткое замыкание на rst, звонится и на землю и на плюс контактной площадки, и с запаянным и со снятым чипом. Обвязку smd в домене конечно всю проверил, от чипа там собственно резистор на 33 ома к контакту rst. Где КЗ не нашел. Сначала подумал виноват чип, или может лишний припой где-то вылез и замкнул (как раз поленился брать трафарет и лудил просто паяльником, хотя и в этом случае почти всегда нормально запаивается) , снял, заменил еще раз. Опять такой же результат. Да и КЗ все равно есть и без чипа. Чип сыплет мусор по осциллограммам с КТ.

Температуру не видит, ошибка "Error: check_asic_reg 0x08 timeout" в логе.

Посоветуйте пожалуйста, что еще проверить?

 

Скрытый текст

Detect 1GB control board of XILINX
Miner Type = S9
set_reset_allhashboard = 0x0000ffff
set_reset_allhashboard = 0x00000000
set_reset_allhashboard = 0x0000ffff
set_reset_allhashboard = 0x0000ffff
Check chain[5] PIC fw version=0x03
Fix freq=600 Chain[5] voltage_pic=23 value=930
set_reset_allhashboard = 0x0000ffff
set_reset_allhashboard = 0x00000000
Chain[J6] has 63 asic
Chain[J6] has no freq in PIC, set default freq=600M
Chain[J6] has no core num in PIC

Miner fix freq ...
read PIC voltage=940 on chain[5]
Chain:5 chipnum=63
Asic[ 0]:600
Asic[ 1]:600 Asic[ 2]:600 Asic[ 3]:600 Asic[ 4]:600 Asic[ 5]:600 Asic[ 6]:600 Asic[ 7]:600 Asic[ 8]:600
Asic[ 9]:600 Asic[10]:600 Asic[11]:600 Asic[12]:600 Asic[13]:600 Asic[14]:600 Asic[15]:600 Asic[16]:600
Asic[17]:600 Asic[18]:600 Asic[19]:600 Asic[20]:600 Asic[21]:600 Asic[22]:600 Asic[23]:600 Asic[24]:600
Asic[25]:600 Asic[26]:600 Asic[27]:600 Asic[28]:600 Asic[29]:600 Asic[30]:600 Asic[31]:600 Asic[32]:600
Asic[33]:600 Asic[34]:600 Asic[35]:600 Asic[36]:600 Asic[37]:600 Asic[38]:600 Asic[39]:600 Asic[40]:600
Asic[41]:600 Asic[42]:600 Asic[43]:600 Asic[44]:600 Asic[45]:600 Asic[46]:600 Asic[47]:600 Asic[48]:600
Asic[49]:600 Asic[50]:600 Asic[51]:600 Asic[52]:600 Asic[53]:600 Asic[54]:600 Asic[55]:600 Asic[56]:600
Asic[57]:600 Asic[58]:600 Asic[59]:600 Asic[60]:600 Asic[61]:600 Asic[62]:600
Chain:5 max freq=600
Chain:5 min freq=600

max freq = 600
set baud=1
Chain[J6] PIC temp offset=62,0,0,0,0,0,35,28
Error: set_BC_write_command wait buffer ready timeout!
Error: clement debug: wait BC ready timeout, PLUG ON=0x00000020..
Error: set_BC_write_command wait buffer ready timeout!
Error: clement debug: wait BC ready timeout, PLUG ON=0x00000020..
Chain[J6] chip[244] use PIC middle temp offset=0 typeID=00
Warning: Chain[J6] has no temp offset in PIC! will fix it
New offset Chain[5] chip[244] local:-64 remote:0 offset:-42
Chain[J6] chip[244] get middle temp offset=-42 typeID=00
Chain[J6] set working voltage=930 [23]
setStartTimePoint total_tv_start_sys=122 total_tv_end_sys=123
restartNum = 2 , auto-reinit enabled...
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: set_BC_write_command wait buffer ready timeout!
Error: clement debug: wait BC ready timeout, PLUG ON=0x00000020..
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: check_asic_reg 0x08 timeout
Error: set_BC_write_command wait buffer ready timeout!
Error: clement debug: wait BC ready timeout, PLUG ON=0x00000020..
Error: check_asic_reg 0x08 timeout
Error: set_BC_write_command wait buffer ready timeout!
Error: clement debug: wait BC ready timeout, PLUG ON=0x00000020..
Error: check_asic_reg 0x08 timeout
Error: set_BC_write_command wait buffer ready timeout!
Error: clement debug: wait BC ready timeout, PLUG ON=0x00000020..
do read_temp_func once...
do check_asic_reg 0x08

get RT hashrate from Chain[5]: (asic index start from 1-63)
Asic[01]=36028797.002000 Asic[02]=36028797.002000 Asic[03]=36028797.002000 Asic[04]= 694893 Asic[05]=9078393.706000 Asic[06]=26181588.060000 Asic[07]=4504156.630000 Asic[08]=5774.52
Asic[09]= 141287 Asic[10]=36028797.002000 Asic[11]=36028797.002000 Asic[12]=32896290.572000 Asic[13]=8730786.047000 Asic[14]=34366489.184000 Asic[15]=3834665.584000 Asic[16]=36028797.002000
Asic[17]=36028797.002000 Asic[18]=3944841.612000 Asic[19]=31577117.338000 Asic[20]=31553813.651000 Asic[21]=36028797.002000 Asic[22]=36028797.002000 Asic[23]=36028797.002000 Asic[24]=36028797.002000
Asic[25]= 157076 Asic[26]=36028797.002000 Asic[27]=36028797.002000 Asic[28]= 264093 Asic[29]=36028797.002000 Asic[30]=36028797.002000 Asic[31]=15201913.599000 Asic[32]=1007692.743000
Asic[33]=5348714.252000 Asic[34]=3720758.891000 Asic[35]=36028797.002000 Asic[36]=36028797.002000 Asic[37]=36028797.002000 Asic[38]=36028797.002000 Asic[39]=36028797.002000 Asic[40]= 421145
Asic[41]=36028797.002000 Asic[42]=18167026.212000 Asic[43]= 248987 Asic[44]=36028797.002000 Asic[45]=36028797.002000 Asic[46]=36028797.002000 Asic[47]=36028797.002000 Asic[48]=57709.3
Asic[49]=14006234.768000 Asic[50]=9306827.665000 Asic[51]= 140952 Asic[52]=9007423.666000 Asic[53]=6899186.423000 Asic[54]=24770454.862000 Asic[55]=36284.4 Asic[56]=1135177.036000
Asic[57]=36028797.002000 Asic[58]=36028797.002000 Asic[59]=9785105.878000 Asic[60]=6756099.520000 Asic[61]=36028797.002000 Asic[62]=36028797.002000 Asic[63]=36028797.002000
Done check_asic_reg
do read temp on Chain[5]
Chain[5] Chip[62] TempTypeID=00 middle offset=-42
read failed, old value: Chain[5] Chip[62] local Temp=0
read failed on Chain[5] Chip[62] middle Temp old value:0
Done read temp on Chain[5]
set FAN speed according to: temp_highest=0 temp_top1[PWM_T]=0 temp_top1[TEMP_POS_LOCAL]=0 temp_change=0 fix_fan_steps=0
set full FAN speed...
FAN PWM: 100
read_temp_func Done!
CRC error counter=34010

 

 

Edited by lcat99

Share this post


Link to post
Share on other sites
12 часов назад, lcat99 сказал:

Да и КЗ все равно есть и без чипа.

Странно... Но ведь к тестпойнту не один чип, а два. На вход и выход. Может второй? Но тогда показало бы на землю 33 ом. У вас полный ноль?

Share this post


Link to post
Share on other sites

Здравствуйте!
Уважаемые форумчане, может кто в курсе, у чипа BM1387 на хеш-плате S9-  10, 13, 14 ноги задействованы?
По схемам, которые в этой ветке - задействованы, а на реальной плате - не могу понять...вроде нет
Чип 1-й. На остальных чипах 10-я при прозвонке замкнута с 8, 9; а 13-я с 11,12  не прозванивается.

Напряжения на ногах, правда еще не мерял, чуть позже посмотрю.
Зачем мне это? - снял 1-й чип, а там, оказывается, дорожка к 11 и 12 ногам восстанавливалась ранее, на 13 ноге вообще контактной площадки не было (видать оторвали), 10-я контакная площадка просто в воздухе.

Share this post


Link to post
Share on other sites

@felixsheva346 Это зависит от ревизии платы. На древних платах ревизии 1.х использовались внутренние LDO чипов и там были задействованы ноги 10, 13 и 14. На платах с внешними LDO ревизий 3.x-5.x эти ноги не задействованы.

Share this post


Link to post
Share on other sites
4 часа назад, svm55 сказал:

Странно... Но ведь к тестпойнту не один чип, а два. На вход и выход. Может второй? Но тогда показало бы на землю 33 ом. У вас полный ноль?

 

Да, ноль, причем и все чипы домена снял, все равно. Тоже подумал может следующий коротит. Вечером отпаяю нижние радиаторы и под микроскопом просмотрю, может там что.

Share this post


Link to post
Share on other sites

@Splinter Принято, спасибо. Не могу найти где лайкнуть.

 Версия платы 4.21. Значит проблема не в этих отсутствующих дорожках, буду копать дальше ( плата периодически работала, постоянно "сваливаясь" в 1 asic, а после замены 1го чипа стабильно 0 asic.).

Share this post


Link to post
Share on other sites
18 часов назад, lcat99 сказал:

что у 58 чипа (средний в предпоследнем домене) короткое замыкание

Ну, если считать  с 1 до 63, это 59-й. Кроче, между средним и крайним в последнем домене тестпойнт RST показывает КЗ. Что на плюс, что на минус - неважно, там даже при отпаянных чипах есть резистор между + и - 0,5 Ом. Там всего ничего - площадка 1 - отверстие - переход на нижнюю сторону - резистор 33 ом - тестпойнт - где то внутри дорожка - отверстие - площадка 31 крайнего чипа. Не верится, что вот это"где-то внутри дорожка" замкнута на землю. Всё остальное открыто. Внимательно смотрим, можно и 33 ом отпаять, чтоб точнее определить, в какую сторону.Или эти 33 Ома съехали, оно как раз под нижним радиатором, не видно просто так.

Share this post


Link to post
Share on other sites
4 часа назад, svm55 сказал:

Ну, если считать  с 1 до 63, это 59-й. Кроче, между средним и крайним в последнем домене тестпойнт RST показывает КЗ. Что на плюс, что на минус - неважно, там даже при отпаянных чипах есть резистор между + и - 0,5 Ом. Там всего ничего - площадка 1 - отверстие - переход на нижнюю сторону - резистор 33 ом - тестпойнт - где то внутри дорожка - отверстие - площадка 31 крайнего чипа. Не верится, что вот это"где-то внутри дорожка" замкнута на землю. Всё остальное открыто. Внимательно смотрим, можно и 33 ом отпаять, чтоб точнее определить, в какую сторону.Или эти 33 Ома съехали, оно как раз под нижним радиатором, не видно просто так.

 

Нашел причину. Отпаял нижние радиаторы, внимательно изучил все дорожки 58 под микроскопом, и у следующего (59) чипа обнаружил что-то вроде серых окислов в районе тестпоинта, похожи внешне просто на пыль, но под микроскопом хорошо видно, что именно окислы. Там же был и старый флюс, видимо чип перепаивался. Смыл их, и КЗ пропало. Первый раз такое вижу. Получается, что КЗ было в сторону следующего чипа, но звонилось на этом.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Bitmain разместит майнинговое оборудование в Казахстане

      Китайский производитель майнингового оборудования Bitmain подписал соглашение с казахстанским поставщиком хостинговых услуг Enegix о размещении устройств Antminer S19 Pro. Согласно статье в блоге Bitmain, оборудование будет размещено в одном из крупнейших дата-центров мира, мощность которого составляет 180 МВт. Центр был запущен в конце 2020 года и может вместить более 50 000 ASIC-майнеров текущего поколения. О том, что Enegix строит майнинговый центр мощностью 180 МВт, стало известно в а

      in Новости криптовалют

    • APW3-12-1600 для Bitmain AntMiner

      Ниже приведено техническое описание нового продукта от компании BITMAIN - AntMiner APW3-12-1600     Блок питания BITMAIN AntMiner серии APW3-12-1600, специально изготовлен для майнинга и сочетает в себе высокую эффективность преобразования и отличные динамические показатели в силу плотной упаковки. Также блок отлично защищен от коротких замыканий, перегревов, низкого напряжения и перегрузок.   БП сочетает в себе уникальные характеристики которые делают его идеальным

      in Блоки питания, ИБП, силовая часть

    • Antminer. Все модели. Вопросы, помощь, обсуждение

      В этой теме обсуждается вся линейка продукции компании BITMAIN. А также все вопросы, связанные с использованием, настройкой, модернизацией и прочие околоANTовые вопросы.   Основные продукты:     Antminer S7 Он и правда существует!!! - https://forum.bits.media/index.php?/topic/18603-antminer-s1-s2-s3-s3-s4-s5-c1-s7-voprosy-pomosch-obsuzhdenie/page-542?p=309969&do=findComment&comment=309969   Прошивки официальные:   Образы прошивок для всех майнеров с BB

      in ASIC/FPGA майнеры

    • Bitmain Antminer S9 - 13,5-14,0 Th/s

      Частенько натыкаюсь на китайских поставщиков Antminer S9, предлагающих б/у машинки. Предложения самые разные, ну и размышления по этому поводу соответственно тоже. Интересно мнение форумчан - опыт таких покупок, ну и насколько это рискованно и оправдано.  

      in ASIC/FPGA майнеры

×
×
  • Create New...