Jump to content
Hlorofos

Ремонт: Bitmain Antminer S7, S9, L3+

Hlorofos

Все полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Message added by Hlorofos

Recommended Posts

10 часов назад, 666Rakot сказал:

пока BO не опутится следующий чип не запустится. осцил приобретите, хотя бы эконом.

три чипа 27,28,29 выдают ВО ~0.9в до них и после них ВО по нолям

в логе показывает 28чипов, иногда проскакивает и 32

я правильно понимаю, что на 27,28 давит 29 чип по ВО?

Share this post


Link to post
Share on other sites
8 часов назад, OrbitDV сказал:

три чипа 27,28,29 выдают ВО ~0.9в до них и после них ВО по нолям

в логе показывает 28чипов, иногда проскакивает и 32

я правильно понимаю, что на 27,28 давит 29 чип по ВО?

при включении все чипы поднимают бизи оут, после того как первый чип получил адрес он отпускает bo тем самым дает добро второму чипу, и так до 63. каждый раз когда он опрашивает все чипы поднимается bo.в общих чертах так.

исходя из твоих циферок у тебя с 26 чипа bo не опускает,еще и ресет занижен и непонятно срабатыет ресет или нет, если ресет поднят то след чип не будет работать

найди мануал на с9 и почитай что там пишут для начала и посмотри куда и как идут сигналы, возьми осцил погонять или купи и цешка тебе больше не понадобится.

Share this post


Link to post
Share on other sites
30.01.2021 в 11:45, 666Rakot сказал:

Товарищи у кого китайский тестер подскажите как его перенастроить с s9 на t9+ очень надо.

В корне sd карты есть файл Config.ini .По умолчанию содержимое там для S9.Ниже есть такие же для S9+,T9,T9+ и т.д.То есть надо просто заменить содержимое для нужной платы.

Edited by Khars

Share this post


Link to post
Share on other sites
15 часов назад, 666Rakot сказал:

при включении все чипы поднимают бизи оут, после того как первый чип получил адрес он отпускает bo тем самым дает добро второму чипу, и так до 63. каждый раз когда он опрашивает все чипы поднимается bo.в общих чертах так.

исходя из твоих циферок у тебя с 26 чипа bo не опускает,еще и ресет занижен и непонятно срабатыет ресет или нет, если ресет поднят то след чип не будет работать

найди мануал на с9 и почитай что там пишут для начала и посмотри куда и как идут сигналы, возьми осцил погонять или купи и цешка тебе больше не понадобится.

методом тыка выяснил что за 27чип всё проходит но стоит только впаять 28чип то сразу ВО давит на 1,8в

какова вероятность проблемы в smd компонентах и на какой стоит обратить внимание?

пробовал найди мануал но мне только по майну всякую хрень гугл выдаёт.

Share this post


Link to post
Share on other sites
16 часов назад, Khars сказал:

В корне sd карты есть файл Config.ini .По умолчанию содержимое там для S9.Ниже есть такие же для S9+,T9,T9+ и т.д.То есть надо просто заменить содержимое для нужной платы.

это мы уже сделали не работает не видит плату, может там есть хитрости с подключением через переходник?

 

7 часов назад, OrbitDV сказал:

методом тыка выяснил что за 27чип всё проходит но стоит только впаять 28чип то сразу ВО давит на 1,8в

какова вероятность проблемы в smd компонентах и на какой стоит обратить внимание?

пробовал найди мануал но мне только по майну всякую хрень гугл выдаёт.

в личку

Share this post


Link to post
Share on other sites

Посоветуйте тестер для диагностики хешек (есть Китай, есть в серой упаковке, есть от асик repair) и есть ли в них здравый смысл??

Share this post


Link to post
Share on other sites

для диагностики быстрой пойдет китай, могу продать в личку, для ремонта имхо ни один не годится.

Share this post


Link to post
Share on other sites

Скажите, чтоб не убить плату при замерах через осцил, она должна иметь общую землю с осцилом? у меня земли в розетках воще нет.

 

Выдержка из Huntek 

"Чтобы избежать выхода из строя оборудования из-за общей земли надо обеспечить отсутствие

пути возврата тока между измеряемым устройством и осциллографом. Этого можно достичь
физически отключив от заземления хотя бы одну из сторон."
 
Получается что можно мерить и не очковать?)
Edited by thekozhin1

Share this post


Link to post
Share on other sites

Есть у кого прошивка для тестера L3+?

Share this post


Link to post
Share on other sites

Ребят помогите!

Имею L3+ c родной прошивкой. Неожиданно перестал запускаться. При включении на материнской плате загорается на 1 секунду красный диод и все больше ничего не происходит. Я так понимаю, материнка сдохла? Можно ли ее оживить или нужно менять? Подойдет ли материнка от D3 если ее прошить?

Share this post


Link to post
Share on other sites

@Mystix Попроуйте прошить с SD. Образ для прошивки - на сайте битмайна есть.

Контролька от D3 подходит.

Edited by Splinter

Share this post


Link to post
Share on other sites

Т.е. записать образ на сд карту, сунуть в майнер, включить и посомотреть что будет?

Share this post


Link to post
Share on other sites
13 минут назад, Mystix сказал:

Т.е. записать образ на сд карту, сунуть в майнер, включить и посомотреть что будет?

Верно.

Share this post


Link to post
Share on other sites

Я так понимаю должны замигать 2 диода карсный и зеленый одновременно. У меня мигает сначала один, потом второй. И так до бесконечности!

Share this post


Link to post
Share on other sites

Удалось прошиться. Но все равно не запускатся. Взял плату от D3, а она не хочет прошиваться. Может соеденить IO от D3 и BB от L3+?

Share this post


Link to post
Share on other sites
15 часов назад, Mystix сказал:

Может соеденить IO от D3 и BB от L3+?

От D3 надо взять только контрольную плату (BBB), а переходную плату оставить от L3+.

Если не получается - напишите в ЛК.

Share this post


Link to post
Share on other sites

Есть у кого тестер китайский на L3+, кто может подскажет какая там прошивка стоит на контрольке?

Share this post


Link to post
Share on other sites

Добрый день подскажите сегодня перестала работать одна хеш-плата,что с ней ?

Screenshot_20210223-092326_Chrome.jpg

Share this post


Link to post
Share on other sites

@fleshka Явно что то не хорошее с ней.

Share this post


Link to post
Share on other sites

ни кто не сталкивался с зацикленной прошей для L3 как для S9? Она вообще существует? 

Share this post


Link to post
Share on other sites

да существует.

Share this post


Link to post
Share on other sites
20.02.2021 в 23:14, Splinter сказал:

Верно.

21.02.2021 в 00:05, Mystix сказал:

Я так понимаю должны замигать 2 диода карсный и зеленый одновременно. У меня мигает сначала один, потом второй. И так до бесконечности!

Аналогичная проблема, 
Не прошиваются через SD карту(nand bitmain recovery), моргали два индикатора(красный и синий(первый с права))+ сеть(ethernet), перезагрузка и заново(пока не вытащить карту памяти), при вытаскивание карты памяти Веб морда не доступна индикаторы красный и зеленый не моргают(не работает плата)
Пробовал разные инструкции со всем одна

и та же проблема, моргают два индикатора перезагрузка и так циклично.
При замыкание 5 и 6-го контактов так же себя ведет.
На видео видно как ведет себя плата со вставленной картой памяти.
Кто сталкивался с таким сбоем, помогите, есть предположение, что слетел boot block? но как его отдельно прошить неизвестно.

https://disk.yandex.ru/i/ZsbxDHrxXNG3vQ - само видео работы платы при вставленной карте памяти.

Share this post


Link to post
Share on other sites

нужна помощь. подскажите кому на ремонт отправить хеш платы Т9+

Share this post


Link to post
Share on other sites
24.02.2021 в 10:18, kias сказал:

да существует.

Если не трудно , поделитесь ей или направьте где ее можно качнуть

Share this post


Link to post
Share on other sites
16 часов назад, stZerg сказал:

нужна помощь. подскажите кому на ремонт отправить хеш платы Т9+

https://service.myrig.com/

https://t.me/myrigservicebot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...