Jump to content

kias

Новички
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

1 Обычный
  1. Здравствуйте, подскажите или направите где почитать есть 2 штуки s9k у каждого по одной плате отволилось, хочу собрать из двух один полноценный, если ставлю с рабочего на другой где уже две рабочих платы он их не видит, вроде как надо саму плату прошивать, может кто подскажет куда копать?
  2. Здравствуйте, подскажите или направите где почитать есть 2 штуки s9k у каждого по одной плате отволилось, хочу собрать из двух один полноценный, если ставлю с рабочего на другой где уже две рабочих платы он их не видит, вроде как надо саму плату прошивать, может кто подскажет куда копать?
  3. Поменял блок проблема ушла, начал смотреть блок битмайна на минусе под болтом с завода между контактами был кусочек термотрубки клемма почернела от нагрева, почистил подтянул, но чтото все равно не то греться, на этом блоке. Наверное придется менять целиком провода.
  4. питание тоже поменял, ночь отработал питание нормально а вот шлейф почернел.
  5. Так там 7 контакт он и должен на массе быть.
  6. Подскажите кто сталкивался, прогорает 18 pin контакт, поменял новый, контакт и шлейф, все равно прогорает, что может быть? Причем прогорает, только на одной плате.
  7. Прошивка есть на официальном сайте, но она врядли будет работать, на плате s9. Но вопрос по s9k очень актуален.
  8. Здравствуйте, подскажите может кто сталкивался с ремонтом F1. может кто видел посмотреть схему как сигналы, идут? напряжение, по тестпоинтам что посмотреть?
  9. Здравствуйте, вот попалась такая плата с питанием. Поменял мосфеты и шим, питания не идет на нижних тестпоинтах. 0,8 и 1,8 соответственно на верхних нет, может кто подскажит есть схема?
  10. все разобрался понял проблема действительно была в 1 чипе. Спасибо
  11. ri идет от 63, вы имели ввиду 63 ri. по всей плате 1.76-1.81v
  12. А на сколько меньше? Я вообще на погрешность в 0.5 в не обрашаю внимания. По осицилографу гривая не меняеться.
  13. Здравствуйте, на s9 поменял 62 и 63 чип, все сигналы, есть проверил осицилографом, но показывает 0 асик. Питание 0,8 и 1,8 перед первым и последним чипом есть. Пик прошил пару раз не чего не помогает, может есть мысли, куда копать?
  14. Кто сталкивался плата управления без схемы flash её как будто там вообще небыло по контактам видно что не паяные она не рабочая. может кто подскажет ссылку где посмотреть по ремонту плат управления где какое питание. Что означают и зеленые светодиоды какой что показывает?
  15. Между первым и последнем доменом напряжение меньше 8.5 в при работающей плате.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...