Перейти к публикации
Mitron

Что делать? Gigabyte GA-Z270P-D3 Майнеры работают только с включенным внутренним видеоадаптером!

Рекомендованные сообщения

Добрый день!

Сломал весь мозг уже. Запускаю на старой системе Win10 64 pro (на ней все работало до замены материнки, была Z170-gaming K3). В этой системе залил все дрова на мать Z270P-D3 (с ними встал и интеловский на встроенное видео), прошил ее BIOS (F8a, 4G decoding - enabled, UEFI) , переставил и пропатчил драйвера блокчейн, afterbutner.

Втыкаю по одной карте (RX 470,  до этого показывала 30 mhs). Если включена интеловская видяха, то мониторинг и управление напряжением не работают в АБ, а частота ядра тормозится на 300 мГц, выдает 8мхс), но программы-майнеры работают как обычно.

при выключенной встройке разблокируется напряжение, 470 показывает нормальную работу, НО не запускается ни один майнер (пробовал Клэймор и финмайнер, моргают и закрываются или нажмите кнопку для выхода - весь лог). 

Подскажите куда копать? Не пойму как встройка связана с работой программ майнеров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Mitron 

1. При запущенном майнере закрываешь АБ.

2. В "Диспетчере устройств" выключаешь встроенную.

3. Запускаешь АБ - появляется управление напряжением.

4. В "Диспетчере устройств" включаешь встроенную.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за помощь!

Но всё равно не пойму почему с выключенным встроенным видеоадаптером не запускаются майнеры. Ранее на внутренний адаптер вообще не стояло дров от интел и всё прекрасно работало.

И еще теперь столкнулся с другой проблемой, несколько карт работают только при стартовой частоте ядра в 300мГц. При запуске стартуют с выставленной и за минуту падают до 300. Пробовал ставить оригинальный BIOS и модификации без настроек вольтажа, та же история. В чём может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Mitron "Ранее на внутренний адаптер вообще не стояло дров от интел и всё прекрасно работало", - сам ответил на вопрос "почему с выключенным встроенным видеоадаптером не запускаются майнеры".

"В чём может быть проблема?" - питания хватает? С даунвольтингом и поверлимитом не перестарался?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, Mitron сказал:

Ранее на внутренний адаптер вообще не стояло дров от интел и всё прекрасно работало. 

 

В Диспетчере устройств удали видеоадаптер от Интел с удалением дров. Он потом появится как "Стандартный ВГА-адаптер" и больше дрова на него не ставь.

Майнер всегда обращается к первой видеокарте, а там у тебя висел Интел, непригодный для майнинга.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что делать с подключением 5+ карт на этой материнке? Все манипуляции, рекомендованные гигабайтом и на форумах я с ней проделал. Результат не то, чтобы нулевой, но я в ступоре. В общем один раз при настройках BIOS в win 8/10 features - другая система при включенном CSM, там все в UEFI, кроме выключенного LAN, система увидела и успешно завелась с 6 картами. При последующей перестановке карт, в упор не видит, местами менял карты и райзеры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Mitron сказал:

А что делать с подключением 5+ карт на этой материнке? Все манипуляции, рекомендованные гигабайтом и на форумах я с ней проделал. Результат не то, чтобы нулевой, но я в ступоре. В общем один раз при настройках BIOS в win 8/10 features - другая система при включенном CSM, там все в UEFI, кроме выключенного LAN, система увидела и успешно завелась с 6 картами. При последующей перестановке карт, в упор не видит, местами менял карты и райзеры.

https://www.youtube.com/watch?v=m7NbNiFcVIE вот, посмотри

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

    YoBit.Net
×