Перейти к публикации
KartingProfi

Помогите настроить просто для работы видюху NVidia 6600

Рекомендованные сообщения

Очень старый комп на базе asus a7v8x-x

Процессор AMD Athlon axda2000dut3c (1.6ghz)

Видюха Chaintech NVidia 6600 GT AGP 128MB

Оперативная память 2GB

Windows 7 32

У меня есть другие видюхи agp, но под них нет дров на win 7 (fx 5700 ultra и что-то типа amd 9200).

Винда сразу мелкий драйвер поставила (несколько мегабайт), разрешение 1920х1080 нормально работает, gpu-z определяет видюху, но не показывает частоты. При открытии любых видео gpu-z показывает, что видюха максимум на 7% загружается, при этом обычное видео 2-3 кадра в секунду всего получается - так тормозит. Кулер родной сдох, температура без кулера плавно к 90 стремится, поэтому поставил кулер от корпуса - температура всё время 49-51 градусов, на температуру не влияет включено видео или нет - она постоянно такая.

Драйверы с nvidia.ru в момент установки дают сбой, экран становится примерно 800х600, дальше винда ставит свой драйвер на 170МБ, который тоже не устанавливается (пишет о несовместимости оборудования) - и остаюсь в итоге вообще без драйвера. Вручную нахожу тот драйвер на несколько мегабайт и устанавливаю - прихожу к исходному. Т.е. видюха есть, через неё изображение передаёт комп на экран, но видюха 100% ничего не обрабатывает - процессор вешается.

 

Подскажите где может крыться засада? Могу доступ по TeamViewer дать полазить (в личку).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Очень старый комп на базе asus a7v8x-x

Процессор AMD Athlon axda2000dut3c (1.6ghz)

Видюха Chaintech NVidia 6600 GT AGP 128MB

Оперативная память 2GB

Windows 7 32

У меня есть другие видюхи agp, но под них нет дров на win 7 (fx 5700 ultra и что-то типа amd 9200).

Винда сразу мелкий драйвер поставила (несколько мегабайт), разрешение 1920х1080 нормально работает, gpu-z определяет видюху, но не показывает частоты. При открытии любых видео gpu-z показывает, что видюха максимум на 7% загружается, при этом обычное видео 2-3 кадра в секунду всего получается - так тормозит. Кулер родной сдох, температура без кулера плавно к 90 стремится, поэтому поставил кулер от корпуса - температура всё время 49-51 градусов, на температуру не влияет включено видео или нет - она постоянно такая.

Драйверы с nvidia.ru в момент установки дают сбой, экран становится примерно 800х600, дальше винда ставит свой драйвер на 170МБ, который тоже не устанавливается (пишет о несовместимости оборудования) - и остаюсь в итоге вообще без драйвера. Вручную нахожу тот драйвер на несколько мегабайт и устанавливаю - прихожу к исходному. Т.е. видюха есть, через неё изображение передаёт комп на экран, но видюха 100% ничего не обрабатывает - процессор вешается.

 

Подскажите где может крыться засада? Могу доступ по TeamViewer дать полазить (в личку).

А процессор как себя ведет?

Ты не забывай, эта видюха для него довольно мощная. А фишек позволяющих видеокарте обрабатывать часть нагрузки приходящейся на процессор, тогда ещё попросту не было.

А по поводу дров... либо ты накосячил и сначала нужно всё вычистить, а затем ставить. Либо мелкомягкие опять что-то намутили (ну либо у тебя сборка кривая).

Я тут недавно винду ставил на довольно таки не старую машину, так тупая семерка с самыми последними обновлениями не смогла найти в своих базах гигантских размеров, дров на сеть и звук! Потом я достал из закромов пошерканный диск чуть ли не с самой первой редакцией (ещё без первого сервис пака) семерки, поставил и всё заработало. Правда драва на видео я всё равно скачал с сайта производителя.

 

Кстати, я ставил семерку на пк с FX 5200, работало вполне нормально, но процессор был по-мощней, для твоего проца ХР - самое оно :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Напиши откуда брал дрова для FX 5200, т.к. на сайте NVidia для 5 серии нет дров для Win 7. А то я может туда FX 5700 воткну.

XP, конечно, этому процу больше подходит, но меня тошнит уже от XP.

 

 

Очень старый комп на базе asus a7v8x-x

Процессор AMD Athlon axda2000dut3c (1.6ghz)

Видюха Chaintech NVidia 6600 GT AGP 128MB

Оперативная память 2GB

Windows 7 32

У меня есть другие видюхи agp, но под них нет дров на win 7 (fx 5700 ultra и что-то типа amd 9200).

Винда сразу мелкий драйвер поставила (несколько мегабайт), разрешение 1920х1080 нормально работает, gpu-z определяет видюху, но не показывает частоты. При открытии любых видео gpu-z показывает, что видюха максимум на 7% загружается, при этом обычное видео 2-3 кадра в секунду всего получается - так тормозит. Кулер родной сдох, температура без кулера плавно к 90 стремится, поэтому поставил кулер от корпуса - температура всё время 49-51 градусов, на температуру не влияет включено видео или нет - она постоянно такая.

Драйверы с nvidia.ru в момент установки дают сбой, экран становится примерно 800х600, дальше винда ставит свой драйвер на 170МБ, который тоже не устанавливается (пишет о несовместимости оборудования) - и остаюсь в итоге вообще без драйвера. Вручную нахожу тот драйвер на несколько мегабайт и устанавливаю - прихожу к исходному. Т.е. видюха есть, через неё изображение передаёт комп на экран, но видюха 100% ничего не обрабатывает - процессор вешается.

 

Подскажите где может крыться засада? Могу доступ по TeamViewer дать полазить (в личку).

А процессор как себя ведет?

Ты не забывай, эта видюха для него довольно мощная. А фишек позволяющих видеокарте обрабатывать часть нагрузки приходящейся на процессор, тогда ещё попросту не было.

А по поводу дров... либо ты накосячил и сначала нужно всё вычистить, а затем ставить. Либо мелкомягкие опять что-то намутили (ну либо у тебя сборка кривая).

Я тут недавно винду ставил на довольно таки не старую машину, так тупая семерка с самыми последними обновлениями не смогла найти в своих базах гигантских размеров, дров на сеть и звук! Потом я достал из закромов пошерканный диск чуть ли не с самой первой редакцией (ещё без первого сервис пака) семерки, поставил и всё заработало. Правда драва на видео я всё равно скачал с сайта производителя.

 

Кстати, я ставил семерку на пк с FX 5200, работало вполне нормально, но процессор был по-мощней, для твоего проца ХР - самое оно :)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

К чему ссылка на 6000 серию? Естественно, что я первым делом эти дрова качал.

 

На 5000 серию дрова от Vista - по какой причине они вообще должны заработать на Win 7? От XP я уже ставил дрова - запороли всё они. Или от Vista дрова подходят к 7, но я просто об этом не знаю?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

На 5000 серию дрова от Vista - по какой причине они вообще должны заработать на Win 7?

потому, что народ их ставит и они работают  :P

ядра чистый изумруд висты и семерки почти одни и те же  :mail1:

 

 

От XP я уже ставил дрова - запороли всё они

надо было сразу от NT 4.0 ставить - чтоб наверняка  :crazy:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смог поставить старые дрова NVidia 260.xx

GPU-Z теперь показывает частоты процессора и памяти видеокарты. Но она по прежнему горячая и не загружается больше 7-10% когда смотрю любое видео с диска или в браузере, при чём в браузере FPS примерно 3-5, видео с диска вообще интересно - показывает все кадры, но всё движется раза в 4 медленее - как замедленная съёмка.

Зато FurMark смог загрузить видюху на 100%, при этом температура сразу с 50 градусов пошла вверх до 70 (примерно за минуту), дальше выключал FurMark.

 

Мне сказали, что в настройках драйверов для NVidia можно выбрать использовать процессор или видеокарту для обработки изображения. Вот у меня очень похоже, что процессор выбран. Кто знает где эту настройку искать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Кто знает где эту настройку искать?

кто сказал такую чушь "что в настройках драйверов для NVidia можно выбрать использовать процессор или видеокарту для обработки изображения" - тот видимо и знает  :crazy:

 

температура сразу с 50 градусов пошла вверх до 70

для нее это нормально

Изменено пользователем Susur

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну и ещё нашёл дрова с сайта производителя видюхи Gigabyte - 186.18 ещё старее. Заманался я уже с этим компом, имеет смысл опять подключать и устанавливать? А то он уже убран подальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для работы?? Какого рода работу можно выполнять на таком железе? Мне кажется даже сёрфинг в браузере будет лагать. Неужеле всё настолько плохо, что у ТС нет пары тысячь на норм железо? Не понимаю людей которые возятся с таким шлаком, который обычно выкидывается на помойку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То ты Радеон видеокарту ставишь, теперь Нвидиа,может определится с одной, проблем в два раза меньше=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×