Перейти к публикации
Aero2k3

Странности с 5ю видекартами.

Рекомендованные сообщения

(изменено)

Ребетя пожалуйста подскажите новичку. Мать Asrock b250 pro. Windows 10. 4гб оперативки, два блока по 700 ватт, на одном три карты и винт, на втором 2 карты и мать. Фаил подкачки 20гб. Стоят 4 Rx5704gb Huynix с прошитым биосом на 1500. И одна 1060 6 gb. Карты шил два раза, первый раз таймингами из темы этого форума(1750), второй раз таймингами со своих карт(1500). Эффект абсолютно одинаковый. Перед второй прошивкой откатывал на оригинальный биос. Так вот есть два вопроса.

1 - После прошивки 570х они стали давать 25 хешей, без разгона в АБ. Если я отключаю 3 карты (вытаскиваю рейзера и питание) то карта в соло дает 30 хешей, с разгоном в АБ, подключаю вторую, эта же карта дает уже 27й хешей, подключаю 3ю уже 26, подключаю третью 4ю 24900. При этом любая карта дает 30 хешей в соло.

2 - Сегодня подключил 5ю карту 1060 6 gb в PCI 1х16 и в бернере пропали все ползунки даунвольтинга у Rx570. И карты стали ощутимее греться. 

Что делал: менял рейзера и саты в любых последовательностях, ставил разные версии АБ, удалял дрова и ставил все с чистого листа, патчил и тп. Ничего не изменилось. Когда отключаешь питание на 1060 корвольтаж становится доступным. 1060 подключал по переходнику 2 молекса-8пин. 

Что может быть ?

PS:Я читаю форум и не только этот, у всех разные разности, есть похожие вещи, но конкретно моего случая нет нигде. Всю голову себе сломал уже.

UPD. Вчера так же попробовал изменять Gen в биосе, ставил везде Gen2 и Gen1 эффекта нет, Gen3 не стал ставить по очевидным причинам. 

 

Изменено пользователем Aero2k3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Убери нвидию пока. Удаляешь все дрова с помощью DDU

Ставишь бету блокчейн драйверов осеннюю 2017г(август)

Перезагружаешь. Применяешь патчер, перезагружаешь. Все 4 карты в диспетчере видно без ошибок.

Проверяешь подкачку 16+ гб фикс.

Афтербернер последний ставишь, предварительно удалив всю папку с конфигами его из програм файлз

В настройках ставишь галки регулировки напряжений, в мониторинге выводишь напряжение, частоты, загрузка гпу, температура.

 

В клейморе конфиг параметр -di 0123  - запускает в майнинг не все карты сразу.

Ставишь -di 0 - майнит только на 1й карте, смотришь все параметры с мониторинга, держит ли разгон, даунвольт и тд

Потом ставишь -di 01 уже с 2мя картами и тоже следишь. ПО ИДЕЕ, должно всё нормально работать. Если нет, кидай скриншоты как падает хэш, будем думать.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Rastishka Большое спасибо за совет. В общем что я сделал сегодня. Т.к. я уже раз 5 удалял драйвера и ставил все заново то решил перед этой операцией попробовать следующее.

Зашел в диспетчер задач и отключил три карты. Древо скринов по порядку ниже.

5a77684e6b0a1_1.thumb.png.3af4e92695d9c0fc57af1fc0e3f7077b.png

Далее включил вторую карту. Она прошита.

5a77687bbded4_2.thumb.png.d591e829151d5089de8c83ee1f02fe70.png

Отключил 2ю и включил 3ю и 1ю. Эта тоже прошита.

 

5a7768b293bfb_3.thumb.png.6e567adc9ad3911457fd595bd019ccf1.png

Далее отключил все кроме 3й, что бы точно было видно что в соло она дает 29 хешей, так же как и 1я.

5a7768eea90b0_4.thumb.png.e0880f14edc2e155cdce56e3720a9cd7.png

Потом включил 4ю(она не шитая) поэтому проверить падение хешрейта не предоставляется возможным. Хотя хеш на 3й не упал!

5a77694d469e9_5.thumb.png.2fc8af3a6a2c287770d849a32cf2a640.png

Потом включил все карты и о чудо! Те что прошиты стали давать по 29 хешей.

5a77697aac9ce_6.thumb.png.5cbf4b6778db6360a263efd8e0fc74a3.png

Итог, я так и не понял с чем было все это связанно. Почему изначально шитые карты давали только 25 хешей. Хотя я точно так же, по очереди отключал их физически, а не через диспетчер.

Кстати блок на котором скрепка после прибавки power limit стал немного потрескивать, блок 700 ватт, на нем 2 карты и хард. Я читал что это от нагрузки, если не так то поправьте меня. Чем это чревато в долгосрочной перспективе ? И еще вопрос, 3 карты у меня MSI Gigabyte, температура при всех разгонах 58-60, куллер на 70-75. А вот 4я (которая не шитая) Asus, она и без прошивки 60 выдает на оборотах 70-75, боюсь прибавка PL ей еще 10 градусов минимум прибавит, стоит ли ее шить ? Теперь Nvidia втыкать тестить ? Или блоки могут не потянуть ?

Ps:Заранее извиняюсь за большие скрины. Пока не научился прятать под кат.

Изменено пользователем Aero2k3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С двух карт ему ничего быть не должно, скрепка, сугубо ИМХО, - временный вариант, закажи на алике(или где поближе может добудешь) переходник для БП, и цивильнее выглядит, и правильнее, и стоит копейки.

 

З.Ы. шьют все, шьют свои карточки, а я вот чтот боюсь...наверное зря?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@MrSmith Едет уже :smile: я тоже боялся, но глаза боятся, а руки делают :biggrin:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Aero2k3 твоя asus вк не будет греться больше.

прошивка будет компенсироваться даунвольтингом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Yan_Gt Тогда попробую. В крайнем случае всегда есть откат на оригинал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
53 минуты назад, MrSmith сказал:

С двух карт ему ничего быть не должно, скрепка, сугубо ИМХО, - временный вариант, закажи на алике(или где поближе может добудешь) переходник для БП, и цивильнее выглядит, и правильнее, и стоит копейки.

 

З.Ы. шьют все, шьют свои карточки, а я вот чтот боюсь...наверное зря?

не надо скрепки, не надо переходники - реле обычное 12 вольт от сигналки, от автоса, откуда угодно - элементарная схема...

хотя может для кого-то это реле дороже стоит переходника с Али...

у меня просто  их валом бесплатно...   как и разъемов...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, Aero2k3 сказал:

Тогда попробую. В крайнем случае всегда есть откат на оригинал.

Шей смело, на потребление карт тайминги не влияют.

Еще эту настройку сделай, будет удобно следить за параметрами всех 4х карт.(Graph columns)

a1fbe59661f9799a7e635d4c569662e1.png

Nvidiю можешь попробовать добавить, на тот блок, где 2 карты висит. Но не факт, что всё нормально будет работать в плане управления АМД+НВ в афтербернере

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×