Перейти к публикации
yanis

Стал непонятно работать слот PCI-E

Рекомендованные сообщения

Работала себе мамка с двумя слотами x16, на ней две карты 280X.

Через несколько месяцев возникла следующая беда: если вставить карту в основной PCIE слот, то майнинг запускается, шары принимаются, но через пару минут майнинга все зависает (температура в порядке). Притом, если поставить любую из карт во второй слот (а первый оставить пустым), то все майнится нормально, как и раньше.

Блок питания Chieftec 850W, райзеров нет.

 

Сооветственно, вопрос: это значит, что сгорел один из портов мат. платы и ничем тут не помочь? Тогда почему сначала майнинг стартует на этом порту?

У меня на ней есть еще PCIEx1, имеет смысл купить райзер и переставить карту на него?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Какая материнка ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конденсаторы не вспухли ни где?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конденсаторы не вспухли ни где?

Нет, визуально все в порядке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Маловероятно, но можно попробовать обнулить BIOS, или перепрошить на новую версию, иногда помогает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Поставил райзер 1x16, повеслил на него мат. плату -- не помогло, либо виснет, либо работает с очень низким хешрейтом.

2. Обновил BIOS -- не помогло. Видимо, прийдется менять мат. плату.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×