Перейти к публикации
Mikhail Veretelnikov

Не понимаю что происходит с фермой.

Рекомендованные сообщения

(изменено)

Доброй ночи, господа майнеры. Пишет Вам новичок имеющий только одну ферму на Gigabyte 1080 ti gaming OC 11g и осмелившийся майнить на ней zcash на flypool`е.

Суть проблемы или даже проблем по пунктам:

1) Почему-то GPU0 имеет просадку по sol, в среднем на 100-150 по сравнению с остальными картами, причем я пробовал менять карты местами, но всегда GPU0 майнит меньше.

2) Постоянно майнер "зависает" на одной строке(как показано на скрине) и висит так мин по 30, потом у меня не выдерживают нервы и я перезагружаюсь. Если верить сервису allminer.ru, то все это время карты под нагрузкой.

Не совсем понятно норма ли это и надо ли перезагружать. Причем я вроде уловил такую закономерность(хотя может мне так кажется), что вроде он всегда "зависает" перед выводом на экран информации о вышеупомянутой GPU0.

Может ли быть такое что я накосячил с разгоном? Хотя в стоке, GPU0 тоже майнит меньше.

3) Естественно, как и большинству новичков, мне приходится искать много информации по этой тематике, и большую часть я беру на youtube, так вот, в одном из видеороликов, где у автора стоит ферма так же на 1080 ti(хотя и других моделей, нежели мои), когда он показывал запущенное приложение для майнинга, такое же как и мое и на том же пуле, значение "R"  у него было под 50, а у меня не разу вроде не было выше 3-х. Важно ли это и где вообще можно почитать про то , что этот майнер выводит в диалоговое окно?

 

Убедительная просьба, не отправлять меня  гуглить, так как до написания этого поста я приложил максимум моих возможных усилий, что бы найти ответы на данные вопросы, но у меня ничего не вышло.

 

Зарание спасибо.

скрин фермы.jpg

Изменено пользователем Mikhail Veretelnikov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Гпу 0 всегда просаживается когда подключаешься по тим виверу или включен в неё монитор. Зависания банальнейший жесточайший перерзгонище, с чего вы взяли что ваша карта возьмёт +100 по чипу??? Память фиг с ней. +100 по чипу это очень много у меня на палит 1080ти сток буст 1987 + 100 это уже почти 2100 будет такие огромные частоты 1080 ti от не берут , только под водой с повышенным вольтажем и не для майнинга.

Кстати все эти ответы уже были на форуме и в гугле подозреваю тоже , видимо гуглите вы так же как.  Железом обращаетесь, крайне низкие познания. Сбрасывайте весь разгон и майните в стоке в  это время читайте форумы/сайты, обучайтесь.

Изменено пользователем alzov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтобы не было просадки на первой карте, нужно встройку в проце использовать для десктопа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

100 эти карты держат и 130 держат

поверлимит сделай 90 и посмотри что будет

в целом показания у тебя нормальные только зависать не должно

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, alzov сказал:

Гпу 0 всегда просаживается когда подключаешься по тим виверу или включен в неё монитор. Зависания банальнейший жесточайший перерзгонище, с чего вы взяли что ваша карта возьмёт +100 по чипу??? Память фиг с ней. +100 по чипу это очень много у меня на палит 1080ти сток буст 1987 + 100 это уже почти 2100 будет такие огромные частоты 1080 от не берут , только под водой с повышенным вольтажем и не для майнинга.

Кстати все эти ответы уже были на форуме и в гугле подозреваю тоже , видимо гуглите вы так же как.  Железом обращаетесь, крайне низкие познания. Сбрасывайте весь разгон и майните в стоке в  это время читайте форумы/сайты, обучайтесь.

Не вкоем случае не смею с Вами спорить, так как Ваши познания в майнинге наверняка выше моих(строго говоря сложно найти майнера с познаниями ниже чем у меня на данный момент), но!!, обратили ли Вы внимание что у меня 1080ти и вроде как по чипу они и выше могут гнаться, так что "жесточайшим переразгоном" тут и не пахнет. Что касается зависаний и ответов на форуме и в гугле, даже если причина их в переразгоне, я же не спросил, почему у меня зависания и как с ними бороться, я спросил зависания ли это или просто штатная работа майнера. Так что на будущее, перед тем как давать совершенно бесполезные ответы, вникайте в вопрос!

23 минуты назад, ZooVIN сказал:

100 эти карты держат и 130 держат

поверлимит сделай 90 и посмотри что будет

в целом показания у тебя нормальные только зависать не должно

 

а что даст понижение паверлимита, как интрепретитовать результат теста? если залагает на 90 то что, а что если не залагает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
28 минут назад, ZooVIN сказал:

100 эти карты держат и 130 держат

поверлимит сделай 90 и посмотри что будет

в целом показания у тебя нормальные только зависать не должно

 

Кстати, если это и есть зависания, то почему мой бот на них не реагирует? При всем при этот ферма работает и сама система не висит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да моментов может быть масса, железо/софт и на каждом стыке могут быть проблемы вызывающие неадекватное поведение.

Если система не виснет и ошибок майнер не выдает то странно...у меня несколько ферм таких так все норм а одна что то постоянно ребутается...и в чем дело я так и не понял...вернее так день ребутается а потом неделю работает а потом опять.

Пробовать другой майнер/убрать разгон/другой пул/вытаскивать карты по одной я бы в такой очеродности начал. 

по возможности не используй тимвьювер а подключайся по RDP или напрямую к ферме...у меня как раз глюченная с тимвьювером)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

какое питание у фермы?
без разгона тестировали?
на GPU0 забей, это нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@xxcombat Да забей. тут автор советы не принимает и считает их бесполезными, пусть сидят со своими видяхами зависающими:biggrin: мамкины майнеры лезут со всех щелей.

@Mikhail Veretelnikov Да ты просто идиот, вот твоя цитата.

''

Причем я вроде уловил такую закономерность(хотя может мне так кажется), что вроде он всегда "зависает" перед выводом на экран информации о вышеупомянутой GPU0.

Может ли быть такое что я накосячил с разгоном?''

Я тебе ответил что ДА, это ты накосячил с разгоном, при этом ты щас пишешь, что не спрашивал про разгон.

''Что касается зависаний и ответов на форуме и в гугле, даже если причина их в переразгоне, я же не спросил, почему у меня зависания и как с ними бороться''

У тебя два сообщения противоречат друг другу.В одном ты спрашиваешь в разгоне дело или нет, во втором пишешь что не спросил почему у тебя зависания:facepalm:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

под 1080 и имелось ввиду TI с телефона не допечаталось, никаким лучшим разгоном там и не пахнет по сравнению с 1080, там полноценный чип, БОЛЬШИЙ по площади и транзисторному бюджету, соответственно и разгоняется он хуже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго всем дня! Нужна помощь!

Вчера переключился на ZCL (раньше уже майнил, проблем не было), но из трёх ферм майнит только одна, на двух других майнится минуту-две, потом новые строчки перестают появляться, при этом майнер работает (курсор мигает) и связь со всеми фермами по тимвьюверу есть, но Sol-ы не появляются. Пробовал на двух пулах miningpoolhub и suprnova, всё одинаково, одна ферма работает, две другие нет, и на пулах все три воркера отражаются как активные. 

Сами фермы: которая добывает - мать старая гигабит, карты 1060 6Гб - 4шт, win7; две другие, с проблемой - мать asus 170 и 270, карты на обеих 1070 8Гб - 6шт и 3шт, win10. Обновления винды не было, это точно. Раньше всё что не запускал,всё майнилось, такая проблема впервые...(((

Помогите пожалуйста братья майнеры-фермеры-шахтёры

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, mining2017 сказал:

точно! я тоже заметил

прошу прощенья, я может туплю, но как ваш ответ может мне помочь? у меня нет проблем с  GPU0, если только вся ферма виснет из-за того, что я к ней подключаюсь по тимвьюверу... но ведь когда я майнил эту крипту в 1-й раз такого не было, в железе и настройках я ни чего не менял...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 10.01.2018 в 14:12, DenisL78 сказал:

Доброго всем дня! Нужна помощь!

Вчера переключился на ZCL (раньше уже майнил, проблем не было), но из трёх ферм майнит только одна, на двух других майнится минуту-две, потом новые строчки перестают появляться, при этом майнер работает (курсор мигает) и связь со всеми фермами по тимвьюверу есть, но Sol-ы не появляются. Пробовал на двух пулах miningpoolhub и suprnova, всё одинаково, одна ферма работает, две другие нет, и на пулах все три воркера отражаются как активные. 

Сами фермы: которая добывает - мать старая гигабит, карты 1060 6Гб - 4шт, win7; две другие, с проблемой - мать asus 170 и 270, карты на обеих 1070 8Гб - 6шт и 3шт, win10. Обновления винды не было, это точно. Раньше всё что не запускал,всё майнилось, такая проблема впервые...(((

Помогите пожалуйста братья майнеры-фермеры-шахтёры

Всем спасибо, разобрался сам, просто надо было снять 20% разгона с ядра, и всё заработало как надо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×