Jump to content
Sign in to follow this  
vavilet

1080Ti Gigabyte Aorus вылетает драйвер в Nicehash (решено)

Recommended Posts

Карта 1080Ti Gigabyte Aorus (не экстрим) 4шт.

Мать Asus H81M-Plus

Win 7 x64 (Win 10 x64)

Nicehash 1.8.1.1

 

При бенчмарке в найсхеше вылетает драйвер на некоторых алгоритмах, например на Keccak'е. Другие алгоритмы выборочно проходит, но иногда вешает систему намертво. Переставил винду на 10, таже история. Ставлю карту на другой компьютер под 10 виндой, все алгоритмы проходит нормально. Карта с коробки, без доп. разгонов и прочего. 

Пробовал занижать частоту ядра в афтербернере, вот только тогда карта проходит все алгоритмы. Но ставлю ее в другой комп, там все алгоритмы проходит без бубна и соответственно с большим количеством хешей.

Проблема наблюдается на всех картах Аоурс, на любых материнках. Только в одном компе (офисном), она работает как надо...

Куда копать, что смотреть?  :wacko:

Edited by vavilet

Share this post


Link to post
Share on other sites

> Куда копать, что смотреть?  :wacko:

 

Я бы смотрел в сторону блока пЕтания. Что за модель?

Если в компе две карты или больше, уберите одну, скорее всего зависать перестанет.

Edited by Yurii74

Share this post


Link to post
Share on other sites

попробуй повер лимит до 90 % убрать

Share this post


Link to post
Share on other sites

> Куда копать, что смотреть?  :wacko:

 

Я бы смотрел в сторону блока пЕтания. Что за модель?

Если в компе две карты или больше, уберите одну, скорее всего зависать перестанет.

Два блока Chieftec 750W с бронзой, но даже когда оставляю одну карту, таже история

попробуй повер лимит до 90 % убрать

 

Пробовал по кривой занижать на одной карте, вот только тогда все удачно прошло. Но при таком раскладе, карта же не работает полноценно? Но на другом компе (с другой материнкой и бп) карта запускается и проходит все тесты без проблем. 

Драйвера не пробовали менять??

 

На какие? :) Поставил самые новые, пробовал и под семерку и под десятку, таже история

Share this post


Link to post
Share on other sites

Два блока Chieftec 750W с бронзой, но даже когда оставляю одну карту, таже история

Тогда я бы начал думать о перегреве. Температура чипа под нагрузкой какая?

Share this post


Link to post
Share on other sites

это гамноблоки дают просадку по линии 12в, видяхи вылетают.. поэтому при занмжении паверлимита (уменьшаеш потребление видях) все нормально.

может еще быть кривое питание у рейзера.

Edited by xio13

Share this post


Link to post
Share on other sites

Всем спасибо, проблема решена! 

 

В случаи с 1080Ti она крылась в плохом синхронизаторе блоков питания. 

В случаи с 1050Ti (ранее), при ошибках 15 и 999 в клейморе на эфире, была просадка по линии 12В. Решилась заменой БП.


это гамноблоки дают просадку по линии 12в, видяхи вылетают.. поэтому при занмжении паверлимита (уменьшаеш потребление видях) все нормально.
может еще быть кривое питание у рейзера.

 

в точку!  :)

Share this post


Link to post
Share on other sites

 

 

Всем спасибо, проблема решена! В случаи с 1080Ti она крылась в плохом синхронизаторе блоков питания.

 

Это как?

Что значит "плохой" ?

У синхронизатора БП единственная задача - включить ведомый БП при включении ведущего.

И он может ее или выполнять (работать) или не выполнять (не работать).

Я не представляю, что значит "плохой" в данном контексте, он что, включал ведомый БП только наполовину или сам включал и рандомно и кратковременно отключал?

 

Проясните, PLS !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...