Перейти к публикации
gavcheg

Не определяется карта в х16 слоте через райзер

Рекомендованные сообщения

(изменено)

Приветствую.

Знатоки, прошу помощи, т.к. у меня уже идеи закончились.

Имеется материнка AsRock FM2A85X Extreme 6 и, по не понятной мне причине, на ней отказываются работать видеокарты через райзер в х16 слотах, система (вин 7) не видит карту, при этом 2 карты в х1 слотах нормально обнаружились и работают без всяких перемычек.

Пробовал х1-х16 и х4-х16 райзеры, за не имением других. Так же сделал доп. питание на райзеры - не помогает, не работает ни в одном из трех х16 слотов.

У меня одна 7970 и 4 280Х от разных вендоров, ни одна не работает через райзер в х16 слоте, хотя пропеллеры крутятся.

На данный момент 2 карты трудятся на прямую вставленные в х16 порты и 2 в х1 портах через райзеры.

Есть ли у кого-то идеи по решению проблемы? Очень хочется пятую карту вставить...

Спасибо.

 

upd.

Достался х16 райзер - работает.

Изменено пользователем gavcheg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

К чему монитор подключен ?

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На данный момент ни к чему, но уже нагуглил, что активное встроенное видео может мешать, к нему изначально было подключено.

Проверю этот момент.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключил встроенное видео - проблема не решилась. 

Забил на это дело и заказал вторую материнку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключил встроенное видео - проблема не решилась. 

Забил на это дело и заказал вторую материнку.

МБ у вас райзер не рабочий

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@gavcheg, в таких случаях часто обновление биоса мамки помогает... На личном опыте не проверял, но "птички нашептали" :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключи встроенное видео, отключи все, что не связано с майнингом, установи все карты и накати ОСь по-новой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

МБ у вас райзер не рабочий

Рабочий, в х1 слоте все работает.

Отключи встроенное видео, отключи все, что не связано с майнингом, установи все карты и накати ОСь по-новой.

В соседней теме прочитал, что на вин 7 глюки с 5+ видеокартами и советуют ставить вин 8.1, но лень все переустанавливать, 4 карты трудятся и хорошо. На второй материнке буду пробовать советы.

Спасибо.

Изменено пользователем gavcheg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мать на 5 карт?? а работает 4? Тогда дело в дровах, сам долго мучался)) но один хороший человек с форума подсказал(

Lexis77

) и ссылку дал на 12.8 версию. все пошло сразу же

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В соседней теме прочитал, что на вин 7 глюки с 5+ видеокартами

Как бы у меня 5 карт на Вин7 х64 трудятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для начала сам рейзер надо проверить, т.к. кетаисы совсем не умеют паять!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет, нет. Проблема не в кол-ве карт, я могу одну единственную карту вставить через райзер в х16 слот - не определяется, вообще.

Повторюсь: райзеры рабочие, ибо в х1 слотах успешно трудятся.

Изменено пользователем gavcheg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я могу одну единственную карту вставить через райзер в х16 слот - не определяется, вообще.

А так:

 

51962ebeb678.jpg

 

Пробовал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я думал это нужно только для х1 слотов, но все таки да, попробовал - ничего не дало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нежданно возникла похожая проблема. У меня 2 фермы на материнках S1155 работают нормально и есть третья недоферма на старой материнке AsRock, mini ATX, S775, 4 GB DDR 2, Win7-64. Эта материнка имеет по одному PCI-e x16 и PCI-e x1. До сегодняшнего дня в ней работала 1 карта Сапфир 280Х. Сегодня подъехала вторая карта. Подключил ее через райзер 1х-16х. Система карту не видит, хотя карта включилась, кулеры завертелись. Поставил заглушку А1-В17, не помогло. Поменял райзер - то же самое. Подскажите, куда еще копнуть.

На первых двух фермах все работает без заглушек. Может материнка слишком стара?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе время суток, купил мать MSI Z87-g55 (3*pci-e - x16 и 4*pci-e - x1) для фермы.

 

Проблема та же, не работают другие pci-e - x16 слоты через райзер x1, первый слот х16 работает как часы и все слоты х1 работают через райзер х1.

Биос обновил до последней версии. Да кстати, в биосе есть такая утилита которая отображает графично (фото матери) подключенные слоты, то есть если слот подключен выделяет слот цветной обводкой. Так вот, второй x16  и третий х16 слоты, не видит даже биос через ту утилиту на райзерах х1.

Уже весь мозг испарился, куда копать не знаю...

А вот вставить видеокарту на прямую в те слоты как то не пробовал, подозреваю что маме нужно райзер x16 на х16... Хотя в людей на фермах на фото стоят райзер  х1, не знаю что уже выдумывать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Некропостану о результате: через х16 райзер работает отлично!

Почему так - один эсрок знает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Так вот, второй x16 и третий х16 слоты, не видит даже биос через ту утилиту на райзерах х1. Уже весь мозг испарился, куда копать не знаю... А вот вставить видеокарту на прямую в те слоты как то не пробовал, подозреваю что маме нужно райзер x16 на х16

 

Попробуйте поставить перемычку HotPlug на х1-х1 райзер.

 

ИМХО - если первый х16 слот конкретно предназначен для установки видеокарты, то слоты 2 и 3 универсальные, и материнке может быть необходима "презентация" карты х1.

И повнимательней посмотрите БИОС платы на предмет включения-активации-использования-режимов работы слотов х16.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Припаял HotPlug на райзер, и все заработало в x16 слоту  :blush2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Припаял HotPlug на райзер, и все заработало в x16 слоту  :blush2:

 

Вот и отлично!

 

Я, когда паяю провода питания на райзеры, то в обязательном порядке ставлю и перемычку HotPlug - делов там на 2 пайки, минута-две, зато потом не было случая, чтобы что-то где-то не определялось.

 

Даже для тех, кто совсем не дружит с паяльником, ну, или руки трясутся, поставить такую перемычку не сложнее, чем сделать отвод - можно просто зачистить изоляцию на нужных проводах и припаять (скрутить и изолировать) перемычку непосредственно на сам шлейф райзера.

 

Ещё один совет - не заказывайте райзеры "впритык"! Как показывает практика, или что-то удлинить придется или карты добавить или новую ферму собрать - и опять пошла морока с поисками, заказами и ожиданием доставки.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня тоже ВК не определяется через райзер х1-х16, в х1 слоте. Перемычку поставил - 0 результата, думаю биос переставить, но пока не могу - дискету надо купить

Есть ещё у кого какие идеи?


Надо ещё попробовать последний Бета-драйвер поставить, мож поможет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вентиляторы главное стартуют как надо, а винда не видит в упор ВК =(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот и отлично!

 

Я, когда паяю провода питания на райзеры, то в обязательном порядке ставлю и перемычку HotPlug...

 

Покажите схематически, куда именно паяется перемычка HotPlug на райзере? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@miner_gnom, На верхнем или на нижнем разъеме райзера.

Собственно, на этом все места для распайки чего-либо на райзере и заканчиваются...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×