Перейти к публикации
7demon7

GA-EP45C-DS3R установка 2-й видеокарты

Рекомендованные сообщения

Всем привет,у меня такой вопрос.Материнская плата Ga-ep45c-ds3r,процессор Q8300,оператива ДДР3 1333-4гига,бп FSP 800W,видеокарта MSI HD 6970,при попытке установить вторую видеокарту сапфир HD 6950 в слот X8 комп начинает загружаться,после загрузочного окна виндовс экран тухнет и появляется синий экран,быстро происходит проверка до 100% и комп перезагружается.При установке одной 6950 в X8 винда также не загружается,просто тухнет экран.Система виндовс 7 32 бита.При установке любой из видеокарт в x16 работают без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если зайти в БИОС и посмотреть настройки, относящиеся к слотам х16 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если зайти в БИОС и посмотреть настройки, относящиеся к слотам х16 ?

А где именно в БИОСе это можно посмотреть?Зашел,но ничего такого я там не нашёл.Не очень с БИОСом дружу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А где именно в БИОСе это можно посмотреть?Зашел,но ничего такого я там не нашёл.Не очень с БИОСом дружу.

Видимо, Вы не только с БИОС "не очень"...

Яндекс: "Параметры BIOS"

Производитель Вашего БИОСа виден при старте системы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В безопасном режиме загружается с двумя видеокартами и после удаления видеодрайвера тоже загружается.После установки драйвера,та же проблема.  Сигнатура проблемы:
  Имя события проблемы:    BlueScreen
  Версия ОС:    6.1.7601.2.1.0.256.1
  Код языка:    1049

Дополнительные сведения об этой проблеме:
  BCCode:    116
  BCP1:    89182510
  BCP2:    95D72E18
  BCP3:    00000000
  BCP4:    00000002
  OS Version:    6_1_7601
  Service Pack:    1_0
  Product:    256_1

           

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Ga-ep45c-ds3r

в описании матери написано "слоты PCI-E x16 и PCI-E x8 имеют поддержку ATI CrosFireX в режиме x8+x8, PCI Express 2.0"...  :)  значит видимо придется заглянуть в БИОС чтоб режимы выставить нужные...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×