Перейти к публикации

Рекомендованные сообщения

Motherboard - MSI Z270-A PRO (MS-7A71)

Bios - Latest 1.12 (try use 1.0\1.1 - not help)

CPU - DualCore Intel Celeron G3930

RAM - DDR4 2133 Kingston HyperX 8 GB

SSD m2 - ADATA 120 GB

OS - Windows 10 Professional x64 LSTB

GPU - 6 x ASUS Radeon RX 480, STRIX-RX480-O8G-GAMING (Samsung)

Drivers - 16.11.5\16.9.1\16.10.1\17.4.3 

Clymore Dual Miner - ETH only

 

If I put in the computer 1 video card everything works well.

If I insert 2 video cards into the computer then the second video card does not work. (bsod after 1 minuts mining)

If I insert 3 video cards into the computer then the third video card (bsod) does not work. (bsod after 1 minuts mining)

If I insert 4 video cards into the computer then the fourth video card (bsod) does not work. (bsod after 1 minuts mining)

If I insert 5 video cards into the computer then the fifth video card (bsod) does not work. (bsod after 1 minuts mining)

If I insert 6 video cards into the computer then the sixth graphics card (bsod) does not work. (bsod after 1 minuts mining)

I try enable the option Above 4G Decoding in BIOS - its not help me. Nothing change...

 

- 1 видеокарта - майнинг - все хорошо

- 2 видеокарты - майнинг 1 минута - на второй видеокарте через минуту начинается скорость 0 мегахешей - BSOD THREAD_STUCK_IN_DEVICE_DRIVER

- 3 видеокарты  - майнинг 1 минута - на третьей видеокарте через минуту начинается скорость 0 мегахешей - BSOD THREAD_STUCK_IN_DEVICE_DRIVER

- 4 видеокарты  - майнинг 1 минута - на четвертой видеокарте через минуту начинается скорость 0 мегахешей - BSOD THREAD_STUCK_IN_DEVICE_DRIVER

- 5 видеокарт  - майнинг 1 минута - на пятой видеокарте через минуту начинается скорость 0 мегахешей - BSOD THREAD_STUCK_IN_DEVICE_DRIVER

- 6 видеокарт  - майнинг 1 минута - на шестой видеокарте через минуту начинается скорость 0 мегахешей - BSOD THREAD_STUCK_IN_DEVICE_DRIVER

 

Что делать подскажите? перепробывал уже все что можно и нету никаких мыслей что еще можно сделать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же проблема! Есть идеи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пока просто отключил последнюю видюху в самом майнере. Еще  заметил что отклчил gpu4, а по показаниям тоже майнера отдыхает gpu5. т.е. майнер получается путает карточки

post-50605-0-90594100-1495438267_thumb.png

Изменено пользователем Kilchar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем если кому нужно. 

Повер лимит +50 на все карты и на псоледней вставленной карте - 10% по частоте ядра. При этом последняя и предпоследняя карточка майнят чуть хуже чем остальные четыре. 

Карты Rx480 nitro+ 8 gb

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток. Имеется вопрос по мат. плате MSI Z270 Gaming M3. Так как не нашел информации по данной матери, решил создать тему.

 

Дано: 

собственно сама мать.

БП   -   AeroCool KCAS 750M (по 12 линии написанно 670)

КАРТЫ   -   4 x MSI GTX1060 OCV1 6GT

ОЗУ   -   DDR4 4g

CPU   -   G3900

Райзеры 1x - 16x (ver 006)

 

История: 

Взял эту мать из соображений - "на асус прайм, на таком-же чипсете, заводится 8 карт, значит на этой тоже заведется".

В итоге столкнулся с проблемой завести хоть - бы 4.

 

Собрал ферму , первый запуск сделал на одной карте в 16х, все заработало, установил винду (win10 даже не знаю какой был билд первое что попалось на глаза) , все установилось, поставил драйвера (на мать все что было  + gforce(382.33) ). После чего поставил райзера и все 4 карты.

Запустилось. Диспечер устройств увидел 2 карты. Перезагрузками и перестановками карт, подключением по очереди подучилось завести 3 карты. Было много матов. Полез искать на форум ответ.

 

Отключил в биосе все что можно(и что не нужно). Включил 4G Above. Включил 2gen режим совместимости PCI. Прошил биос на последнюю версию (на момент написания 1.2). Завелась 4-я карта. Пробовал завести 5, 6 карт , все равно видит только 4 максимум. 

(пологике должно быть реально до 8 карт врубить 6 x PCIx1 + 2 x M2 to PCI). Обрадовался что завел 4 карты. Решил запустить майнер (попробовал NiceHash v7.5.12) вылетел синий экран( ошибку не помню, как поймаю такую же, отредактирую). И поехало... :

 

Перезагрузил ... Определилось 3 карты. Делаю поиск оборудования. Ненаходит ничего;

Перезагрузил ... Определилось 3 карты. Делаю поиск оборудования. Находит 4-ю, Запускаю бенчмарк, не проходит все алгоритмы;

Перезагрузил ... Черный экран, после биоса;

Перезагрузил ... Синий экран =);

Перезагрузил ... Определилось 3 карты. Делаю поиск оборудования. Находит 4-ю, Проходит бенчмарк. ставлю майнинг(excavator) работают на полную только 3 карты и 1 (по потреблению энергии смотрел) не работает, и на ощуп холодная;

Перезагрузил ... Определилось 2 карты. Делаю поиск оборудования. Не находит нихера;

Перезагрузил ... Определилось 4 карты. Запускаю майн работает 3 карты и одна в простое;

 

... и так 2 дня. ) Никакой закономерности не нашел. Менял все ! Драйвера, винду, карты/райзера местами

 

Когда работает 3 карты + 1 порожняком, в среднем через пол часа тупо зависает все (вся сс-ма)

 

Я бы подумал что нереально запустить 4 карты на этой матери. НО ПРИМЕРНО РАЗ В 50 ПЕРЕЗАГРУЗОК ВСЕ ЗАВОДИТСЯ И РАБОТАЕТ КАК И ДОЛЖНО. Все 4 карты в норм режиме. Но потом через пол часа виснет сс-ма 

 

Блок питания : Ставил параллельно два блока. (Думал что не хватает энергии)

Переставлял монитор в разные карты. Где то тут писали что в отдыхающую карту надо ставить монитор/эмулятор

 

Я так понял не самая популярная мать. Инфы по ней не нашел. Если получится завести. По мере успехов буду редактировать шапку. Может кому пригодится.

 

Обидно взял мать за 12к и мучаюсь. Надо было по проще брать что ни будь проверенное. Но с наличием чего либо в магазинах вообще беда.

 

Но надо сначала самому разобраться. Полторы недели с бубном танцую никак ( 

 

... Иными словами ХЕЛП ТОВАРИЩИ !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) А вы всю тему перечитали?
https://forum.bits.media/index.php?/topic/21130-8-kart-na-odnoi-ferme-kto-stavil/
На моей памяти, там как минимум 3 способа настройки и установки 6+ карт на новые материнки с  4G. Отличаются в разных нюансах.

 

2) Все это можно было написать в той теме или самой первой и важной, прикрепленной в ветке теме

 

3) даже если материнки подходят для 6+ карт. Нередко на форуме проскальзывают сообщения, что попался экземпляр, который ну никак не видит и не работает. Вызвано это скорее всего криворукостью пользователей браком 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) А вы всю тему перечитали?

https://forum.bits.media/index.php?/topic/21130-8-kart-na-odnoi-ferme-kto-stavil/

На моей памяти, там как минимум 3 способа настройки и установки 6+ карт на новые материнки с  4G. Отличаются в разных нюансах.

 

2) Все это можно было написать в той теме или самой первой и важной, прикрепленной в ветке теме

 

3) даже если материнки подходят для 6+ карт. Нередко на форуме проскальзывают сообщения, что попался экземпляр, который ну никак не видит и не работает. Вызвано это скорее всего криворукостью пользователей браком 

1) В голове каша уже, не могу однозначно ответить , но что что заходил туда это точно.

2) Учту на будущее, но тема пускай живет, если разберусь какими бубнами делается , перепишу шапку с подробным описанием , может еще кому поможет.

3) По поводу криворукости без коментрариев, я думаю все очевидно !) 

 

Спасибо за ответ, пойду тему перечитывать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аналогичная ситуация с данной материнкой, различного рода шаманства позволяют увидеть в системе 4 карты, но при майнинге нагрузка на одну из карт 30% и через 5 минут система виснет.

Еще заметил в биосе, если открыть обзор материнки (картинка на которой показаны занятые порты и слоты), она показвает лишние занятые слоты, может это один из симптомов ее болезни. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аналогичная ситуация с данной материнкой, различного рода шаманства позволяют увидеть в системе 4 карты, но при майнинге нагрузка на одну из карт 30% и через 5 минут система виснет.

Еще заметил в биосе, если открыть обзор материнки (картинка на которой показаны занятые порты и слоты), она показвает лишние занятые слоты, может это один из симптомов ее болезни. 

 

 

На тек. момент завести ее не получилось. Купил другую мать ТОЖЕ MSI , ТОЖЕ Z270 , но a - pro и на ней все завелось без проблем. В конфиге поменялась только мать. ВК , БП и прочее осталось тоже самое , полет нормальный ! По этому с переферийного оборудования все претензии снимаются. 

 

Проблемму с матерью решить не получилось, лежит на полке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЗАВЕЛ 4 карты на ней. Работают стабильно. При попытке воткнуть 5-ю, видит только 3. Оставил 4, работают стабильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MSI z270 tomahawk имеет 6 слотов под вк, все рабочие если по очередно тестить. Но больше 4 карт система не видит. Уже бубен сломан во время танцев, подкиньте мысли что еще можно попробовать.

Биос, чипсет и прочие приблуды обновлены по максимуму.

В биосе 4g выставлен, gen тоже крутил вертел. Сам биос очень мало функциональный, даже не показывает карты, толком там нет не чего.

Сама винда видит 4 карты а остальные не с ошибкой не как. Как будто они в обще не подключены. 

Пробовал ставить драва 1 вк, потом вкл 4g и доставлять остальные карты по одной. Опять 4 шт и хоть убейся.

Майниться все стабильно без каких либо косяков. 

Написал в тех.поддержку msi но я думаю затеняться на годы общение с ними или сразу пошлют.

Все что читал про z270 от других производителей мне не помогло.

Win10

Celeron 2 ядра

4gb ddr4

ssd

аудио выкл в биосе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MSI Z270 Gaming M3

 

Еще заметил в биосе, если открыть обзор материнки (картинка на которой показаны занятые порты и слоты), она показвает лишние занятые слоты, может это один из симптомов ее болезни. 

 

Это не баг, это фича. Вот что написано в электронной версии мануала на нее (в печатной версии из комплекта последних двух строк нет):

 

The PCI_E4 slot will be unavailable when an M.2 SSD module has been installed in the M.2_2 slot.

The PCI_E2 slot will be unavailable when an expansion card has been installed in the PCI_E5 slot.
The PCI_E3 slot will be unavailable when an expansion card has been installed in the PCI_E6 slot.

Иными словами, из пары E2-E5 работает только один из слотов, то же самое про пару E3-E6. Итого, 4 карты максимум. Установка опции 4G не помогает.

 

Возникает только один вопрос: на#$ра делать плату с 6-ю слотами, из которых 2, по сути, дублируют 2 других - только ради их позиций на плате?

 

Возможно, та же причина и у других плат.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возникает только один вопрос: на#$ра делать плату с 6-ю слотами, из которых 2, по сути, дублируют 2 других - только ради их позиций на плате?

Очевидно же.

Плата с индексом "Gaming", а не "Mining", поэтому и ориентирована и оптимизирована для геймерских сборок ПК.

При установке в первый слот 2х-слотовой карты перекрывается слот №2, но остается доступным слот №5.

При установке в первый слот 3х-слотовой карты перекрываются слоты №2 и №3, но остаются доступными слоты №5 и №6.

При установке в №1 и №4 слот 2х-слотовых карт остается доступен слот №3 и №6

---

ИМХО, логичней было бы сделать взаимосвязь не 2-5 и 3-6, а 2-6 и 3-5, тогда всегда были бы доступны 2 слота х1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Имею MSI z270 SLI plus, когда покупал смотрел чтобы не было ограничений по PCI слотам. Не могу завести видеокарту в третьем слоте (х1), через райзер в любом другом заводится, а в этом нет. Если ставить 2 карты в любые слоты кроме третьего все работает, а в третьем слоте постоянные ошибки в виндоусе на эту карту, через раз даже биос не загружается - моргает курсор. Если подключить 5 карт во все слота кроме третьего то все работает, но проседает хешрейт периодически на 2-5 процентов и вываливается ошибка мол устройство юсб работает некорректно, хотя мышка работает норм. Если одну из 5 карт воткнуть в 3 слот то винда её видит, периодически даже без ошибок, но при загрузке моргает экран. Изображение с этой карты не идёт. При майниге просадки по хешрейту до-20 процентов, и периодически выскакивают бсоды. То ли слот битый попался ,то ли он разведён как то криво...

Изменено пользователем Repotro

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Система

win10 x64

Msi z270 gaming m3

2x4gb kingston ddr4 2400

intel g4500

6x 1050ti

2 БП corsair 650 бронза

 

Уже долго искал что либо по поводу этой материнской платы но нигде ничего не было, 1 только тема была человек психанул и купил другую. Рад буду уже хоть 4 запустить.

Проблема в том что запускаются только 3 карты, и то когда вставляю райзер в (pci 16x 2ой)система виснет и не видит 3ию карту приходиться вставлять в pci 1x тогда работает стабильно. 4ая карта иногда высвечивается с разными ошибками то 43 то 32 потом исчезает вообще, иногда просто перестает запускаться, ферма включается, но экран не запускается, несколько раз перезагрузки и отключение всех видео карт кроме одной после этого запускается. 

Виндовс сносил, менял на другой, биос обновил, 4g включал, менял gen 1 gen 2. Устанавливал винду на 1 карту потом по очереди втыкал другие, тоже без успешно. 

Подскажите пожалуйста,есть ли какие нибудь выходы, давно уже мучаюсь сил просто нету...p.s Биос видит все карты, райзера проверял провода проверял, карты все рабочие. :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сначала выставишь gen2 везде, ставишь винду с одной картой и выключенным 4G

еще встроенная карта и поддержка мульти GPU

когда винда встанет

перегружаешься и включаешь 4g

выключаешь все

присоединишь карты

включаешь все и ждешь...

так делал ?

 

и потом - я не вижу твой биос.. ты говоришь что все верно выставил а не работает же... значит где то что то не так - где то просмотрел чуток...

спокойно пройди весь биос. где то там что то не включил не выключил небось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да делал в точности как ты описал. Gen 2 там можно включить только в одном пункте. звуковуху вырубил. Где еще можно пошаманить? Все настройки облазил, сносил винду заново все ставил, но как включаешь 4ую видео карту начинаются проблемы. Я смотрел много тем как настраивать z270 a prime и похожие но там все немного другое. Интересно есть кто смог запустить на этой матери хоть что-то....

Сначала выставишь gen2 везде, ставишь винду с одной картой и выключенным 4G

еще встроенная карта и поддержка мульти GPU

когда винда встанет

перегружаешься и включаешь 4g

выключаешь все

присоединишь карты

включаешь все и ждешь...

так делал ?

 

и потом - я не вижу твой биос.. ты говоришь что все верно выставил а не работает же... значит где то что то не так - где то просмотрел чуток...

спокойно пройди весь биос. где то там что то не включил не выключил небось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Sector, из мануала к твоей плате:

 

The PCI_E2 slot will be unavailable when an expansion card has been installed in
the PCI_E5 slot.
y The PCI_E3 slot will be unavailable when an expansion card has been installed in
the PCI_E6 slot.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Sector, из мануала к твоей плате:

 

The PCI_E2 slot will be unavailable when an expansion card has been installed in

the PCI_E5 slot.

y The PCI_E3 slot will be unavailable when an expansion card has been installed in

the PCI_E6 slot.

Спасибо большое, запустил 4 карты, странная ситуация, ставил в 1ый порт карту без райзера в 3ий порт райзер все работает, но когда включал в 4ый pci x16 3ию карту через райзер, изображение не появлялось даже биос не видно, стоит вытащить эту карту все работает нормально, вставляешь этот же райзер в 5ый порт видит 3 карты. Решил проблему тем что в 1ый порт поставил карту через райзер а в 4ый напрямую, тогда только увидел все 4 карты без ошибок... почему-то 4ый порт с райзером вообще не хочет работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MSI Z270 PC MATE

те же яйца только в профиль. Третий день долбусь чтобы подключить 4 карты, система рандомно видит/частично видит часть карт, выпадает в bsod, периодически виснит при перезагрузке...
Вроде уже все что можно перепробовал, но стабильно не удалось запустить даже 3 карты, может проработать пару-тройку часов и вылетает. С четырьмя вообще все грусно.
Карты вставлены в PCI_E1, PCI_E2, PCI_E4, PCI_E5 4 

Свежий биос 7A72v14 хотя с v11 работало вроде постабильнне с 3 картами 

4G

Gen Auto/1/2 - без разницы
Audio - disabled

Win -Uefi
 

Кто-то имел дело с такой материнкой, как завелась? 

Конфиг:
мать: MSI Z270 PC MATE
проц:Intel Pentium G4600

Оперативка: DDR4 KIngston Hyper Fury 4Гб
GPU:2- STRIX-GTX1060-6G-GAMING

        2- EX-GTX1060-O6G

БП:две бронзы 600W и 700W

Win 10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MSI Z270 PC MATE

те же яйца только в профиль. Третий день долбусь чтобы подключить 4 карты, система рандомно видит/частично видит часть карт, выпадает в bsod, периодически виснит при перезагрузке...

Вроде уже все что можно перепробовал, но стабильно не удалось запустить даже 3 карты, может проработать пару-тройку часов и вылетает. С четырьмя вообще все грусно.

Карты вставлены в PCI_E1, PCI_E2, PCI_E4, PCI_E5 4 

Свежий биос 7A72v14 хотя с v11 работало вроде постабильнне с 3 картами 

4G

Gen Auto/1/2 - без разницы

Audio - disabled

Win -Uefi

 

Кто-то имел дело с такой материнкой, как завелась? 

Конфиг:

мать: MSI Z270 PC MATE

проц:Intel Pentium G4600

Оперативка: DDR4 KIngston Hyper Fury 4Гб

GPU:2- STRIX-GTX1060-6G-GAMING

        2- EX-GTX1060-O6G

БП:две бронзы 600W и 700W

Win 10

MSI z270 tomahawk  стабильно работает 3 карты. 4 уже глючит, зависает раз в сутки. Последний биос и 4G. Там порты есть дублирующие, по этому бывает и 3 не видит )))засунь в х16 слоты там их как раз 3, и все должно родить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там их не три, а два. Две карты стабильно работают.

Преставил винду при включенном Gen2 и одной карте, включил 4G и начал подключать по одной. На третьей сразу облом - система не видит. Попробовал сразу все - увидела все. Думал чудо. По так не подуржалось и минуты. Винда отключила по 43 ошибке. 

И второй случай. У меня чудесным образом появилось вторая такая же материнка. Все один в один.

Написал в поддержку, ответили быстро - типа включите 4G и все, больше никаких манипуляций с биосом. Ответил им что как бы не совсем так как они пишут. Жду что придумают.
Самое интересное, что с предыдущей версии биоса пункт так и называется - Crypto currency maining, стало быть по задумке все должно работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пиндосы говорят, что томагавки позволяют завести шесть карт с pcie сплиттером на первом слоте.

на днях попробую, отпишусь.

пока четыре работают без проблем, аптайм - трое суток.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пиндосы говорят, что томагавки позволяют завести шесть карт с pcie сплиттером на первом слоте.

на днях попробую, отпишусь.

пока четыре работают без проблем, аптайм - трое суток.

У меня стабильно даже 4 не работали. Зависали. Как сумели то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня стабильно даже 4 не работали. Зависали. Как сумели то?

да без особых проблем.

просто поставил и работают.

биос последний, питание карточек от внешнего серверного бп, все работает без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×