Перейти к содержимому

Рекомендуемые сообщения

Всем привет! Пытаюсь запустить майнер, при запуске батника, батник не запускается (чет моргает, окно на милисекунду появляется), подскажите может что надо в винде отключить (10винда) или через командную строку надо запускать? какой командой?, батник ниже   miner --server zec.coinmine.pl --user Vasylii --pass 12345 --port 7007 --cuda_devices 0 1 2 3 4  

 

одна карта MSI1060

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет! Пытаюсь запустить майнер, при запуске батника, батник не запускается (чет моргает, окно на милисекунду появляется), подскажите может что надо в винде отключить (10винда) или через командную строку надо запускать? какой командой?, батник ниже   miner --server zec.coinmine.pl --user Vasylii --pass 12345 --port 7007 --cuda_devices 0 1 2 3 4  

 

одна карта MSI1060

--cuda_devices 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо друг! проблема в вирусе скаченном с майнером, удалял экзешные файлы, пришлось систему переустанавливать т.к. антивир не видел вируса,спасибо, запустился со штатными настройками 248 сол

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Привет всем , у меня вопросик , есть ли смысл искать какие то улучшенные биосы для 1070 для маининга на зэке или маинить на стоке ? извиняюсь сразу  в зелёных я зелёныи пока , все мои риги изключительно только на красных пашут .

Изменено пользователем 19g66

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

лог запуска:

[15:30:20][0x00000388] Using SSE2: YES

[15:30:20][0x00000388] Using AVX: YES

[15:30:20][0x00000388] Using AVX2: YES

[15:30:20][0x000018d8] stratum | Starting miner

[15:30:20][0x00000f64] miner#0 | Starting thread #0 (CPU-XENONCAT-AVX2)

[15:30:20][0x00000f70] miner#1 | Starting thread #1 (CPU-XENONCAT-AVX2)

[15:30:20][0x00000c7c] miner#2 | Starting thread #2 (CPU-XENONCAT-AVX2)

[15:30:20][0x00000f54] miner#3 | Starting thread #3 (CPU-XENONCAT-AVX2)

[15:30:20][0x000010a8] miner#4 | Starting thread #4 (CPU-XENONCAT-AVX2)

[15:30:20][0x000011f4] miner#5 | Starting thread #5 (CPU-XENONCAT-AVX2)

[15:30:20][0x00000f58] miner#6 | Starting thread #6 (CPU-XENONCAT-AVX2)

[15:30:20][0x000018d8] stratum | Connecting to stratum server eu1-zcash.flypool.org:3333

[15:30:20][0x00001238] miner#7 | Starting thread #7 (CUDA-TROMP) GeForce GTX 780 (#0) BLOCKS=84, THREADS=64

[15:30:20][0x000018d8] stratum | Connected!

 

но такое ощущение, что майнит только на CPU :) т.к проц в 100% все ядра загружены, а карта вообще 0%

и скорость какая-то маленькая 15-24 sol/s

 

команда запуска (nheqminer_0.3a_flypool):

nheqminer -cd 0 -l eu1-zcash.flypool.org:3333 -u хххххх

 

ставлю ключ -t 0, в окне показывает скорость 0 sol/s

 

в чем подвох? майнер баговый что ли?

 

 

UPD

похоже, майнер кривой.

использовал EWBF Miner, норм поехало 98-103 sol/s на GPU

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая проблема. 5 карт 1060, майнер видит только 3. Ошибка looks like gpu 3 4 are stuck he not respond. Карты в стоке. 

Запускал на Клейморе, все карты работают нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто то настраивал Zec miner 0.3.3b под койнотрон?

 

У них в хэлпе синтаксис:

miner.exe --server coinotron.com --user username.workername --password workerpassword --port 3346

но то ли я что не так пишу, у меня просто сразу батник закрывается =\

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

но такое ощущение, что майнит только на CPU :) т.к проц в 100% все ядра загружены, а карта вообще 0%

и скорость какая-то маленькая 15-24 sol/s

 

команда запуска (nheqminer_0.3a_flypool):

nheqminer -cd 0 -l eu1-zcash.flypool.org:3333 -u хххххх

 

ставлю ключ -t 0, в окне показывает скорость 0 sol/s

 

в чем подвох? майнер баговый что ли?

 

 

UPD

похоже, майнер кривой.

использовал EWBF Miner, норм поехало 98-103 sol/s на GPU

У меня тоже не запахал. Думал щас, возьму опенсорс майнер, соптимизирую немного, а тут хрен, он вообще на куде не работает.

Тоже вернулся на ewbf в итоге

кто то настраивал Zec miner 0.3.3b под койнотрон?

 

У них в хэлпе синтаксис:

miner.exe --server coinotron.com --user username.workername --password workerpassword --port 3346

но то ли я что не так пишу, у меня просто сразу батник закрывается =\

Там вроде не --password, а --pass, и лучше писать --pass x

Если хочешь получше узнать, какая ошибка, напиши в батнике второй строкой слово pause

Изменено пользователем LifeHackMan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите, пжл, новичку

собрал ферму на 7 картах Палит 1060 6ГБ 

при запуске ewbf все карты показывают очень разную скорость добычи - от 50 до 270сол. Общая держится примерно в 1300сол. 

Карты разогнал немного +150 по ядру, + 500 по памяти. Павер лимит не поднимал. 

Проц Пентиум, 8 ГБ оперативки, файл подкачки - 16 Гиг. 

2 БП Чифтек по 750ВТ. На одном три карты, мамка, все райзеры. На втором - 4 карты. 

ПРоц загружен на 100% 

 

это баг или фича? )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Класс!

Чуть быстрее работает(+~2%). Статистика рига отображается в браузере.

 

Мой батник

:restart
Timeout /t 30
miner --server eu1-zcash.flypool.org --user ВАШ КОШЕЛЕК --pass x --port 3333 --eexit 3 --solver 0 --log 2 --logfile ZCASH.%date:~6,4%%date:~3,2%%date:~0,2%.ewbf.log --fee 0 --api 192.168.1.102:42000 (меняйте на ваш IP)
ping 127.0.0.1 > nul
goto :restart

Чтоб узнать свой IP: Win+r --->cmd --->ipconfig

 

Для просмотра статистики открываем браузер и вводим то что прописали в батнике. В моем случае - 192.168.1.102:42000

post-49621-0-07841800-1497298247_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня почему то в консоли скорость больше. А на флайпуле в статистике оранжевая полоска опустилась ниже по скорости

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите пожалуйста, а шапка данной темы обновляется? А то найсхэш не качается. Если нет, то посоветуйте пожалуйста, какие майнеры для nvidia под Windows 7 стоит использовать и где их качать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Класс!

Чуть быстрее работает(+~2%). Статистика рига отображается в браузере.

 

Мой батник

 

:restart
Timeout /t 30
miner --server eu1-zcash.flypool.org --user ВАШ КОШЕЛЕК --pass x --port 3333 --eexit 3 --solver 0 --log 2 --logfile ZCASH.%date:~6,4%%date:~3,2%%date:~0,2%.ewbf.log --fee 0 --api 192.168.1.102:42000 (меняйте на ваш IP)
ping 127.0.0.1 > nul
goto :restart
Чтоб узнать свой IP: Win+r --->cmd --->ipconfig

 

 

Для просмотра статистики открываем браузер и вводим то что прописали в батнике. В моем случае - 192.168.1.102:42000

 

подскажите, что у вас за карты, какие стоковые частоты и какой разгон?

и какое охлаждение у фермы?

 

у меня 4х MSI GTX1060-3GT-OC (биос 86.06.3c.00.45). чутка разогнал.

в среднем 68-70С, выдают 285-295 sol/s при 2012Мгц на ядре и 8200Мгц по памяти, TDP 100%, 117-121W

win10 x64 1703, wqhl 382.33, ewbf 0.3.3b

 

кстати, мониторинг можно и на внешку прокинуть, не только в локалке - сделать проброс порта 42000 в роутере + dyndns, если ip белый ;)

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня почему то в консоли скорость больше. А на флайпуле в статистике оранжевая полоска опустилась ниже по скорости

аналогично,

вернулся на EWBF 0.3.0b

она больше всех дает именно на пуле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

аналогично,

вернулся на EWBF 0.3.0b

она больше всех дает именно на пуле.

2% dev fee ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите, что у вас за карты, какие стоковые частоты и какой разгон?

и какое охлаждение у фермы?

 

у меня 4х MSI GTX1060-3GT-OC (биос 86.06.3c.00.45). чутка разогнал.

в среднем 68-70С, выдают 285-295 sol/s при 2012Мгц на ядре и 8200Мгц по памяти, TDP 100%, 117-121W

win10 x64 1703, wqhl 382.33, ewbf 0.3.3b

 

кстати, мониторинг можно и на внешку прокинуть, не только в локалке - сделать проброс порта 42000 в роутере + dyndns, если ip белый ;)

Asus 1060 O3G Dual память Samsung.

1900 и 3800

2062 и 4513 в разгоне

Охлаждение сток. В среднем 305 сол с карты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Asus 1060 O3G Dual память Samsung.

1900 и 3800

2062 и 4513 в разгоне

Охлаждение сток. В среднем 305 сол с карты.

видимо, у ASUS получше охлад будет ибо у вас при большем количестве карт и большем разгоне темпа такая же как у меня.

а что за материнка на 8 карт? asrock btc ? или разветвитель 1pcie-3pcie ?

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем , у меня вопросик , кто нибудь сталкивался с таким , и как это лечится ? 6 карт в риге , в винде всё нормально определяется , а вот в маинере какои то бред , сначала прописывает все 6 деваисов а вот потом на один кидает два поддвержденных  , и потом как начинает маинить похоже что хеш с однои карты на две делится . даже незнаю как правильно описать это , на скрине всё понятнеи видно . 

post-34994-0-64319700-1497361737_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Привет всем , у меня вопросик , кто нибудь сталкивался с таким , и как это лечится ? 6 карт в риге , в винде всё нормально определяется , а вот в маинере какои то бред , сначала прописывает все 6 деваисов а вот потом на один кидает два поддвержденных  , и потом как начинает маинить похоже что хеш с однои карты на две делится . даже незнаю как правильно описать это , на скрине всё понятнеи видно .

у вас карты с 1 по 4 майнят в меньшей сложности.

пропишите или общий --solver 0 или, если вы каждой карте свою сложность хотите, то --solver 0 0 0 0 0 0

 

возможно, вы спутали в bat-нике ключи --solver и --cuda_devices ?

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@19g66, клёвый разброс, а ядро и память разогнать ? PL пониже, моник отключён ? карты местами менял ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

у вас карты с 1 по 4 майнят в меньшей сложности.

у вас в bat-нике прописан ключ наверно --solver 0 1 2 3 4 0

пропишите или общий --solver 0 или если вы каждой карте свою сложность пишите, то -solver 0 0 0 0 0 0

все нормально у меня прописано , хоть с параметром солвер 012345 , хоть без него такая же лажа

 

@19g66, клёвый разброс, а ядро и память разогнать ? PL пониже, моник отключён ? карты местами менял ?

что там гнать я просто тэст врубил чтоб скрин зделать , а после запуска маина через пару минут вообще риг зависает и всё вырубается , питания на нем более чем достаточно , реизеры новые мать асус H170 тоже новая , карты только что с магазина , незнаю уже что и где копать , буду пробовать все карты по однои . 

вот такои же риг пашет рядом , правда там мать на нем другая asrock H81 probtc

 

post-34994-0-47601000-1497364190_thumb.png

Изменено пользователем 19g66

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

все нормально у меня прописано , хоть с параметром солвер 012345 , хоть без него такая же лажа

 

что там гнать я просто тэст врубил чтоб скрин зделать , а после запуска маина через пару минут вообще риг зависает и всё вырубается , питания на нем более чем достаточно , реизеры новые мать асус H170 тоже новая , карты только что с магазина , незнаю уже что и где копать , буду пробовать все карты по однои запускать .

странное поведение.

на H170 6 карт запустить - да вы счастливчик. :)

народ жалуется на старший Z170, что на нем проблемно больше 4х запустить.

тоже мучался со своими 4х1060 на Sabertooth Z170 S, сутки убил - 2-3 карты видит и то чз раз, и висла на старте ферма чз раз.

в биосе подшаманил - выставил PCI-E принудительно режим GEN1 и распределение памяти 4G поставил в Enabled. и сразу все хорошо стало - все карты увиделись и теперь майнят без ребутов и зависаний.

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


×