Перейти к содержимому


Фотография

LTC pool LiteGuardian.com (PPS, 2%)


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 539

#241 kr1z1s

kr1z1s

    Граммар наци модератор

  • Супермодераторы
  • 1663 сообщений
  • ГородСанкт-Петербург

Отправлено 20 November 2013 - 19:46

Web морда вроде бы заработала. Стратум сервера работали нормально все время.


  • 0

Saint-Petersburg p2pool nodes: - http://p2p-spb.xyz:9327/static/

Ноды для p2pool в Санкт-Петербурге


#242 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13263 сообщений
  • ГородМосква

Отправлено 20 November 2013 - 20:03

Нет, USA1 давно сломался. В новостях что-то писали про USA-1b. Переключился опять на EU1. Шары покатились. Сейчас морда отвалилась... аоходу что-то делают. Шары катятся, так что все ок.


  • 0

#243 Gogino2005

Gogino2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 609 сообщений
  • ГородЧелябинская область

Отправлено 20 November 2013 - 20:32

вроде бы заработала

Не

 

USA1 давно сломался

Сёгодня только майнил на основном компе на данной адресе (смайл)


  • 0

Google - наше всё...


#244 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13263 сообщений
  • ГородМосква

Отправлено 20 November 2013 - 20:39

Gogino2005, он сегодня и сломался, но уже давно.


  • 0

#245 kr1z1s

kr1z1s

    Граммар наци модератор

  • Супермодераторы
  • 1663 сообщений
  • ГородСанкт-Петербург

Отправлено 20 November 2013 - 20:47

Gogino2005, у меня сайт нормально работает.


  • 0

Saint-Petersburg p2pool nodes: - http://p2p-spb.xyz:9327/static/

Ноды для p2pool в Санкт-Петербурге


#246 Gogino2005

Gogino2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 609 сообщений
  • ГородЧелябинская область

Отправлено 20 November 2013 - 21:33

kr1z1s, видимо починились - буквально только что и у меня заработал...


  • 0

Google - наше всё...


#247 SEMMER

SEMMER

    Пользователь

  • Пользователи
  • PipPip
  • 282 сообщений

Отправлено 20 November 2013 - 21:41

А у меня майнер  работает (шары идут) на европу подключил, а на сайте всё на нуле, или это всегда так при старте ? Подключился гдето с час назад.

Так и должно быть ?


Сообщение отредактировал SEMMER: 20 November 2013 - 21:41

  • 0

#248 Gogino2005

Gogino2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 609 сообщений
  • ГородЧелябинская область

Отправлено 20 November 2013 - 21:45

SEMMER, за час чуток должно накапать. Обновляется раз в 20 минут (примерно)


  • 1

Google - наше всё...


#249 SEMMER

SEMMER

    Пользователь

  • Пользователи
  • PipPip
  • 282 сообщений

Отправлено 20 November 2013 - 21:46

SEMMER, за час чуток должно накапать. Обновляется раз в 20 минут (примерно)

Ясна, спасибо.


  • 0

#250 vovasmert

vovasmert

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 28 November 2013 - 03:09

Народ, дайте инвайт на Liteguardian! Буду очень благодарен!


  • 0

#251 sneak

sneak

    Пользователь

  • Пользователи
  • PipPip
  • 260 сообщений
  • Городгдето в западной европе

Отправлено 28 November 2013 - 03:51

Ты зарегайся ,инваит придет сам...


  • 1

#252 bol

bol

    Новичок

  • Пользователи
  • Pip
  • 13 сообщений

Отправлено 28 November 2013 - 11:26

Использую cgminer 2.10.5. пишет следующее:

[2013-11-28 12:25:10] Press any key to exit, or cgminer will try again in 15s.
[2013-11-28 12:25:25] JSON stratum auth failed: (null)
[2013-11-28 12:25:25] Unable to get work from pool 0 stratum+tcp://eu-1.litegua
dian.com:3334
[2013-11-28 12:25:25] No servers were found that could be used to get work from

[2013-11-28 12:25:25] Please check the details from the list below of the serve
s you have input
[2013-11-28 12:25:25] Most likely you have input the wrong URL, forgotten to ad
 a port, or have not set up workers
[2013-11-28 12:25:25] Pool: 0  URL: stratum+tcp://eu-1.liteguardian.com:3334  U
er: xxx Password: xxx
[2013-11-28 12:25:25] Press any key to exit, or cgminer will try again in 15s.


Сообщение отредактировал bol: 28 November 2013 - 11:27

  • 0

#253 Gogino2005

Gogino2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 609 сообщений
  • ГородЧелябинская область

Отправлено 28 November 2013 - 11:35

bol, с конфигом проблемы. Скорее всего неправильно указали ссылку на пул.

Скопируйте полностью батник для запуска. Глянем.


  • 0

Google - наше всё...


#254 bol

bol

    Новичок

  • Пользователи
  • Pip
  • 13 сообщений

Отправлено 28 November 2013 - 12:30

bol, с конфигом проблемы. Скорее всего неправильно указали ссылку на пул.

Скопируйте полностью батник для запуска. Глянем.

cgminer.exe --scrypt -o stratum+tcp://eu-1.liteguardian.com:3334 -u xxx -p xxx


  • 0

#255 Gogino2005

Gogino2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 609 сообщений
  • ГородЧелябинская область

Отправлено 28 November 2013 - 13:06

bol, с адресом порядок. Конфиг конечно далеко не полный, но запускаться с параметром --scrypt конечно должен.

Тогда остаётся проверить worker-a на сайте пула. Или лучше удалить его и создать по новой. Других проблем я не вижу у Вас.


  • 0

Google - наше всё...


#256 bol

bol

    Новичок

  • Пользователи
  • Pip
  • 13 сообщений

Отправлено 28 November 2013 - 14:14

Оказывается надо было имя и пароль от воркера указывать, а не имя/пароль регистрации на liteguardian.
Сейчас удалось подключиться с такими настройками(майню на 7950):
cgminer.exe --scrypt -I 20 -w 256 --gpu-powertune 20 -o stratum+tcp://eu-1.liteguardian.com:3334 -u xxx -p xxx
Cgminer пишет следующее:
 cgminer version 3.5.1 - Started: [2013-11-28 14:49:49]
--------------------------------------------------------------------------------
 (5s):579.2K (avg):569.4Kh/s | A:0  R:0  HW:2236  WU:2.3/m
 ST: 2  SS: 0  NB: 2  LW: 23  GF: 0  RF: 0
 Connected to eu-1.liteguardian.com diff 96 with stratum as user xxx
 Block: 82a01529525af227...  Diff:99.8M  Started: [14:50:47]  Best share: 6
--------------------------------------------------------------------------------
 [P]ool management [G]PU management [S]ettings [D]isplay options [Q]uit
 GPU 0:                | 565.0K/577.4Kh/s | A:0 R:0 HW:2292 WU:2.3/m I:20
--------------------------------------------------------------------------------

Почему-то в личном кабинете на странице с воркерами пишет 

Worker Status: Dead

Почему так может быть?


Сообщение отредактировал bol: 28 November 2013 - 14:15

  • 0

#257 Gogino2005

Gogino2005

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 609 сообщений
  • ГородЧелябинская область

Отправлено 28 November 2013 - 14:18

bol, перегрузки на пуле. Народу тьма. Не дергайтесь, всё будет в порядке.


  • 0

Google - наше всё...


#258 sneak

sneak

    Пользователь

  • Пользователи
  • PipPip
  • 260 сообщений
  • Городгдето в западной европе

Отправлено 28 November 2013 - 14:19

Там не сразу ,жми рефлеш,,, 7950 маловато выжал ...


  • 1

#259 bol

bol

    Новичок

  • Пользователи
  • Pip
  • 13 сообщений

Отправлено 28 November 2013 - 14:25

bol, перегрузки на пуле. Народу тьма. Не дергайтесь, всё будет в порядке.

ок.

 

Там не сразу ,жми рефлеш,,, 7950 маловато выжал ...

Да я знаю, как буду дома поиграюсь с разгоном


  • 0

#260 Ptax

Ptax

    Новичок

  • Пользователи
  • Pip
  • 26 сообщений

Отправлено 28 November 2013 - 14:53

Можете помочь настроить cudaminer, а то вставил начальную строчку, как написано на сайте, вместе с прокси получил вот это %D0%91%D0%B5%D0%B7%D1%8B%D0%BC%D1%8F%D0%

конфиг батника: -o http://localhost:8332 -u Ptax.1 -p x stratum_proxy.exe

как и написано на сайте


Сообщение отредактировал Ptax: 28 November 2013 - 15:35

  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных