Jump to content
Sign in to follow this  
andlev

7870, Team Viewer и черный экран

Recommended Posts

Приветствую.

 

На днях установил в систему три ASUS 7870 и столкнулся с несколькими проблемами:

 

Во-первых, при подключении к ферме через Team Viewer, вижу только черный экран. Помогает только подключение монитора к карте - в таком случае Team Viewer начинает показывать экран, но ферма с постоянно подключенным монитором это не вариант - как это можно  победить?

Win 7 x64. Все карты подключены напрямую в мать - без райзеров. 

 

Во-вторых, в Afterburner частота памяти моментально восстанавливается обратно, если ее установить ниже какого-то определенного значения. Как с этим бороться?

 

До этого больше одной видеокарты в системнике не имел, так что это первый подобный опыт )

Edited by andlev

Share this post


Link to post
Share on other sites

в видеокарты эмулятор монитора надо поставить

купить https://www.bitmit.net/en/item/9123-gpu-detection-dvi-dummy-plug-folding-bitcoin-gpu-computing

или самому http://www.youtube.com/watch?v=7fDPNE4ynBA

тут где-то схема была подробная сколько и какие контакты замыкать

у меня тоже асус 7870, поднял частоту ядра до 1100 и больше ничего не менял, частоту памяти чем-то другим ковырять нужно, если такое возможно вообще на этих картах.

Share this post


Link to post
Share on other sites

на чем система? какая версия драйверов?

Share this post


Link to post
Share on other sites

вот нашел еще видео, где подробно показывается, как на D-sub сделать подобную штуку. Только я не понял какого номинала нужны резисторы.

Система на Win 7 x64 Athlon II x2 265 дрова Catalyst 13.4



 

на чем система? какая версия драйверов?

 

 

Система на Win 7 x64 Athlon II x2 265 дрова Catalyst 13.4

Share this post


Link to post
Share on other sites

Только для тех, у кого драйвер 11.6 или ниже: Если планируете использовать несколько видеокарт в одной системе, но без CrossFireX, то нужно подключить "заглушки" ко всем, кроме той, что с монитором. Сначала вставляете переходник DVI>VGA, потом вставляете резисторы на 75 Ом как на схеме:

Share this post


Link to post
Share on other sites

Только для тех, у кого драйвер 11.6 или ниже: Если планируете использовать несколько видеокарт в одной системе, но без CrossFireX, то нужно подключить "заглушки" ко всем, кроме той, что с монитором. Сначала вставляете переходник DVI>VGA, потом вставляете резисторы на 75 Ом как на схеме:

 

Тут немного о другом. Система все 3 карты прекрасно видит. И если в одну из них воткнуть монитор - всё прекрасно.

 

Суть в том, что я не хочу подключать к системнику монитор, а всё управление осуществлять удаленно, через Team Viewer. И вот тут возникает вышеописаная проблема

Share this post


Link to post
Share on other sites

andlev

Вчера было такое же,подключи моник удали в диспетчере устройств все видеокарты,удали остатки дров ати клин тулл,перезагрузись и поставь дровать 13.4

Edited by busmainer

Share this post


Link to post
Share on other sites

andlev

Вчера было такое же,подключи моник удали в диспетчере устройств все видеокарты,удали остатки дров ати клин тулл,перезагрузись и поставь дровать 13.4

 

 

Спасибо за совет! Скачал driver fusion - приду с работы - попробую.

Share this post


Link to post
Share on other sites

Кстати, насчет частоты памяти вроде бы помогло вот это: 

 

"Если даунклокинг оперативной памяти не получается, попробуйте в конфигурационном файле прописать"

UnofficialOverclockingMode = 2

Share this post


Link to post
Share on other sites

Интересно, чем уникален Afterburner, что только он один умеет понижать память на 7ххх? Только из-за одной функции приходится держать это чудо :angry:

Share this post


Link to post
Share on other sites

у меня такая фигня получается когда hd7970 через разер 1.1 вставляешь. напрямую в pcie16 все ок

проверь gpu z на какой скорости у тебя работают карты в шине pcie. если на 1.1 (у меня проблема с тивиевером пропадает на 2.0\3.0) то может проблема аппаратная в нехватке шин pcie

Share this post


Link to post
Share on other sites

У меня тоже Win 7 x64. 3 asus (одна через райзер) Никаких проблем через таймвьювир нет! Заглушки никакие не ставил!!! переставь AMD APP SDK и Catalist попробуй

Edited by tamozhnya

Share this post


Link to post
Share on other sites

Была такая же проблема - помогла переустановка драйверов на 12-ую версию с предварительной чисткой.

Share this post


Link to post
Share on other sites

Всё починилось удалением и перестановкой дров. Никакие заглушки делать не пришлось =)

Share this post


Link to post
Share on other sites

да кстати поздно очнулся тоже хотел сказать.

 

идете на сайт амд ком. там выбираете раздер драйвера. там есть утилита для удаления всех драйверов амд. удаляете. потом выбираете автоматическую установку и устанавливаете. и вуаля. тоже сталкивался когда то, но сразу с головы вылетело.

Share this post


Link to post
Share on other sites

У меня так же на тимвивере. Просто установлено на компе несколько экранов. В тимвивере вверху слева, когда Вы видите черный экран, есть значок мониторов - нажмите на него!

Share this post


Link to post
Share on other sites

Подскажите, насколько соответствую цифры по скорости в этой табл. https://en.bitcoin.it/wiki/Mining_hardware_comparison для видеокарт 7870?

У меня стоит одна и показывает max 320 Mh/s(при разгоне до 1100Mhz). Может есть какой способ довести ее до 400Mh/s?

Share this post


Link to post
Share on other sites

 

Подскажите, насколько соответствую цифры по скорости в этой табл. https://en.bitcoin.i...ware_comparison для видеокарт 7870? У меня стоит одна и показывает max 320 Mh/s(при разгоне до 1100Mhz). Может есть какой способ довести ее до 400Mh/s?

а у меня стоит не одна и выдают по 450 Mh/s при разгоне до 1200Mhz  :)  , подбрось информации для размышления  ;)

Share this post


Link to post
Share on other sites

ппц вы насоветовали человеку. Ребята ну нельзя так. Он же поверит и решит что это единственно верный вариант!

 

@andlev, весь разгон можно делать в cgminer'e. сильно занижать память тоже ни к чему. 900 ставьте и радуйтесь.

 

монитор подключать 100% не надо. Отключите встроенное видео.

Share this post


Link to post
Share on other sites

 

Подскажите, насколько соответствую цифры по скорости в этой табл. https://en.bitcoin.i...ware_comparison для видеокарт 7870? У меня стоит одна и показывает max 320 Mh/s(при разгоне до 1100Mhz). Может есть какой способ довести ее до 400Mh/s?

а у меня стоит не одна и выдают по 450 Mh/s при разгоне до 1200Mhz  :)  , подбрось информации для размышления  ;)

Пользуюсь программой 50miner там 1100(и 1000 память) выставляю. Как результат 320 Mh/s. Наверное это все не в эту тему((

Share this post


Link to post
Share on other sites

 

Может есть какой способ довести ее до 400Mh/s?

 

{
"pools" : [

	{
		"url" : "http://mergedmining.btcguild.com:8332",
		"user" : "dgfhfghgfhgfh",
		"pass" : "cgbfgghf"
	}

],

"balance"	  : true,
"kernel"          : "diablo",			
"intensity"       : "9,9,2",			
"gpu-engine"      : "900-1200,900-1200",	
"gpu-fan"         : "50-100,50-100",		
"gpu-memclock"    : "600,600",			
"gpu-powertune"   : "5,5",			
"temp-cutoff"     : "85,85",			
"temp-overheat"   : "75,75",			
"temp-target"     : "70,70",
"auto-fan"        : true,			
"auto-gpu"        : true,
"temp-hysteresis" : "3",			
"kernel-path"     : "/usr/local/bin" 						
}

Две 7880 и одна онбордная (AMD A4). Монитор на онбордной

 

[P]ool management [G]PU management ettings [D]isplay options [Q]uit
GPU 0:  67.0C 2040RPM | 446.6M/451.5Mh/s | A:188 R:0 HW:0 U: 6.77/m I: 9
GPU 1:  69.0C  91%    | 454.4M/451.1Mh/s | A:166 R:0 HW:0 U: 5.98/m I: 9
GPU 2:  21.0C         | 27.24M/26.98Mh/s | A: 12 R:0 HW:0 U: 0.43/m I: 2

Share this post


Link to post
Share on other sites

Интересно, чем уникален Afterburner, что только он один умеет понижать память на 7ххх? Только из-за одной функции приходится держать это чудо :angry:

 

Еще можно в трике от сапфира, в CGminer, в дровах от амд, в каталист контрол центр, и в 50btc майнере закладка "Overclock", ну еще пучок других способов, менее популярных.

Лично я за CGminer. в батнике все прописал и забыл.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...