Перейти к публикации
andlev

7870, Team Viewer и черный экран

Рекомендованные сообщения

(изменено)

Приветствую.

 

На днях установил в систему три ASUS 7870 и столкнулся с несколькими проблемами:

 

Во-первых, при подключении к ферме через Team Viewer, вижу только черный экран. Помогает только подключение монитора к карте - в таком случае Team Viewer начинает показывать экран, но ферма с постоянно подключенным монитором это не вариант - как это можно  победить?

Win 7 x64. Все карты подключены напрямую в мать - без райзеров. 

 

Во-вторых, в Afterburner частота памяти моментально восстанавливается обратно, если ее установить ниже какого-то определенного значения. Как с этим бороться?

 

До этого больше одной видеокарты в системнике не имел, так что это первый подобный опыт )

Изменено пользователем andlev

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в видеокарты эмулятор монитора надо поставить

купить https://www.bitmit.net/en/item/9123-gpu-detection-dvi-dummy-plug-folding-bitcoin-gpu-computing

или самому http://www.youtube.com/watch?v=7fDPNE4ynBA

тут где-то схема была подробная сколько и какие контакты замыкать

у меня тоже асус 7870, поднял частоту ядра до 1100 и больше ничего не менял, частоту памяти чем-то другим ковырять нужно, если такое возможно вообще на этих картах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на чем система? какая версия драйверов?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот нашел еще видео, где подробно показывается, как на D-sub сделать подобную штуку. Только я не понял какого номинала нужны резисторы.

Система на Win 7 x64 Athlon II x2 265 дрова Catalyst 13.4



 

на чем система? какая версия драйверов?

 

 

Система на Win 7 x64 Athlon II x2 265 дрова Catalyst 13.4

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только для тех, у кого драйвер 11.6 или ниже: Если планируете использовать несколько видеокарт в одной системе, но без CrossFireX, то нужно подключить "заглушки" ко всем, кроме той, что с монитором. Сначала вставляете переходник DVI>VGA, потом вставляете резисторы на 75 Ом как на схеме:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только для тех, у кого драйвер 11.6 или ниже: Если планируете использовать несколько видеокарт в одной системе, но без CrossFireX, то нужно подключить "заглушки" ко всем, кроме той, что с монитором. Сначала вставляете переходник DVI>VGA, потом вставляете резисторы на 75 Ом как на схеме:

 

Тут немного о другом. Система все 3 карты прекрасно видит. И если в одну из них воткнуть монитор - всё прекрасно.

 

Суть в том, что я не хочу подключать к системнику монитор, а всё управление осуществлять удаленно, через Team Viewer. И вот тут возникает вышеописаная проблема

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

andlev

Вчера было такое же,подключи моник удали в диспетчере устройств все видеокарты,удали остатки дров ати клин тулл,перезагрузись и поставь дровать 13.4

Изменено пользователем busmainer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

andlev

Вчера было такое же,подключи моник удали в диспетчере устройств все видеокарты,удали остатки дров ати клин тулл,перезагрузись и поставь дровать 13.4

 

 

Спасибо за совет! Скачал driver fusion - приду с работы - попробую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати, насчет частоты памяти вроде бы помогло вот это: 

 

"Если даунклокинг оперативной памяти не получается, попробуйте в конфигурационном файле прописать"

UnofficialOverclockingMode = 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, чем уникален Afterburner, что только он один умеет понижать память на 7ххх? Только из-за одной функции приходится держать это чудо :angry:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня такая фигня получается когда hd7970 через разер 1.1 вставляешь. напрямую в pcie16 все ок

проверь gpu z на какой скорости у тебя работают карты в шине pcie. если на 1.1 (у меня проблема с тивиевером пропадает на 2.0\3.0) то может проблема аппаратная в нехватке шин pcie

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня тоже Win 7 x64. 3 asus (одна через райзер) Никаких проблем через таймвьювир нет! Заглушки никакие не ставил!!! переставь AMD APP SDK и Catalist попробуй

Изменено пользователем tamozhnya

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была такая же проблема - помогла переустановка драйверов на 12-ую версию с предварительной чисткой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё починилось удалением и перестановкой дров. Никакие заглушки делать не пришлось =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да кстати поздно очнулся тоже хотел сказать.

 

идете на сайт амд ком. там выбираете раздер драйвера. там есть утилита для удаления всех драйверов амд. удаляете. потом выбираете автоматическую установку и устанавливаете. и вуаля. тоже сталкивался когда то, но сразу с головы вылетело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня так же на тимвивере. Просто установлено на компе несколько экранов. В тимвивере вверху слева, когда Вы видите черный экран, есть значок мониторов - нажмите на него!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, насколько соответствую цифры по скорости в этой табл. https://en.bitcoin.it/wiki/Mining_hardware_comparison для видеокарт 7870?

У меня стоит одна и показывает max 320 Mh/s(при разгоне до 1100Mhz). Может есть какой способ довести ее до 400Mh/s?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Подскажите, насколько соответствую цифры по скорости в этой табл. https://en.bitcoin.i...ware_comparison для видеокарт 7870? У меня стоит одна и показывает max 320 Mh/s(при разгоне до 1100Mhz). Может есть какой способ довести ее до 400Mh/s?

а у меня стоит не одна и выдают по 450 Mh/s при разгоне до 1200Mhz  :)  , подбрось информации для размышления  ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ппц вы насоветовали человеку. Ребята ну нельзя так. Он же поверит и решит что это единственно верный вариант!

 

@andlev, весь разгон можно делать в cgminer'e. сильно занижать память тоже ни к чему. 900 ставьте и радуйтесь.

 

монитор подключать 100% не надо. Отключите встроенное видео.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Подскажите, насколько соответствую цифры по скорости в этой табл. https://en.bitcoin.i...ware_comparison для видеокарт 7870? У меня стоит одна и показывает max 320 Mh/s(при разгоне до 1100Mhz). Может есть какой способ довести ее до 400Mh/s?

а у меня стоит не одна и выдают по 450 Mh/s при разгоне до 1200Mhz  :)  , подбрось информации для размышления  ;)

Пользуюсь программой 50miner там 1100(и 1000 память) выставляю. Как результат 320 Mh/s. Наверное это все не в эту тему((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Arg, вам сюда - https://forum.bits.media/index.php?/topic/231-radeon-hd-7/

НАСТОЯТЕЛЬНО рекомендую почитать, прежде чем задавать вопросы. Там есть все ответы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Может есть какой способ довести ее до 400Mh/s?

 

{
"pools" : [

	{
		"url" : "http://mergedmining.btcguild.com:8332",
		"user" : "dgfhfghgfhgfh",
		"pass" : "cgbfgghf"
	}

],

"balance"	  : true,
"kernel"          : "diablo",			
"intensity"       : "9,9,2",			
"gpu-engine"      : "900-1200,900-1200",	
"gpu-fan"         : "50-100,50-100",		
"gpu-memclock"    : "600,600",			
"gpu-powertune"   : "5,5",			
"temp-cutoff"     : "85,85",			
"temp-overheat"   : "75,75",			
"temp-target"     : "70,70",
"auto-fan"        : true,			
"auto-gpu"        : true,
"temp-hysteresis" : "3",			
"kernel-path"     : "/usr/local/bin" 						
}

Две 7880 и одна онбордная (AMD A4). Монитор на онбордной

 

[P]ool management [G]PU management ettings [D]isplay options [Q]uit
GPU 0:  67.0C 2040RPM | 446.6M/451.5Mh/s | A:188 R:0 HW:0 U: 6.77/m I: 9
GPU 1:  69.0C  91%    | 454.4M/451.1Mh/s | A:166 R:0 HW:0 U: 5.98/m I: 9
GPU 2:  21.0C         | 27.24M/26.98Mh/s | A: 12 R:0 HW:0 U: 0.43/m I: 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, чем уникален Afterburner, что только он один умеет понижать память на 7ххх? Только из-за одной функции приходится держать это чудо :angry:

 

Еще можно в трике от сапфира, в CGminer, в дровах от амд, в каталист контрол центр, и в 50btc майнере закладка "Overclock", ну еще пучок других способов, менее популярных.

Лично я за CGminer. в батнике все прописал и забыл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×